Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Nov 2014, 20:25
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
wvdial bug
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Fabio T

Joined: 31 Aug 2007
Posts: 90
Location: Italy

PostPosted: Thu 30 Oct 2014, 16:30    Post subject:  wvdial bug
Subject description: no 3g / 4g connection in fatdog 700
 

There is a wvdial bug that is present in fatdog700 (all test versions).
When I try to connect my laptop with Vodafone network using wvdial or FatDog dialer, I obtain this error message:

8<--------------------------------------------------

--> WvDial: Internet dialer version 1.61
--> Initializing modem.
--> Sending: ATI
Manufacturer: Huawei Technologies Co., Ltd.
Model: ME906E
Revision: 11.234.44.08.00
IMEI: XXXXXXXXXXXXX
+GCAP: +CGSM
OK
--> Sending: AT
OK
--> Sending: AT+CGDCONT=1,"IP","web.omnitel.t"
OK
--> Modem initialized.
wvdial: utils/wvtask.cc:409: static void WvTaskMan::_stackmaster(): Assertion `magic_number == -0x123678' failed.

8<-------------------------------------------------------------------

This is randomly present in other Puppies, but I don't know if is kernel related.
Another caveat: I can't connect with Network Wizard (net.setup.sh), PC refuses connection. I can connect my PC using net-wizard.sh

With this problems i can't test adequately FatDog700, FatDog630 works flawlessly

Thank in advance for suggestion.

Fabio.
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2579
Location: www.eussenheim.de/

PostPosted: Fri 31 Oct 2014, 04:10    Post subject: fatdog  

Fabio T wrote:
Another caveat: I can't connect with Network Wizard (net.setup.sh), PC refuses connection. I can connect my PC using net-wizard.sh

Code:
net-setup.sh
- not . Wink

fatdog64-700b2 feedback here
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0391s ][ Queries: 11 (0.0035s) ][ GZIP on ]