Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 13:48
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Is it possible to repair my Ubuntu 10.10 with Puppy LuPu?
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
ChiJoan

Joined: 27 May 2005
Posts: 65

PostPosted: Mon 04 Apr 2011, 11:45    Post_subject:  Is it possible to repair my Ubuntu 10.10 with Puppy LuPu?
Sub_title: I have an unclean shutdown with /sbin/init missing...
 

I was able to mount the sick hard drive using LuPu 511, now I'll try LuPu 525, too. I was able to see some of the icons in the /sbin directory had icons that looked like puzzle pieces with the green reload symbol on them. Others looked the same, but had the short-cut arrow, too.

Should I try a repair using LuPu and another Ubuntu 10.10 based Live CD in another CD/DVD drive? Or should I just copy off the 300 GB of info to an USB attached hard drive? Then do a fresh install of 10.10, since 11.04 is not ready yet?

Thanks for the insight,
Joan in Reno
Back to top
View user's profile Send_private_message 
ChiJoan

Joined: 27 May 2005
Posts: 65

PostPosted: Mon 04 Apr 2011, 15:20    Post_subject:  Great job Barry and everyone!!
Sub_title: LuPu 525 is a Super Great Ubuntu 10.10 Repair CD!!
 

I also let the Distrowatch Monday readers know it, too. I couldn't believe my prayers were finally answered and I didn't have to use the command line either. It saw the sick hard drive, offered to repair, let me know to wait until the SATA hard drive was ready. I mounted to see if any icons in the /sbin/init had changed to perhaps let me know, they didn't, but I unmounted, safely backed out, removed Puppy and rebooted.

Yippee!! It worked and I just finished updating Ubuntu 10.10. If you were in Reno, I'd treat you to a bite to eat and drink of you choice...

Joan in Reno
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0364s ][ Queries: 11 (0.0038s) ][ GZIP on ]