Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Nov 2014, 23:59
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Is it possible to repair my Ubuntu 10.10 with Puppy LuPu?
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
ChiJoan

Joined: 27 May 2005
Posts: 65

PostPosted: Mon 04 Apr 2011, 11:45    Post subject:  Is it possible to repair my Ubuntu 10.10 with Puppy LuPu?
Subject description: I have an unclean shutdown with /sbin/init missing...
 

I was able to mount the sick hard drive using LuPu 511, now I'll try LuPu 525, too. I was able to see some of the icons in the /sbin directory had icons that looked like puzzle pieces with the green reload symbol on them. Others looked the same, but had the short-cut arrow, too.

Should I try a repair using LuPu and another Ubuntu 10.10 based Live CD in another CD/DVD drive? Or should I just copy off the 300 GB of info to an USB attached hard drive? Then do a fresh install of 10.10, since 11.04 is not ready yet?

Thanks for the insight,
Joan in Reno
Back to top
View user's profile Send private message 
ChiJoan

Joined: 27 May 2005
Posts: 65

PostPosted: Mon 04 Apr 2011, 15:20    Post subject:  Great job Barry and everyone!!
Subject description: LuPu 525 is a Super Great Ubuntu 10.10 Repair CD!!
 

I also let the Distrowatch Monday readers know it, too. I couldn't believe my prayers were finally answered and I didn't have to use the command line either. It saw the sick hard drive, offered to repair, let me know to wait until the SATA hard drive was ready. I mounted to see if any icons in the /sbin/init had changed to perhaps let me know, they didn't, but I unmounted, safely backed out, removed Puppy and rebooted.

Yippee!! It worked and I just finished updating Ubuntu 10.10. If you were in Reno, I'd treat you to a bite to eat and drink of you choice...

Joan in Reno
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0501s ][ Queries: 12 (0.0164s) ][ GZIP on ]