Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Sep 2014, 18:14
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Browserlinux 501 Wireless Issue.
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
FaloNZ

Joined: 29 Jan 2014
Posts: 2

PostPosted: Wed 29 Jan 2014, 22:15    Post subject:  Browserlinux 501 Wireless Issue.
Subject description: Wireless won't auto connect at boot up.
 

Hello,

I recently needed to setup a machine that was simply going to play a scrolling text site we've created that staff can see as they enter the building so I decided to setup BrowserLinux and install the Kiosk Add for FF which does exactly what I need.

Where this device is located I cannot reach a LAN cable so I'm forced to use the Wireless which works fine when you go through the Simple Network Setup menu, find the wireless connection you wish to use and connect to it but the problem is when I've setup everything as I want it, make sure the option for SNS is set for default is that the wireless does not reconnect itself when the device has rebooted and I have to manually reconnect it which defeats the purpose of this setup.

Has anyone else encountered this problem? Is there an alternative I can put in place to make sure the Wireless connects at boot up so when FireFox boots it can actually see the page?

Thanks,

Falo
Back to top
View user's profile Send private message 
FaloNZ

Joined: 29 Jan 2014
Posts: 2

PostPosted: Wed 29 Jan 2014, 23:24    Post subject:  

Ok, I had a look around and found a newer version of BrowserLinux so I've now installed that and set it up.

So now the issue with the Wireless not re-detecting at boot up has gone but now instead of that it doesn't remember which Wireless connection to use it keeps defaulting to one that we use for our Guest Wireless which requires a pass key (and I didn't ask it to connect to that before), I instead want it to default to one where I've reserved an IP on it for.

I'm not particularly Linux savvy, does anyone know how I can force it to default to the Wireless network that I connected it to before it was rebooted? Or maybe a different Wireless Manage that I could install that has a little more options/more reliable?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0376s ][ Queries: 11 (0.0034s) ][ GZIP on ]