Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 00:19
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Fluxbox 1.3.2 for Lucid removed
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
oldyeller


Joined: 15 Nov 2011
Posts: 779
Location: Mishawaka IN

PostPosted: Sat 18 Feb 2012, 18:35    Post subject:  Fluxbox 1.3.2 for Lucid removed  

I just got done compiling this and making it into a pet it should work on all lucids.

need help to test this and make sure that it works.



Thanks

oldyeller

Last edited by oldyeller on Sat 21 Apr 2012, 10:35; edited 2 times in total
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 779
Location: Mishawaka IN

PostPosted: Sun 19 Feb 2012, 00:42    Post subject:  

Hi everyone

I had to redo the fluxbox.pet

Fluxbox now should shutdown and have icons as well.

Sorry but had to remove it was no good.


thanks,
oldyeller

Last edited by oldyeller on Tue 21 Feb 2012, 19:21; edited 1 time in total
Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2440
Location: near here

PostPosted: Sun 19 Feb 2012, 08:57    Post subject:  

thanks for this added link on link

http://puppylinux.org/wikka/fluxbox
Very Happy

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
oldyeller


Joined: 15 Nov 2011
Posts: 779
Location: Mishawaka IN

PostPosted: Tue 21 Feb 2012, 19:08    Post subject:  

hello,

I have been having problems with this I recommend not to use it.

Maybe some one else could compile it. I am not very good at this stuff. but at lest I did try. sorry puppeteers.

Will be removing it from the downloads.

oldyeller
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0384s ][ Queries: 11 (0.0029s) ][ GZIP on ]