Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 06 Dec 2016, 06:19
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » System
Bootflash combo - 128Mb vs 256Mb error - no warning message
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
darkcity


Joined: 23 May 2010
Posts: 2543
Location: near here

PostPosted: Fri 22 Jul 2016, 09:11    Post subject:  Bootflash combo - 128Mb vs 256Mb error - no warning message  

Using the Bootflash 'combo' option only worked with older version using 128Mb second partition size. (Another option beside 'combo' also uses a second partition of size 128Mb/256Mb for the system files.)

No warning when .iso is too big

Originally, I used the older Bootflash (in Slacko 5.31). I tried to use the latest Slacko .iso for the USB installation. However, as this Bootflash uses 128Mb for the second partition the .iso file is too big. However, no warning was given, meaning to took me a while to work out the problem.

USB boot error using combo option with newer 256Mb

I next tried a newer Bootflash version (in Slacko 5.93). This made a 256Mb second partition, large enough for latest Slacko .iso. However, trying to boot returned:

Code:
HDD EBIOS
Boot error


Success using older Bootflash and Wary Barebones

I went back to the older Bootflash and used Wary Barebone .iso, as this is about 64Mb it fits in a second partition of 128Mb. This booted successfully on the same machine (Amilo Pro, Intel T2080, 1813Mb).

Is Bootflash part of WoofCE?

Reference links

Similar errors and problem (post)
http://puppylinux.org/wikka/BootFlash

_________________
helping Wiki for help
Back to top
View user's profile Send private message Visit poster's website 
jlst

Joined: 23 Nov 2012
Posts: 508

PostPosted: Sun 09 Oct 2016, 14:01    Post subject:  

I think bootflash is broken in recent pups.. and i suspect it's been broken for a long time. Newer version of tools, etc. Bootflash itself was a modded version according to the help msg.

It failed all my tests recently
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » System
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0351s ][ Queries: 11 (0.0041s) ][ GZIP on ]