Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 07:26
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Escaner Epson Perfection V300
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [7 Posts]  
Author Message
eduardo

Joined: 16 Nov 2005
Posts: 23
Location: Monterrey, Mexico

PostPosted: Wed 01 May 2013, 15:11    Post subject:  Escaner Epson Perfection V300
Subject description: Como lograr que funcione
 

Estimados Sres.,

Tengo un escáner Epson Perfection V300 Photo que no puedo hacer funcionar con Precise Puppy. Mis conocimientos de Linux son bastante limitados y la verdad no se que acciones seguir para usar el escaner.

Se de antemano se que puedo instalar alguna version de Windows en el disco duro y el aparato en cuestion funcionaría pero desearía no tener que hacerlo.

Espero alguien me pueda ayudar.

Saludos desde Monterrey, Mexico
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8925
Location: Stratford, Ontario

PostPosted: Wed 01 May 2013, 15:46    Post subject:  

@eduardo : Read here.
Back to top
View user's profile Send private message 
eduardo

Joined: 16 Nov 2005
Posts: 23
Location: Monterrey, Mexico

PostPosted: Wed 01 May 2013, 17:23    Post subject: Escaner Epson Perfection V300
Subject description: Still not working
 

Muchas gracias por responder. Seguí las instrucciones, in embargo el escáner sigue sin funcionar. Intenté usando Epson Image Scanner, Peasyscan simple image scanner y Xsane image scanner. A veces aparece la leyenda "Could not send command to scanner. Check the scanner's status" o bien "Failed to open device epkowa:usb:001:Invalid argument" también "Failed to open device epkowa:usb:001:Device busy".

Thank you. I followed your instructions but the scanner still does not work. I tried using the Epson Image Scanner, Peasyscan simple image scanner and Xsane image scanner. Sometimes a message appears saying "Could not send command to scanner. Check the scanner's status" or "Failed to open device epkowa:usb:001:Invalid argument" also "Failed to open device epkowa:usb:001:Device busy".
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1086

PostPosted: Wed 01 May 2013, 18:17    Post subject:  

Hola Very Happy
Por si acaso, o para cualquiera que busque lo mismo pero no entienda inglés, cito en español abajo (hacer clic en los enlaces para descargar los PETs):

rcrsn51 wrote:
Para configurar un escáner Epson Perfection V300:

1. Instalar el iscan-2.29.1.pet y el epkowa-2.29.1.pet

2. Ir a la carpeta /etc/sane.d y abrir el archivo epkowa.conf en un editor de texto [si un simple clic no funciona, hacer clic derecho en el archivo y seleccionar Abrir Como Texto]. Agregar la línea:

usb 0x04b8 0x0131

3. Instalar el esci_interpreter_gt_f720-0.1.1.pet


Para usar el escáner ir al Menú > Gráficos > Epson Image Scanner. Asegúrense de que el escáner esté bien conectado y encendido.

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
eduardo

Joined: 16 Nov 2005
Posts: 23
Location: Monterrey, Mexico

PostPosted: Wed 01 May 2013, 19:13    Post subject:  

Muchas gracias. Hice exáctamente eso pero el escáner sigue sin funcionar. De cualquier manera agradezco su ayuda.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8925
Location: Stratford, Ontario

PostPosted: Thu 02 May 2013, 08:52    Post subject:  

eduardo wrote:
Hice exáctamente eso pero el escáner sigue sin funcionar.

I have made a small change to the esci_interpreter_gt_f720-0.1.1.pet. Please install it and try again.

Have you rebooted everything, including the scanner?
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8925
Location: Stratford, Ontario

PostPosted: Wed 08 May 2013, 12:50    Post subject:  

@eduardo: I have rebuilt the Epson scanner driver and tested it successfully with a Perfection V30. I hope that it will solve your problems.

See the new instructions here.

Note that you do NOT need to add any lines to your epkowa.conf file.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [7 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0524s ][ Queries: 12 (0.0043s) ][ GZIP on ]