Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 24 Sep 2017, 09:53
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
X-Tahr-2.0 with Xfce
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 13 of 15 [214 Posts]   Goto page: Previous 1, 2, 3, ..., 11, 12, 13, 14, 15 Next
Author Message
starhawk

Joined: 22 Nov 2010
Posts: 5056
Location: Everybody knows this is nowhere...

PostPosted: Sun 21 Aug 2016, 14:46    Post subject:  

Downloaded but not tested yet.

TBH I'm contemplating Linux Mint again... this forum really is getting too polarized and negative for me. I haven't decided anything yet, but I'm certainly thinking...

_________________

Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 1102
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Mon 22 Aug 2016, 03:33    Post subject:  

starhawk wrote:
Downloaded but not tested yet.

TBH I'm contemplating Linux Mint again... this forum really is getting too polarized and negative for me. I haven't decided anything yet, but I'm certainly thinking...


You wanted it and you got it, it's up to you what to do with it. Wink

_________________
X-slacko-4.3 - X-tahr-2.0 - X-precise-2.4
X-series repo
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 1102
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Mon 22 Aug 2016, 03:36    Post subject:  

I can't resume after suspend, the same with tahrpup as well. X-slacko uses the same kernel but has no problem. Can anyone else confirm this or is it just my computer?
_________________
X-slacko-4.3 - X-tahr-2.0 - X-precise-2.4
X-series repo
Back to top
View user's profile Send private message 
umair

Joined: 25 Dec 2010
Posts: 239
Location: KUST Kohat, Pakistan

PostPosted: Mon 22 Aug 2016, 06:55    Post subject:  

Hi rg66:
I have tested X-Tahr 2.0 on my HP Elite Book 2540p. Everything working fine. However facing some minor issues:

1. The default web browser is playing youtube n other videos on website littler bit faster (like fast forwarding). I installed chromium from PPM. Chromium playing all the videos in normal speed.

2. I am using Huwawei 3G usb for internet connectivity. it takes 15 to 20 seconds to recognizes the 3G modem on every startup. (That was not the case in X-Tahr beta3).

What could b the reason.

Thanks
Back to top
View user's profile Send private message Yahoo Messenger 
p310don

Joined: 19 May 2009
Posts: 1090
Location: Brisbane, Australia

PostPosted: Mon 22 Aug 2016, 08:32    Post subject:  

Tested for about 5 minutes when I had some time.

VLC played the videos I threw at it, except for one mp4. Not sure why. Other than that, my VERY basic test showed everything working AOK.
Back to top
View user's profile Send private message 
Marv


Joined: 04 May 2005
Posts: 867
Location: SW Wisconsin

PostPosted: Mon 22 Aug 2016, 08:36    Post subject:  

rg66 wrote:
I can't resume after suspend, the same with tahrpup as well. X-slacko uses the same kernel but has no problem. Can anyone else confirm this or is it just my computer?

Only one computer tested at this point. It's the all intel core 2 duo I referenced above. I pushbutton suspended and resumed running X-slacko 4.2, X-Tahr 2.0, LxPupSc 16.08.2, and LxPupTahr 15.12. All suspended and resumed ok in all cases. In X-Tahr 2.0 I tested with both a frisbee wireless connection and a PWF 4.1 connection and with and without network shares connected. All cases there also resumed ok. Just did a lid suspend there (what I usually use) and it's fine under X-tahr 2.0, frisbee, net shares connected also.

_________________
Pups currently in kennel Very Happy X-slacko 4.3 and X-tahr 2.0 for my users; LxPupSc and LxPupXenial for me. All good pups indeed, and all running browsers, office etc. solely from SFS.
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 1102
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Mon 22 Aug 2016, 09:28    Post subject:  

umair wrote:
Hi rg66:
I have tested X-Tahr 2.0 on my HP Elite Book 2540p. Everything working fine. However facing some minor issues:

1. The default web browser is playing youtube n other videos on website littler bit faster (like fast forwarding). I installed chromium from PPM. Chromium playing all the videos in normal speed.

2. I am using Huwawei 3G usb for internet connectivity. it takes 15 to 20 seconds to recognizes the 3G modem on every startup. (That was not the case in X-Tahr beta3).

What could b the reason.

Thanks


Looks like the youtube issue is with light-48.0, firefox-45.2.0esr and light-47.0 play videos at normal speed.

Not sure about the modem, I'll have to do a few tests.

_________________
X-slacko-4.3 - X-tahr-2.0 - X-precise-2.4
X-series repo
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 1102
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Mon 22 Aug 2016, 09:47    Post subject:  

Marv wrote:
Only one computer tested at this point. It's the all intel core 2 duo I referenced above. I pushbutton suspended and resumed running X-slacko 4.2, X-Tahr 2.0, LxPupSc 16.08.2, and LxPupTahr 15.12. All suspended and resumed ok in all cases. In X-Tahr 2.0 I tested with both a frisbee wireless connection and a PWF 4.1 connection and with and without network shares connected. All cases there also resumed ok. Just did a lid suspend there (what I usually use) and it's fine under X-tahr 2.0, frisbee, net shares connected also.


Thanks Marv, it must be my computer then, although no issues with X-slacko.

_________________
X-slacko-4.3 - X-tahr-2.0 - X-precise-2.4
X-series repo
Back to top
View user's profile Send private message 
Marv


Joined: 04 May 2005
Posts: 867
Location: SW Wisconsin

PostPosted: Mon 22 Aug 2016, 10:10    Post subject:  

rg66 wrote:

Thanks Marv, it must be my computer then, although no issues with X-slacko.
When I get a few minutes I'll look at the acpi setup and the frisbee scripts on X-slacko and X-tahr side by side and see if anything jumps out at me. Back a bit I spent a fair amount of time getting suspend and particularly lid suspend to work reliably but for quite a while now all the releases I've tested and use have just worked on my intel laptops and desktop. Hardware Confused
_________________
Pups currently in kennel Very Happy X-slacko 4.3 and X-tahr 2.0 for my users; LxPupSc and LxPupXenial for me. All good pups indeed, and all running browsers, office etc. solely from SFS.
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 275
Location: The Heart of Muskoka, ON Canada

PostPosted: Mon 22 Aug 2016, 10:27    Post subject:  

Have been using X-Tahr 2.0 for last 2 days. A manual frugal install on Acer laptop. All working well OOTB. Only added xfce weather app and inxi. First time I've used Firefox light, very nice.

This will be my go to installation. Excellent job. Thank you.

As for suspend, the laptop is resuming properly from suspend.

Code:

root# inxi -F
System:    Host: X-Tahr Kernel: 3.14.56 i686 (32 bit) Desktop: Xfce 4.12.3 Distro: tahrpup 6.0.5
Machine:   System: Acer (portable) product: Extensa 4630Z version: V1.23 serial: LXEBS0Y0209162BA971601
           Mobo: Acer model: Extensa 4630Z version: V1.23 Bios: Acer version: V1.23 date: 03/11/2009
CPU:       Dual core Pentium CPU T4200 (-MCP-) cache: 1024 KB flags: (lm nx pae sse sse2 sse3 ssse3)
           Clock Speeds: 1: 2000.00 MHz 2: 1200.00 MHz
Graphics:  Card: Intel Mobile 4 Series Integrated Graphics Controller
           X.org: 1.15.1 drivers: intel (unloaded: vesa) tty size: 126x37 Advanced Data: N/A for root
Audio:     Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: k3.14.56
Network:   Card-1: Broadcom NetXtreme BCM5764M Gigabit Ethernet PCIe driver: tg3
           IF: eth0 state: down mac: 00:23:5a:8d:fa:4e
           Card-2: Intel Ultimate N WiFi Link 5300 driver: iwlwifi
           IF: wlan0 state: up mac: 00:21:6a:6a:04:4c
Drives:    HDD Total Size: 256.1GB (26.4% used) 1: id: /dev/sda model: Crucial_CT256MX1 size: 256.1GB
Partition:
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 120 Uptime: 15 min Memory: 102.0/3986.9MB Client: Shell (bash) inxi: 1.9.17
Back to top
View user's profile Send private message 
Sailor Enceladus

Joined: 22 Feb 2016
Posts: 1233

PostPosted: Mon 22 Aug 2016, 14:32    Post subject:  

starhawk wrote:
Downloaded but not tested yet.

TBH I'm contemplating Linux Mint again... this forum really is getting too polarized and negative for me. I haven't decided anything yet, but I'm certainly thinking...

I haven't noticed an increase in negativity lately, but maybe I'm reading the wrong threads. Can you post some examples? Laughing
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 5056
Location: Everybody knows this is nowhere...

PostPosted: Mon 22 Aug 2016, 16:14    Post subject:  

Rolling Eyes
_________________

Back to top
View user's profile Send private message 
umair

Joined: 25 Dec 2010
Posts: 239
Location: KUST Kohat, Pakistan

PostPosted: Tue 23 Aug 2016, 03:54    Post subject:  

rg66 wrote:


Looks like the youtube issue is with light-48.0, firefox-45.2.0esr and light-47.0 play videos at normal speed.
Not sure about the modem, I'll have to do a few tests.


Alright: No problem as I am using chromium now. Also it is confirmed that suspend option is working fine on HP Elitebook 2540P.
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 12537
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 12 Sep 2016, 22:13    Post subject: I would like very much an X-Puppy remake
Subject description: Europe argentina y Brazil : Whiich X-Puppy to choose as a base ?
 

I would like very much an X-Puppy perhaps not in French* (no hope here), but in Spanish and hugarian. Contact Nilson Morales and s-kami,
Why size is increasing so much ?
X-Tahr is big for a Puppy.. Not sure all applications Will play with it (always these MEPG Libs missing)
Yet tested X-Slacko 4.1, and Its Slim version by Mistfire.. Really nice Puppies, with no bugs (or minus).
I am getting back to Precise Puppies, because new kernels are useless for me, and ISOs sizes are much lighter. 100mb between x-precise 2.4 and X-tahr, that is a lot, and useless, in my opinion. Mistfire tried to get X-Slacko Slim, and succeed ! Midori 0.5.8 is perfect as browser, i wonder how he did, because this version has bugs on other Puppies.

*French can use XFCE4-10fr with slacko 5.3.3 version issued by Jejy 69
X-Pelo.jpg
 Description   Which one is the best ?
 Filesize   51.55 KB
 Viewed   567 Time(s)

X-Pelo.jpg


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
friTTe


Joined: 16 Sep 2016
Posts: 31
Location: Sweden

PostPosted: Thu 22 Sep 2016, 07:46    Post subject:  

This one seems nice and active Wink

Gonna give it a go since my tharpup and savefile is messing with me.
Got a separate ntfs partition atm with a savefolder, but still it saves in a file and keep growing and growing on "home"

*oh, and xfce feels more at home, one of the first i used when getting into *nix
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 13 of 15 [214 Posts]   Goto page: Previous 1, 2, 3, ..., 11, 12, 13, 14, 15 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0627s ][ Queries: 14 (0.0084s) ][ GZIP on ]