Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Apr 2017, 22:04
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Just-Lighthouse64-603/604
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 27 of 27 [397 Posts]   Goto page: Previous 1, 2, 3, ..., 25, 26, 27
Author Message
PenguinPupLin

Joined: 23 Dec 2011
Posts: 130
Location: The Little Red Dot

PostPosted: Thu 09 Feb 2017, 13:27    Post subject: Just-Lighthouse64-604
Subject description: Geforce GT710 graphics card not supported
 

After a frugal install of Just-Lighthouse64-604 using a windows installer, LICK, in one of my Windows 10 legacy BIOS PCs, my Geforce GT710 graphics card seems to be unsupported, the screen loads crippled as the built-in nouveau driver failed, and I'm forced to crtl-alt-backspace and run xorgwizard to change it to vesa.

Is there a solution for it ? I've tried downloading some nvidia graphics drivers but none seem to work. Any help will be greatly appreciated.
Back to top
View user's profile Send private message 
Dry Falls

Joined: 16 Dec 2014
Posts: 471
Location: Upper Columbia

PostPosted: Fri 10 Feb 2017, 03:37    Post subject:  

Hi PenguinPupLin.

in grub menu,
    menuentry "7 For problematic Nvidia cards - disable nouveau driver" {
    linux /vmlinuz blacklist=nouveau
    initrd /initrd.xz


in isolinux or menu1st, add
    append blacklist=nouveau


df
Back to top
View user's profile Send private message 
PenguinPupLin

Joined: 23 Dec 2011
Posts: 130
Location: The Little Red Dot

PostPosted: Fri 10 Feb 2017, 09:08    Post subject:  

Thanks a lot, Dry Falls, it works.

The first part was already in the grub menu and I only added "append blacklist=nouveau" to the LICKmenu.lst kernel line for nosavefile.

Just that I'm still looking for an NVidia driver that works, either pet or sfs.
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Sat 25 Feb 2017, 17:39    Post subject:  

Just tried copying the usual boot files over to a newly assembled computer.

I was running Frugal and now am booting from USB.

It appears that it is opening the correct Save File but BootManager is looking the wrong place for the SFS files.

Can someone remind me where I look for those pointers, please?

Note: In Seamonkey it's not recognizing the Link to the Default Profile (that worked fine on the Frugal computer)

Too many months between changes & I forget things ... nothing to do with age ... "And that's my story and I'm stickin' to it!"

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
Dry Falls

Joined: 16 Dec 2014
Posts: 471
Location: Upper Columbia

PostPosted: Tue 28 Feb 2017, 03:39    Post subject:  

Hi Edoc. For frugal usb install, make sure you specify 'pmedia=usbflash' (or usbhd, as is needed) after 'append' in extlinux, syslinux or grub menu1st; after 'vmlinuz' in grub2.
If your base sfs is in a folder, you can specify 'psubdir=<name of folder>.

df
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Wed 01 Mar 2017, 23:05    Post subject:  

Thanks!
_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Thu 02 Mar 2017, 23:09    Post subject: pfind shows file but different one at location?  

How is it that pfind shows a file (over 1g & Last Updated in 2016)
but when I do Show Location,
or use File Manager to look at that location,
it shows a 2011 file that is 1000kb?

The file in question is the bookmarks.html file

This represents a bizarre roadblock to transferring from one PC to another.

Thanks!

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 27 of 27 [397 Posts]   Goto page: Previous 1, 2, 3, ..., 25, 26, 27
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0461s ][ Queries: 14 (0.0128s) ][ GZIP on ]