Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 23 May 2015, 12:29
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
lenteur
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
calixtus06

Joined: 12 Dec 2014
Posts: 35

PostPosted: Thu 21 May 2015, 16:06    Post subject:  lenteur  

Bonjour, je suis linuxien débutant, j'ai installé puppy lucid 5.2.8 sur l'ordi fixe de mon fils . L'ordi possède pour le moment 768 mo de ram . Je suis branché en ethernet et malgré cela l'ordi est lent surtout sur internet.

J'ai noté ceci en bas à droite: Actives interfaces: eth0 rx:253,9mb
month 677 mb tx 9.9mb ( month: 26mb)

Faut il ajouter plus de ram ? J'attend 3go par la poste.
Ou est ce la carte mère qui est faiblichonne ??

Encore un grand merci d'avance à la communauté !
capture system.png
Description 
png

 Download 
Filename  capture system.png 
Filesize  142.16 KB 
Downloaded  6 Time(s) 
capture carte mère.png
 Description   
 Filesize   11.69 KB
 Viewed   74 Time(s)

capture carte mère.png

Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 5317
Location: Gatineau (Qc), Canada

PostPosted: Thu 21 May 2015, 22:21    Post subject:  

Salut, calixtus06.

Les cartes mères faiblichonnes, ça n'existe pas ! Elle marche -- ou pas.
À ma connaissance, le matériel informatique est binaire, tout (1) ou rien
(0) ! Smile

768 Mo de MEV, c'est pas forcément beaucoup, mais j'ai un portable
double coeur avec 1 Go de MEV seulement vif comme l'éclair sous
upupRaring.

Il y a probablement un processus qui accapare de l'énergie. Une fenêtre
de navigateur qui ne réussit pas à se connecter à une adresse, par ex.

Une capture d'écran de htop nous aiderait à voir ça de plus près.
Comment faire :
Avec le problème présent, ouvre un terminal, élargis-le, tape > htop <
puis fais la capture d'écran.

Par ailleurs, j'ai déjà vécu un ralentissement semblable avec un fichier
« hosts » où je n'avais pas inscrit mon no de machine Puppy. La faute en
était au ROX-Filer. ROX-Filer ne fait pas d'espionnage comme tel, mais il
« pêche » de temps à autre une vérification du no de machine dans le
fichier « hosts ». Si ROX ne trouve pas son numéro, il se traîne les pieds
et ralentit tout le monde.

Le numéro « puppypc » de ton ordinateur se trouve dans la fenêtre
initiale de bienvenue (paramètres initiaux).

Mais c'est peut-être autre chose. Donc reviens-nous avec une saisie
d'écran de htop, ce sera mieux pour diagnostiquer.

À+

musher0
ROX_se_traine_les_pieds_sans_2015-05-21(1).jpg
 Description   NOTA. puppypc1234 est un numéro fictif.
 Filesize   76.85 KB
 Viewed   63 Time(s)

ROX_se_traine_les_pieds_sans_2015-05-21(1).jpg


_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
Argolance


Joined: 06 Jan 2008
Posts: 1988
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Yesterday, at 12:20    Post subject:  

Bonsoir,
musher0 wrote:
l y a probablement un processus qui accapare de l'énergie.

À voir justement s'il n'y a pas un quelconque soucis avec vdpau. Pour ça, il faut éditer le fichier journal des erreurs qui se trouve dans le dossier /tmp et nommé xerrs.log. Si tu y trouves quelque chose comme:
Code:
 Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory

alors ce doit être ça qui bouffe un maximum de ressources et ralentit considérablement Puppy. Pour éviter le désagrément je n'ai pour l'heure (en attendant de trouver "la" solution!) rien trouvé de mieux que de désactiver l'accélération matérielle de flashplayer.

Cordialement.

_________________

Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0515s ][ Queries: 12 (0.0060s) ][ GZIP on ]