Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 03 May 2015, 17:01
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Probleme reseau Toutoulinux/windows 7
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 3 [38 Posts]   Goto page: 1, 2, 3 Next
Author Message
gawel3164

Joined: 30 Apr 2015
Posts: 14

PostPosted: Thu 30 Apr 2015, 05:40    Post subject:  Probleme reseau Toutoulinux/windows 7  

Salut a tous!
Je débute sous toutoulinux et quelle merveille qui redonne une nouvelle vie à ma vieille charrette qui croupissait dans un coin!
Subsiste tout de même un problème. J'ai un réseau Windows et je souhaiterais pouvoir y intégrer mon toutoulinux. J'ai tout bien lu (si je vous assure!) mais j'y arrive pas:
- j'ai partagé des dossiers et ça, ça fonctionne entre mes PC Windows
- sur toutoulinux, je suis allé dans RESEAU, puis PARTAGES WINDOWS (Pnethood se lance). ça scanne mon réseau et ça affiche le nom de mes PC! Par contre, aucune trace de mes dossiers partagés. Il affiche: aucun partage.
Quelqu'un aurait-il une idée?
Merci
Back to top
View user's profile Send private message 
did18

Joined: 19 Nov 2014
Posts: 52

PostPosted: Thu 30 Apr 2015, 07:26    Post subject:  

Bonjour gawel3164

Et bienvenue chez les 'linuxiens' Wink

1ère question a se poser pour accéder à tes machines, quels sont les types de partitions ? (FAT, NTFS, EXT ?)

2ème question : Quels sont les droits sur tes partages ? (Qui peut y accéder et avec quelles possibilités ?)
Back to top
View user's profile Send private message 
did18

Joined: 19 Nov 2014
Posts: 52

PostPosted: Thu 30 Apr 2015, 07:41    Post subject:  

sinon regarde le lien ci-après :

http://www.commentcamarche.net/forum/affich-954780-acceder-partage-windows-depuis-linux

Cela semble correspondre à ton soucis.
Back to top
View user's profile Send private message 
gawel3164

Joined: 30 Apr 2015
Posts: 14

PostPosted: Thu 30 Apr 2015, 08:58    Post subject:  

Merci pour ta réponse.
Héhé Very Happy Je nage..... mais pas dans le bonheur!! J'ai lu les posts relatifs a ton lien, mais ça reste un peu du chinois pour le linuxien débutant! Doit pas manquer grand chose quand même, vu que mes deux PC Windows sont vus par linux.
Pour répondre a tes questions:
1) Mes partitions Windows sont des partitions NTFS et ma partition linux est EXT (2 ou 3... Laughing )
2) concernant le partage, j'ai donné l'accès à "tout le monde" avec un accès complet (lecture, écriture, ...), le tout, sans login ni mot de passe.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9900
Location: Stratford, Ontario

PostPosted: Thu 30 Apr 2015, 11:58    Post subject:  

Here is a version of YASSM for Puppy 431/Toutou. It may work better with Windows 7 shares than Pnethood. The French translation is included.
YASSM_toutou-2.7.pet
Description 
pet

 Download 
Filename  YASSM_toutou-2.7.pet 
Filesize  17.55 KB 
Downloaded  12 Time(s) 
Back to top
View user's profile Send private message 
gawel3164

Joined: 30 Apr 2015
Posts: 14

PostPosted: Thu 30 Apr 2015, 12:41    Post subject:  

Thanks,
i tried this new YASSM but it doesn't work... (or I do mistakes! Very Happy )
I launch Yassm search an i find my PC (akoya) and my NAS (serveurBG).
I choose hidden@akoya. I fill the blanks (user name, password, share name, ip adress) and "MOUNT". It tells me "no connection!"
(see attached pictures)

Pour les non anglophones:
j'ai installé la version 2.7 de YASSM, mais ça ne fonctionne toujours pas. Je lance la recherche de partage samba, et il trouve mon PC (akoya) et mon NAS (serveurbg). Je choisis hidden@akoya, je remplis les cases (nom d'utilisateur, mot de passe, nom du partage, adresse ip) et je clique sur "monter". J'ai un message "aucune connexion!"
(voir captures d'écran ci-jointes)
18-27-54.jpg
 Description   
 Filesize   52.07 KB
 Viewed   128 Time(s)

18-27-54.jpg

18_17_35.jpg
 Description   
 Filesize   41.33 KB
 Viewed   128 Time(s)

18_17_35.jpg

18_17_18.jpg
 Description   
 Filesize   29.74 KB
 Viewed   124 Time(s)

18_17_18.jpg

18_16_36.jpg
 Description   
 Filesize   44.94 KB
 Viewed   126 Time(s)

18_16_36.jpg

Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1366
Location: Sur l'ile aux oiseaux.

PostPosted: Thu 30 Apr 2015, 13:04    Post subject:  

Bonjour à toutes et tous,

Il faut désactiver ton parefeu.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
fabrice_035

Joined: 28 Apr 2014
Posts: 245

PostPosted: Thu 30 Apr 2015, 13:09    Post subject:  

Bon courage.
Last edited by fabrice_035 on Yesterday, at 11:07; edited 1 time in total
Back to top
View user's profile Send private message 
gawel3164

Joined: 30 Apr 2015
Posts: 14

PostPosted: Thu 30 Apr 2015, 13:50    Post subject:  

Mon pare feu est désactivé Sad
J'ai essayé avec mon user de Windows et aussi avec mes identifiants de connexion sur le NAS, mais rien n'y fait.... Tout comme mon PC Windows, mon NAS Synology est détecté mais aucun échange n'est possible... Sad
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9900
Location: Stratford, Ontario

PostPosted: Thu 30 Apr 2015, 13:57    Post subject:  

Here is how YASSM works with Win7 shares where authentication is required.

1. The Search box says "hidden"
2. In the Login box, you enter the username and password of a user on the Windows machine.
3. You click Shares (Partages) and get the list of shares.
4. You select a share and click Mount.

But you stated above that your Win7 setup did not require authentication. So I don't know what is going wrong.
Back to top
View user's profile Send private message 
gawel3164

Joined: 30 Apr 2015
Posts: 14

PostPosted: Thu 30 Apr 2015, 15:41    Post subject:  

Merci, j'ai un peu avancé! Avec mon NAS Synology ça fonctionne!
Par contre avec mon PC Windows 7, quand je clique sur partage, aucun partage n'apparait alors que j'ai bien des dossiers partagés.... Sad
Faut-il absolument un utilisateur avec un mot de passe?
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9900
Location: Stratford, Ontario

PostPosted: Thu 30 Apr 2015, 16:33    Post subject:  

Is your Win7 machine running Windows Live Essentials? This is known to conflict with remote computers trying to connect.
Back to top
View user's profile Send private message 
gawel3164

Joined: 30 Apr 2015
Posts: 14

PostPosted: Thu 30 Apr 2015, 17:15    Post subject:  

No, i don't have Windows live essential
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9900
Location: Stratford, Ontario

PostPosted: Thu 30 Apr 2015, 18:10    Post subject:  

Has the Win7 machine been running for a while? Reboot it and try again.


In YASSM, set the username and password as "guest".
Back to top
View user's profile Send private message 
gawel3164

Joined: 30 Apr 2015
Posts: 14

PostPosted: Fri 01 May 2015, 03:00    Post subject:  

it doesn't work Sad
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 3 [38 Posts]   Goto page: 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0676s ][ Queries: 12 (0.0043s) ][ GZIP on ]