Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 26 Apr 2015, 06:07
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Inkscape 0.91
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
gjuhasz


Joined: 29 Sep 2008
Posts: 199

PostPosted: Fri 03 Apr 2015, 14:20    Post subject:  Inkscape 0.91  

Hi,

Maybe you are interested in the latest version of Inkscape.

I uploaded inkscape-0.91p.pet to http://www.smokey01.com/gjuhasz/sfs/

Tested in Puli. Works with 666philb's tahrpup 6.0.2 CE and probably with other puppies, too.

Have fun!

Regards,

gjuhasz
Inkscape-0.91.jpg
 Description   
 Filesize   2.8 KB
 Viewed   124 Time(s)

Inkscape-0.91.jpg

Back to top
View user's profile Send private message 
greengeek

Joined: 20 Jul 2010
Posts: 3019
Location: New Zealand

PostPosted: Tue 07 Apr 2015, 05:21    Post subject:  

Just tried this in Slacko 5.6 but the first error showing is "shared libraries: libgtkspell.so.0: cannot open shared object file: No such file or directory"
I will have a closer look later and see how many other missing libs I may have.
cheers!
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 199

PostPosted: Tue 07 Apr 2015, 15:14    Post subject: Missing packages  

greengeek wrote:
Just tried this in Slacko 5.6 but the first error showing is "shared libraries: libgtkspell.so.0: cannot open shared object file: No such file or directory"
I will have a closer look later and see how many other missing libs I may have.
cheers!


Dear greengeek,

I created and tested the pet package in Puli based on https://launchpad.net/~inkscape.dev/+archive/ubuntu/stable/+build/6971648.

There were lots of missing packages to be downloaded one-by-one until Inkscape started to work..

I propose to do the same under Slacko 5.6, instead of adding the missing packages to my pet. This way you may get a smaller .pet file.

Note that the lxml package is still missing from my package. Needed to invoke help and download extras. I will add it soon.

Have fun!

Regards,

gjuhasz
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 199

PostPosted: Fri 10 Apr 2015, 12:19    Post subject: Missing packages added  

gjuhasz wrote:
Note that the lxml package is still missing from my package. Needed to invoke help and download extras. I will add it soon.


Missing packages added. Uploaded to http://www.smokey01.com/gjuhasz/sfs/

The solution is a bit tricky but seems working well. Now the main /usr/bin/inkscape script toggles the whole system between python v2.6 and v2.7
I expect that this is only a temporary workaround until I (or somebody from Inkscape enthusiasts) could find an lxml-numpy combo for python 2.7, compilable in tahrpup CE 6.02.

Have fun!

Regards,

gjuhasz
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0509s ][ Queries: 12 (0.0090s) ][ GZIP on ]