Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Aug 2017, 12:21
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
getflash : interface d'installation de Flash player
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 3 [33 Posts]   Goto page: Previous 1, 2, 3 Next
Author Message
esmourguit


Joined: 17 Nov 2006
Posts: 1393
Location: Entre l'ile aux oiseaux.et l'ile de sainte Lucie

PostPosted: Fri 03 Apr 2015, 05:41    Post subject:  

Bonjour à toutes et tous,

Script update-flash-player.sh :
J'ai fait la même chose que Médor, modification des deux lignes concernées ainsi que l'interpréteur bash, puis j'ai créé un fichier .mo et le tout fonctionne sur SlaXen 6.0.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Mon 13 Apr 2015, 04:45    Post subject:  

Je constate que getflash-1.5-6 fait partie des mises à jour proposées par tahrpup.
Very Happy

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
Pelo


Joined: 10 Sep 2011
Posts: 12113
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 03 May 2015, 02:43    Post subject: getflash modifié sur Lucid 5.2.8  

getflash modifié sur Lucid 5.2.8 pour tourner avec Opera (pet francophone 4.3.6), choississez le pet v9 vers V10. et vous lirez youtube sans problèmes.
Lucid528, oui, mais kernel 3.9.9 up-up (même philosophie que Toutou 4.3.1) pour redonner de la puissance aux Puppies installées partout (la ASRI edu Lucid...)
Opera ne connait que Bing comme outil.. pas grave.
flashplayer.jpg
 Description   zut !
 Filesize   42.25 KB
 Viewed   689 Time(s)

flashplayer.jpg


_________________
Damned Puppy, stay plugged with Papa Evil or Very Mad !
Back to top
View user's profile Send private message Yahoo Messenger 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Thu 29 Oct 2015, 09:01    Post subject:  

getflash-1.5.7 est disponible => http://www.murga-linux.com/puppy/viewtopic.php?p=869975#869975
Merci d'avance pour vos tests/remarques/propositions.

Cf. pièce-jointe pour la traduction en français.

Cordialement,
getflash-1.5-7_NLS_FR.pet
Description 
pet

 Download 
Filename  getflash-1.5-7_NLS_FR.pet 
Filesize  3.9 KB 
Downloaded  60 Time(s) 

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Sun 01 Nov 2015, 06:52    Post subject:  

Un petit rappel pour les testeurs potentiels.
Cordialement,
ASRI éducation wrote:
getflash-1.5.7
...
Merci d'avance pour vos tests/remarques/propositions.

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
Pelo


Joined: 10 Sep 2011
Posts: 12113
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 26 Nov 2015, 03:18    Post subject: Regarder 'bienvenue à l'hôtel' en replay sur TF1
Subject description: flash_player-11.2.202.548_asri_i386.pet: 6790 K n'y arrive pas
 

Un newbie danois n'arrive pas a voir son emission avec le palemoon de Tahrpup. et le flashplayer installé cliquez !
J'ai essayé de regarder 'bienvenue à l'hôtel' en replay sur TF1; même échec que notre ami danois. Par contre Chrome sur la Vivid 6.5 y arrive, mais Chrome est gros.
flash_player-11.2.202.548_asri_i386.pet: 6790 K :pas mieux.
J'ai essayé freshplayerplugin-0.2.3.pet, et çà a marché, sans changer Palemoon.

_________________
Damned Puppy, stay plugged with Papa Evil or Very Mad !
Back to top
View user's profile Send private message Yahoo Messenger 
Médor

Joined: 26 May 2011
Posts: 2822

PostPosted: Thu 26 Nov 2015, 09:27    Post subject:  

@ Pelo le TROLL Exclamation

Adobe propose pour Linux que des mises à jours de FlashPlayer 11.2 Exclamation
La dernière version à jour est donc : 11.2.202.548 Exclamation

FreshPlayer permet d'utiliser PepperFlash sur Mozilla Firefox / Pale Moon Exclamation
Il faut désinstaller FlashPlayer avant d'installer FreshPlayer


Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 2957
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Fri 28 Oct 2016, 13:47    Post subject:  

Bonjour,
En découvrant la nouvelle version 1.6 de Arrow GetFlashPlayer de rerwin ainsi que Arrow Adobe Flash Player Auto Updater de Geoffrey (qui ressemble beaucoup au script de Jamesbond indiqué plus haut par Médor), les deux présentant des avantages ne faisant pas double emploi, m'est venue l'idée de les fusionner afin de tirer profit des deux.

J'ai donc adapté le second et remplacé l'interface graphique par une icône clignotante qui s'affiche au démarrage de la session dans la zone de notification de la barre des tâches uniquement lorsqu'une mise à jour est détectée et disponible au téléchargement. Cette icône permet de lancer Getflash quand on clique dessus.
(requis: yad 0.33 et +)

Parallèlement, j'ai ajouté le bouton permettant d'activer/désactiver cette notification dans l'interface du premier, [EDIT (obsolète: une case à cocher - temporaire - permettant de télécharger/installer la dernière version bêta du FP] )ainsi qu'une fonction permettant de déterminer le temps d'affichage de l'icône dans la barre.
(requis: gtkdilalog >= 0.8.4)

J'ai par ailleurs rassemblé tous les fichiers de configuration afférents dans le seul dossier caché: /root/.getflash et transféré les paquets pet sur le serveur de ToOpPy, qui est plus rapide d'accès que celui de ASRI Sourceforge.

Mise à jour getflash-1.6a_161028 vers getflash-1.6b_161030 (le paquet peut être installé sur la version précédente sans problème).
La version bêta mise à disposition par Adobe Labs passe des releases 23 à 24. Elles intègrent désormais l'interface de configuration "FlashPlayer properties" et non plus seulement la /usr/lib/libflashplayer.so.
    - Interface de Getflash et script de l'icône de notification modifiés en conséquence.
    - Ajout d’icônes/images manquantes
    - Simplifications mineures du script et modification de l'aide.

Mise à jour getflash-1.6b_161030 vers getflash-1.6c_161215 (le paquet peut être installé sur la version précédente sans problème).
Exclamation Les versions bêta donnent désormais lieu à des releases 24 officielles. Elles sont donc téléchargeables/installables en lieu et place des v11.
L'interface ne propose plus les anciennes versions mais seulement la dernière disponible. Les anciennes versions de FP sont néanmoins toujours disponibles Arrow ici
    - Interface de Getflash et script de l'icône de notification modifiés en conséquence.

Mise à jour getflash- 1.6c_161215 vers getflash-1.6d_170516
    - Prise en charge de l'installation des dernières versions de flashplayer (merci Geoffrey).

Cordialement.
getflash-1.6d_170516.pet
Description  32/64 bits
pet

 Download 
Filename  getflash-1.6d_170516.pet 
Filesize  26.95 KB 
Downloaded  48 Time(s) 
getflash.gif
 Description   Icône clignotante et popup de notification
 Filesize   45.63 KB
 Viewed   574 Time(s)

getflash.gif

161215_145720_597x307_easyshot.jpg
 Description   (English, French)
 Filesize   22.8 KB
 Viewed   705 Time(s)

161215_145720_597x307_easyshot.jpg


_________________


Last edited by Argolance on Thu 25 May 2017, 05:09; edited 23 times in total
Back to top
View user's profile Send private message Visit poster's website 
Argolance


Joined: 06 Jan 2008
Posts: 2957
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sun 30 Oct 2016, 07:33    Post subject:  

Mise à jour getflash-1.6b_161030
Voir message précédent.

_________________

Back to top
View user's profile Send private message Visit poster's website 
Mdor


Joined: 24 Jul 2010
Posts: 1660
Location: France

PostPosted: Sun 30 Oct 2016, 09:22    Post subject:  

Bonjour,

Les utilitaires getflash actuels devraient au moins vérifier la présence ou non de la libpepflash avant de proposer une version de la libflashplayer Exclamation

Chez Adobe il existe un petit utilitaire à télécharger pour vérifier la version de flashplayer utilisée que ce soit la libflashplayer ou la libpepflash Exclamation
https://www.adobe.com/swf/software/flash/about/flashAbout_info_small.swf 5155 octets Exclamation
Il existe aussi une vérification en ligne :
http://www.adobe.com/software/flash/about/


Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 2957
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sun 30 Oct 2016, 09:46    Post subject:  

Bonjour Médor et merci pour ton message.
Cette version de gestflash 1.6b ne fait que reprendre la version 1.6 de rerwin en lui ajoutant l’icône de notification et la possibilité temporaire d'installer la dernière version bêta de FP. Ta remarque est sans doute très justifiée mais je pense qu'elle serait d'un plus grand profit si elle était formulée directement sur Arrow le fil anglais de getflash., mon premier soucis étant de savoir comment fonctionne cette version de getflash? Si je n'ai pas introduit quelque bug en la modifiant (ce qui est fréquent!) et puis comment ça se passe sur autre Puppy que ToOpPy (où elle semble fonctionner correctement) et sur machine/OS 64bits?
[EDIT]
Quote:
Il existe aussi une vérification en ligne :

On me dit que c'est la dernière version 23, alors que c'est la 24! Shocked
Code:
# INSTALLED_VERSION=`busybox strings -n13 /usr/lib${lsuffix}/mozilla/plugins/libflashplayer.so  | grep 'FlashPlayer_' | cut -d '_' -f2-5| tr '_' '.'`
# echo $INSTALLED_VERSION
24.0.0.138



Cordialement.
161030_161751_191x110_easyshot.jpg
 Description   
 Filesize   4.16 KB
 Viewed   857 Time(s)

161030_161751_191x110_easyshot.jpg


_________________


Last edited by Argolance on Fri 16 Dec 2016, 05:58; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
Mdor


Joined: 24 Jul 2010
Posts: 1660
Location: France

PostPosted: Sun 30 Oct 2016, 13:34    Post subject:  

Bonsoir Argolance,

J'ai téléchargé sur Adobe Labs l'archive de la 24 Bêta PPAPI 32 bits (libpepflash) et elle est bien détectée en tant que v24.0.0.138 Exclamation
Ma version stable précédente : v23 PPAPI, était bien détectée en tant que v23.0.0.205 Exclamation


Cordialement,
Médor.
Capture_2016-10-30(1).jpg
 Description   
 Filesize   98.42 KB
 Viewed   1029 Time(s)

Capture_2016-10-30(1).jpg


_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 2957
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sun 30 Oct 2016, 13:58    Post subject:  

Bonjour,
J'ai noté en effet qu'on pouvait choisir entre "NPAPI" et "PPAPI. Dans le doute j'ai mis à disposition NPAPI sur le serveur de ToOpPy, vu que PPAPI est intégré à Chrome.
[EDIT]: Obsolète (Quoiqu'il en soit, outre la case à cocher de la fenêtre principale permettant de télécharger/installer le dernier paquet pet de la bêta, la fenêtre d'aide donne accès à la page d'Adobe Labs d'où l'utilisateur averti peut choisir de télécharger le module qui lui convient.)

Cordialement!

_________________


Last edited by Argolance on Fri 16 Dec 2016, 05:53; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
Argolance


Joined: 06 Jan 2008
Posts: 2957
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Thu 15 Dec 2016, 10:01    Post subject:  

Mise à jour getflash-1.6c_161215
Arrow Voir ce message.

Exclamation NOTE: Les utilisateurs de ToOpPy n'ont pas besoin d'installer ce paquet puisqu'il fait l'objet de la mise à jour 2P_2_1_update-161212 via 2POSou.
161215_152838_775x532_easyshot.jpg
 Description   
 Filesize   60.84 KB
 Viewed   722 Time(s)

161215_152838_775x532_easyshot.jpg


_________________

Back to top
View user's profile Send private message Visit poster's website 
pinotte


Joined: 23 Feb 2014
Posts: 8
Location: Lasalle, Qc, Canada

PostPosted: Fri 30 Dec 2016, 18:47    Post subject:  

Very Happy
Bonjour Argolance,

J'utilise un P4 avec LxPup_tahr, je viens d'installer getflash 1.6c_161215 et ça fonctionne très bien. Petite question, je laisse les anciens getflash dans le PPM ou bien je suis mieux de les désinstaller?

Merci à toi et à tout ceux qui collaborent au bon fonctionnement de nos Puppy.
getflash1.6c_161215captureS.png
Description 
png

 Download 
Filename  getflash1.6c_161215captureS.png 
Filesize  228.79 KB 
Downloaded  52 Time(s) 
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 3 [33 Posts]   Goto page: Previous 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0760s ][ Queries: 14 (0.0106s) ][ GZIP on ]