Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Apr 2015, 07:43
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Games
GB GBA emulator for Wary ?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
TecnoGuy458


Joined: 26 Jan 2015
Posts: 56
Location: Ohio

PostPosted: Sun 22 Mar 2015, 04:42    Post subject:  GB GBA emulator for Wary ?  

I already have a SNES emulator up and running and it runs smooth. Cool I figure a GB/GBA emulator would run smooth too. one problem. i cant find one. that works in wary 5.5 Sad
any suggestions?
Back to top
View user's profile Send private message 
bark_bark_bark

Joined: 05 Jun 2012
Posts: 1152
Location: USA

PostPosted: Sun 22 Mar 2015, 07:01    Post subject:  

I would suggest MESS, simply because it's awesome and it supports many classic game consoles (like the SNES) and computers (like the IBM PC Model 5150).

MESS also supports the Super Boy adapter as well.

I am not positive on how well the GBA emulation works, but it is also supported by MESS.

I must add: I don't know if there is a mess emulator package for wary or not.

PS: I used to have a SNES, GB, GB Color, and Super Boy.

_________________
Intellectual Property isn't Real Property. Smart people know that.
Back to top
View user's profile Send private message 
Makoto


Joined: 03 Sep 2009
Posts: 1852
Location: Out wandering... maybe.

PostPosted: Sun 22 Mar 2015, 20:20    Post subject:  

I don't know... I'm reluctant to suggest MESS as a primary alternative. I'd rather use an emulator refined to one system before resorting to MESS, if possible.
Not that MESS is bad, but it does take a fair bit of getting used to, the emulation I've tried with it (multiple systems) can indeed be a little less refined than you'd hope, and it can also be hard to find a package for it (well, one that wasn't created pre-Puppy 4.3.1, anyway.)

If possible, try for VBA/VBA-M, or Mednafen, first. Packages for those (as well as MESS, probably) can possibly be found in posts in this subforum.

You might also try contacting sc0ttman, the maintainer of Puppy Arcade... if the packages you can find by looking through his archives (below) don't work, he might be able to help get you a version that does. The problem is, I think he might only respond to posts in the most recent Puppy Arcade thread, at the moment. Sad

His archives:
Akita Linux: Package Repository
fileNice™ - [http://ppm.scottjarvis.com/]

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
TecnoGuy458


Joined: 26 Jan 2015
Posts: 56
Location: Ohio

PostPosted: Mon 23 Mar 2015, 00:39    Post subject: GB GBA emulator for Wary ?  

ended up using VGB Unix 3.5 and just setting ROX filer to open the roms with it
here is a link to the package i used:
VGB Unix 3.5 pet package
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Games
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0590s ][ Queries: 11 (0.0146s) ][ GZIP on ]