Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 29 Aug 2015, 09:00
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Blender 2.74 - 3D tool
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
gjuhasz


Joined: 29 Sep 2008
Posts: 223

PostPosted: Fri 20 Mar 2015, 14:04    Post subject:  Blender 2.74 - 3D tool  

I uploaded a pet file for my favorite 3D tool Blender 2.74 rc2 to http://www.smokey01.com/gjuhasz/sfs/Blender/2.74/

Tested with Puli. Probably works with other puppies, too.

My two-cents to this thingy: I fixed the always-resurrecting Blender/Python bug: Invoking Help (or any external URL from within Blender) creates a ROX-Filer zombie.


See more details at http://murga-linux.com/puppy/viewtopic.php?p=834881#834881

Last edited by gjuhasz on Sun 12 Jul 2015, 14:43; edited 3 times in total
Back to top
View user's profile Send private message 
solo


Joined: 14 Nov 2013
Posts: 211

PostPosted: Sat 06 Jun 2015, 13:09    Post subject:  

For people who are running Wary or Racy Puppy, not only do you need to have SDL-1.2.14-w5c.pet installed, but if you want to avoid getting this error message;

Code:
/opt/blender274/blender: symbol lookup error: /opt/blender274/blender: undefined symbol: _ZGVZN5dirac17VHFilterLEGALL5_310HorizSynthEiiiiRNS_10CoeffArrayEE7predict


then you will also have to install ffmpeg-0.8.12-1-w5c.pet.
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 223

PostPosted: Mon 08 Jun 2015, 17:28    Post subject: Blender 2.75 Test build available  

I uploaded a pet package of the new Blender-2.75 Test build to

http://smokey01.com/gjuhasz/sfs/Blender/2.75test/Blender-2.75t.pet

Tested with Puli / Tahrpup 6.0.x CE.

Good enough for evaluation. Note that the displayed version number is 2.74.5.

See http://wiki.blender.org/index.php/Dev:Ref/Release_Notes/2.75 for more details.

solo wrote:
For people who are running Wary or Racy Puppy...


Dear solo, thanks for your valuable post. I assume that the same additional packages should be installed in Wary/Racy, and maybe in other puplets, for this test version, too.

Have fun!

regards,

gjuhasz
blender-2.75t.jpg
 Description   
 Filesize   17.81 KB
 Viewed   84 Time(s)

blender-2.75t.jpg

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0567s ][ Queries: 12 (0.0075s) ][ GZIP on ]