Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 28 Mar 2015, 05:40
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Fatdog64-700Final
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Yoliano

Joined: 27 Feb 2012
Posts: 17

PostPosted: Tue 03 Mar 2015, 18:50    Post subject:  Fatdog64-700Final
Subject description: Print Failure
 

Hi All,

I have been using fd64-631-Final since it’s release, as my daily workhorse, with much satisfaction. So first, many thanks to Kirk and Jamesbond and to all who contributed to it, for this fine O.S. I installed my new, Epson XP-211, Printer/Scanner, using the .pet drivers from: /fatdog/pets/contrib/600, and the Cups Wizard, version 1.5.3, with no problems. Printing and scanning are working well.

Meanwhile, I have been testing fd64-700b2 and now, since it’s release, fd64-700Final. I am very impressed with this ultimate version and want to upgrade to it. But to do so, I must have my Printer installed and functional, as I use it several times a day and cannot live without it! I have installed it effectively, using a USB cable and the same .pet drivers, with the right click procedure and Cups v.1.7.3, which instantly finds the Printer and presents the Driver at the top of a short list and permits installation. It ends up declaring: “Printer idle - waiting for jobs”. When I click on: “Print Test Page”, Cups issues the command to print, but it never reaches the Printer and in a couple of seconds Cups announces: “Job stopped - Filter failed”. Trying to print a file from my P.C. produces the same result. But, Scanning works perfectly with either Xsane, Iscan, (Epson Image Scanner in Graphics Menu), and Peasyscan! Which suggests that the .pet Drivers are compatible.

I learnt from BK’s News Blog of Jan. 9, 2015, where he explains recent Cups changes, that from v.1.6 the Filter software has been removed from the main package and has to be installed separately, along with a couple of dependences: “qpdf” and “ijs”. So, using “pfind”, I searched in fd64-700Final for “cups-filters and the two dependencies. The search produced ample evidence of their presence in the system. So it seems like “cups-filters” is not talking to the Printer Driver, or perhaps to Cups.

My knowledge of computer entrails is superficial and fragmented, so I cannot take this diagnosis further. So I appeal to one of the “cognoscenti” to come forward to give me some help and guidance with this issue. Thanks.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9798
Location: Stratford, Ontario

PostPosted: Tue 03 Mar 2015, 19:10    Post subject:  

You should report this problem in the Fatdog 700 thread.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0397s ][ Queries: 11 (0.0032s) ][ GZIP on ]