Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 19 Aug 2018, 04:27
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Triton : téléchargements, résolu
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 3 [34 Posts]   Goto page: 1, 2, 3 Next
Author Message
Schrimp

Joined: 02 Jan 2015
Posts: 42

PostPosted: Fri 16 Jan 2015, 13:06    Post subject:  Triton : téléchargements, résolu  

maintenant que j'ai réussi à connecter mon netbook, j'ai voulu télécharger un navigateur, mais impossible....
à chaque tentative j'ai un message d’erreur
quelqu'un a une idée ? (du coup je n'ai pas internet)

Last edited by Schrimp on Fri 23 Jan 2015, 15:36; edited 1 time in total
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Fri 16 Jan 2015, 13:29    Post subject:  

Effectivement, c'est un problème lorsque aucun navigateur n'est intégré dans le système d'exploitation. Je sais que 'oui' apprécie, mais je persiste à penser que ce n'est pas convivial pour les utilisateurs.
Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
Schrimp

Joined: 02 Jan 2015
Posts: 42

PostPosted: Fri 16 Jan 2015, 13:43    Post subject:  

si si le navigateur est intégré mais le téléchargement ne fonctionne pas
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 16 Jan 2015, 14:27    Post subject: tu as le navigateur intégré ??? !  

Triton n'a pas de navigateur. tant que le mot de passe Virgin ne sera pas rentré, pas d'accès à internet via puppy.

Charge un pet avec Windows, (si l'extension .pet n'est pas refusée par lui) voir ma ultime réponse à ton précedant topic.

Avec Triton, il faut avoir un navigateur de côté (puppybrowset est léger, tu en changeras après). c'est l'impasse de la personne qui va récupérer ses papiers à la poste et on ne veut lui donner que s'il présente une carte d'identité...
Script de connexion pour WiFi Publique sans navigateur :
script pour linuxien confirmé
Triton Mate.jpg
 Description   Triton Mate (Sans échec)
 Filesize   58.3 KB
 Viewed   48 Time(s)

Triton Mate.jpg


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Sat 27 Feb 2016, 02:07; edited 3 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Fri 16 Jan 2015, 14:47    Post subject:  

Schrimp wrote:
si si le navigateur est intégré mais le téléchargement ne fonctionne pas

Désolé pour mon information erronée. Je reviens donc sur ma remarque précédente et relance la dernière version de petithar afin de comprendre pourquoi le téléchargement ne fonctionne pas.
Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 16 Jan 2015, 22:57    Post subject: précisions.  

ASRI, le problème se pose quand on est en mode non crypté, . pas sûr que tu puisse le reproduire, ou alors enlèves-toi aussi le cryptage. Attention au piratage, dixit Medor. fais vite !
_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Médor

Joined: 26 May 2011
Posts: 2822

PostPosted: Fri 16 Jan 2015, 23:28    Post subject:  

@ Pelo :

Sur un point d'accès sans cryptage ça ne pose aucun problème de téléchargement Exclamation


Ne pas confondre avec l'accès nomade sans cryptage direct mais qui nécessite un navigateur supportant le javascript pour entrer le login et le mot de passe Exclamation

Sous Frisbee les points d'accès nomades (FreeWiFi, Fon, Orange, etc.) sont signalés dans le champ Cryptage en tant que : ESS
http://en.wikipedia.org/wiki/Service_set_(802.11_network)#Extended_service_set
wikipedia wrote:
An extended service set (ESS) is a set of two or more interconnected wireless BSSs that share the same SSID (network name), security credentials and integrated (providing translation between 802.3 and 802.11 frames) wired local area networks that appear as a single BSS to the logical link control layer at any station associated with one of those BSSs which facilitates mobile IP and fast secure roaming applications; the BSSs may work on the same channel, or work on different channels to boost aggregate throughput.



Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Schrimp

Joined: 02 Jan 2015
Posts: 42

PostPosted: Sat 17 Jan 2015, 03:43    Post subject:  

j'ai téléchargé les différents packages du site de triton (dont deux navigateurs), je vais les installer (grâce à une USB) sur mon netbook,
y a t-il quelques chose de particulier à faire pour ces opérations ? (cela se fait comme sous windows ?)
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1485
Location: france

PostPosted: Sat 17 Jan 2015, 05:15    Post subject:  

Bonjour,
Il y a juste à cliquer une seule fois sur un fichier pour l'installer et à valider aux questions.

Pour vérifier si de façon générale un téléchargement fonctionne, dans un terminal tu copies/colles "wget http://augras.eu/plugins/toutou/clic.php?url=pfont-0.2_20140510.pet" (sans les guillemets) et tu valides avec la touche "entrée".
Le téléchargement sera très rapide, le fichier fait 2.8 Ko, et tu vérifies que le fichier pfont..... se trouve bien dans /root.

Quelle verson de triton utilises-tu ? Dans une version il y avait un problème de certificat qui empêchait le téléchargement : petihar a corrigé le problème dans les versions suivantes mais si tu as cette version problématique ça explique le problème.
Philippe

Last edited by augras on Wed 21 Jan 2015, 03:28; edited 1 time in total
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 17 Jan 2015, 05:29    Post subject: Ce coup là, c'est le bon, la Puppy va démarrer.  

Ce coup là, c'est le bon, la Puppy va démarrer. Après, shrimp, tu ne pourras plus t'en passer.
Les explications sur ce qui va et ne va pas sont bien compliquées pour moi.
Je conduis ma voiture et je ne suis pas mécano. Je pilote mes Puppies et je ne suis pas linuxien.
Shrimp, ya un staff qui assiste, vite et bien, t'en fais pas.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Schrimp

Joined: 02 Jan 2015
Posts: 42

PostPosted: Sat 17 Jan 2015, 05:38    Post subject:  

merci vous êtes formidables !
j'ai téléchargé la version qui va avec la notice explicative, j'irai regarder laquelle c'est mais il me semble que c'est la dernière,
je vous tiendrai au courant quand j'essaie tout ça
Back to top
View user's profile Send private message 
petihar


Joined: 09 Apr 2007
Posts: 356

PostPosted: Mon 19 Jan 2015, 04:51    Post subject: @ Schrimp  

Bonjour Schrimp

Désolé d'intervenir un peu tard, j'étais absent depuis plusieurs jours, sans internet pour pouvoir te répondre. Heureusement les amis sont toujours là prêts à aider Very Happy .
Ton problème est-il réglé ?
Triton a l'avantage de proposer plusieurs navigateurs au choix mais je ne sais pas si cet "avantage" est vraiment appréciable. C'est pourquoi la version Triton6.0 tahr qui est en préparation sera proposée d'emblée avec un navigateur, sans doute palemoon, afin qu'un utilisateur novice ne soit pas "déstabilisé" au premier essai.
Cordialement petihar.
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 3106
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Mon 19 Jan 2015, 11:13    Post subject:  

bonjour schrimp,

Médor a parfaitement raison! Je préfère ne trouver aucun navigateur dans les distros, car, au moins en ce qui concerne les Mozillas, ils deviennent obsolètes à la vitesse grand V...

par contre, je n'aime pas la boule de cristal non plus!

de quel navigateur parles-tu?

un petit tuyau en Linux (pas seulement en ce qui concerne ton navigateur!)

quand quelque chose foire, tente immédiatement de le refaire en lançant la même commande en console!

donc si tu veux télécharger l'actuelle version d'unicorn pup ( Mad fourni d´office avec un navigateur, ils sont terribles ces gens là), tu tapes en console, si ton navigateur qui ne fonctionne pas est comme d'habitude dans Puppy Seamonkey

Code:
seamonkey https://www.dropbox.com/sh/2071hgqycf1o35a/AAAGZwwHt91QDlay7nRpiZxHa?dl=0


(voir discussion http://murga-linux.com/puppy/viewtopic.php?t=96973)

et, souvent (malheureusement pas toujours) Linux te dira en console où ça foire, et, avec un peu de chance tu comprendras quoi

autre ruse pour sonder ton environnement d'internet et de téléchargement:

nul n'est besoin d'un navigateur pour télécharger: la commande

wget

est consacrée à ça

alors tu la tapes toujours en console

Code:
wget https://www.dropbox.com/sh/2071hgqycf1o35a/AAAGZwwHt91QDlay7nRpiZxHa?dl=0


et si wget lui arrive à télécharger sans problème, c'est bien qq ch dans l'installation ou le réglage de ton navigateur qui n'est pas d'équerre; mais dans le cas contraire, ce n'est pas lui...

dernière ruse: si, par hasard, tu admets que c'est Barry Kauler qui est le puppyiste le plus expérimenté (et c'est, sans aucun doute possible, vrai) et qu'en tant que novice, c'est surtout sous sa houlette que tu veux évoluer, et utilises donc, Seamonkey

nul n'est besoin de paquets Puppy!

tu télécharges, zut, non tu ne peux pas, mais si tu pouvais (wget? links2, oui links et links2 peuvent aussi télécharger, etc.), eh bien tu téléchargerais le paquet le plus officiel qui soit, d'abord et en premier, celui du site

http://www.seamonkey-project.org/releases/

dans ton répertoire /root/

cliques dessus,

et le paqueteur de Puppy va te proposer de le décompresser dans un répertoire de ton choix, /root est très bien pour ça...

il va créer un répertoire seamonkey-numéro-tartempion

tu vas naviguer dedans et cliquer sur le "seamonkey" et s'il s'ouvre, tout est bien... s'il refuse, rebelotte et on fait ça en console! et là tu découvrira (sans doute) qu'il manque dans ton Puppy des bibliothèques ou que celles qui y sont sont obsolètes et devenues inutilisables, ou qu'il manque un lien symbolique vers un nom de bibliothèque neutralisé. qu'est ce que j'entends par là? souvent, le paquet a été compilé avec la prémisse que tu utilise un numéro de version précis de telle ou telle bibliothèque, mais tu en as une meilleure (plus récente), tout aussi valide, mais ayant un autre numéro: un lien corrige (souvent, pas toujours) le problème! comme en console, on t'a dévoilé quel numéro on (ton logiciel) attend: libTartempion-1.0.so ors toi tu vois dans ton /usr/lib libTartempion-1.3.1.so, qui fera probablement l'affaire. alors essaie (mais ne néglige pas d'effacer si ça ne marche pas):

Code:
ln -s /usr/lib/libTartempion-1.3.1.so /usr/lib/libTartempion-1.0.so


possible que ton paquet marche alors! tout aussi possible que ton paquet incrimine alors une prochaine bibliothèque. alors rebelotte avec la proche bibliothèque, et ainsi de suite! et si tu ne manques pas vraiment de bol, à la fin, ton navigateur (ou autre logiciel) marchera...

(ne pas avoir de bol, c'est qu'il y ait eu entre les deux, deux niveaux totalement différents de logiciels, et là, rien ne marchera jamais! alors il faut se rabattre sur la plus jeune version obsolète marchant, et tu les trouves toutes au pied de la page http://www.seamonkey-project.org/releases/ en remontant aussi loin que la version 1.0 alpha! c'est vraiment très très loin dans le passé... notamment dans le passé du hardware d'accompagnement!)

comment éviter cela?

en donnant la préférences aux versions OFFICIELLES de Puppy, pardi!

imagine-toi, quand Barry Kauler te propose avec presque CHACUNE DE SES VERSIONS OFFICIELLES la panoplie complète de tous les *.pet usuels, et elle est conséquente, ce n'est pas parce qu'il s'ennuie le soir en compagnie de bobonne, mais pour que sa distribution soit sans faille.

mais si on dédaigne les versions officielles, et bien, c'est normal, c'est l'aventure au niveau de la compatibilité. ors c'est un travail de titan si on travaille proprement: RHS a élaboré pour son LaZy-Pup dans les 350 paquets LP2-qqChose.sfs garantis par lui compatibles!

d'autres développeurs ne le font pas...

Note1: sur le site des archives de Puppy, tu trouves souvent une page parallèle aux pages de versions de Puppy, avec les paquets de l'époque, ce pour les anciens Puppy

Note2: dans les Puppy relativement nouveaux tu as de grandes chances que les paquets pour les "Precise", c'est à dire construits avec les binaires d'Ubuntu Precise, soient de fait, interchangeables, si on fait abstraction de la langue). donc ça vaut la peine de regarder par dessus l'épaule du voisin, s'il a pondu un paquet adéquat qui n'aura pas forcément les mêmes tares, si tares il devait y avoir! Tu installes SARAB de RSH, et de fait, la quasi totalité de ses 350 *.sfs fonctionnent! et tu peux en charger bien plus de 6 d'un coup qui démarrent au second démarrage quasi instantanément! Par contre RSH n'apprécie pas Seamonkey, et le paquet de Seamonkey dans son dépôt y reste par bon cœur envers l'auteur du paquet, qui est une autre personne, et fonctionne mal...
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 19 Jan 2015, 13:02    Post subject: Acte I : Connecter l'IP.  

Wget et les autres :
OUI : ton IP est connectée ou pas, après que ce soit un navigateur, wget, sylpheed, ou autre chose c'est un autre débat. Si l'ip n'est pas connectée, rien ne fonctionne.
Ton téléphone peut bien avoir tous les logiciels, si tu as perdu ton code pin, t'est cuit, oui.
Notre gentil user ne peut pas se connecter à son opérateur.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
oui

Joined: 20 May 2005
Posts: 3106
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Mon 19 Jan 2015, 15:03    Post subject:  

schrimp demande des tas de choses mais ne dit pas grand chose hormis que cela ne marche pas...

on ne sait ce qu'elle utilise

mais elle répond sur le forum, donc

elle est à priori connectée

si elle n'est pas connectée et qu'elle arrive à nous contacter comme une connectée, alors c'est miraculeux: elle a inventée la connection implicite pour les discussions sur forum de Puppy...
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 3 [34 Posts]   Goto page: 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1202s ][ Queries: 12 (0.0114s) ][ GZIP on ]