Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 23 May 2017, 12:55
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Slimjet web browser
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 8 [109 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Author Message
OscarTalks


Joined: 05 Feb 2012
Posts: 1526
Location: London, England

PostPosted: Wed 31 Aug 2016, 08:07    Post subject:  

The videos on that website did play for me in latest Slimjet (11.0.5.0).
I don't know if it makes a difference but Slimjet ships with a slightly older Pepper Flash and I have updated that to latest (which is 22.0.0.209) and I believe some websites refuse to play if the Flash Player version is outdated.

Regarding the other issue,
There is an option in the settings which talks about memory optimisation. To be honest I don't fully understand what it does but you could try experimenting with it to see if you can improve the performance under heavy load.

_________________
Oscar in England

Back to top
View user's profile Send private message 
davids45


Joined: 26 Nov 2006
Posts: 934
Location: Chatswood, NSW

PostPosted: Wed 31 Aug 2016, 22:49    Post subject: Morning didn't become you
Subject description: Plugins locations found
 

G'dafternoon Mike,

I think you meant to type a colon but came up with a half-measure in your last post for me? Very Happy

I succeeded with:
Quote:
slimjet://plugins


As Daddy Pig is wont to say, 'I'm a bit of an expert in typos' Embarassed so I should be careful not to be seen to be "throwing stones".

Thanks,

David S.
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1526
Location: London, England

PostPosted: Wed 28 Sep 2016, 13:29    Post subject:  

Version 11.0.6.0 released.
This is supposed to have fixed a bug which prevents videos on Twitter from playing.
Not sure if it is working though, I am still seeing error messages, though they are different from before.
To be honest I am finding Vivaldi better in this regard.
https://yadi.sk/d/fd8rBM0WoF9sB

_________________
Oscar in England

Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1526
Location: London, England

PostPosted: Fri 30 Sep 2016, 05:14    Post subject:  

Slimjet version 11.0.6.0 has been recalled.
The download page has reverted back to 11.0.5.0
Reports have suggested that the fix of Twitter videos broke playback of videos on some other sites including Facebook.
In the brief tests I performed, the Twitter videos still did not appear to work in Puppy anyway, not sure why.
They are working to release 11.0.7.0 as soon as possible (and possibly a version 12 based on a newer Chromium).
In the meantime, users may wish to consider NOT upgrading to 11.0.6.0

_________________
Oscar in England

Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1526
Location: London, England

PostPosted: Sat 01 Oct 2016, 09:58    Post subject:  

Version 11.0.7.0 is out.
Videos in Twitter still don't appear to play. Nor do streams in Periscope.
These appear fine in Vivaldi and also Iron so not sure why the problem with Slimjet. Shame because I like the browser otherwise. Maybe they have tested the fix in Windows only. Some reports are suggesting a problem with Pepper Flash 23 but that might be Windows related as well because it seems OK in Puppy in my tests.

_________________
Oscar in England

Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1526
Location: London, England

PostPosted: Mon 03 Oct 2016, 20:38    Post subject:  

Slimjet version 12.0.5.0 based on Chromium 53.0.2785.89 is out.
Now requires --no-sandbox argument in older Puppies (same as Vivaldi 1.4).
Adequate sandboxing in Tahr. Use "tahr" version in Slacko 6.3.* to run with sandbox enabled.
I think the video problem in Twitter and Periscope is due to lack of h264 codec because of licensing issues. Not sure why other browsers have it working
Experimental packages uploaded, but I am considering stopping doing this.
Includes Pepper Flash 23.0.0.185
https://yadi.sk/d/fd8rBM0WoF9sB

_________________
Oscar in England

Back to top
View user's profile Send private message 
sheldonisaac

Joined: 21 Jun 2009
Posts: 653
Location: Philadelphia, PA

PostPosted: Sun 23 Oct 2016, 16:35    Post subject: new to Slimjet
Subject description: THANKS!
 

OscarTalks (in part) wrote:
If you want to move the entire window (not maximised) you should be able to do the usual of hold down the Alt key and then left-click and drag anywhere in the window to move the whole thing.

Also if it helps you can put the normal JWM window borders around it from within the Settings by ticking "Use system title bar and borders".

OscarTalks, thank you! I got version 12.0.4.0 sfs from your link yesterday, and like it a lot. Under Slim Slacko 6.

But what will I do if you stop doing this!!??


Sheldon

_________________
Dell E6410: Slim Slacko 6, LuPu Super 2, Tahr
Dell D610: Windows XP, Puppy Linux 5.2
Intel D865GBF: Tiny Windows 7, Puppy Linux 5.2
Acer Aspire One: Windows XP, Puppy Linux 5.2
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1526
Location: London, England

PostPosted: Sun 23 Oct 2016, 19:13    Post subject:  

Version 12.0.6.0 now out.
Seems they are releasing bugfixes every couple of days just lately.
I have updated my experimental packages.
https://yadi.sk/d/fd8rBM0WoF9sB

@Sheldon and anyone else,
Mike Walsh is also putting packages together for Slimjet
http://murga-linux.com/puppy/viewtopic.php?t=106957
I am tending to use Vivaldi more as my Chromium derivative of choice but have not completely abandoned Slimjet yet.

_________________
Oscar in England

Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 2556
Location: King's Lynn, UK.

PostPosted: Sun 23 Oct 2016, 20:48    Post subject:  

Hi, Sheldon.

sheldonisaac wrote:
But what will I do if you stop doing this!!??


As Oscar says, look here.

My 12.0.6.0 packages have just been released in the last half-hour. I'm posting from it in Tahr64 now.

http://www.murga-linux.com/puppy/viewtopic.php?p=929692#929692

The Puppy maxim has always been one of choice. The main difference with mine is that they reside in /opt (same as Chrome). rather than /usr/lib. Apart from that, it's the same browser.....and works just the same. Just packaged in a different way, that's all.

My inspiration came from Oscar originally; I have him to thank for my interest in SlimJet in the first place. It's taken over from Chrome for me in the 32-bitzers, since Google dropped support for 32-bit Chrome back in April.

It does everything Chrome can.....and then some..! Smile


Mike. Wink

_________________
If I've helped you.....please say 'Thanks'!
MY PUPPY PACKAGES
--------------------------------------

Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1526
Location: London, England

PostPosted: Wed 18 Jan 2017, 17:50    Post subject:  

Slimjet website is now offering 13.0.0.0 as a "beta".
Based on Chromium 55 with PepperFlash 24.0.0.194 bundled.
MEDIA CODEC SUPPORT appears to be improved.
Videos on Twitter and Periscope are playing.
Experimental 32bit packages uploaded.
Running OK in Wheezy and Slacko 5.7
https://yadi.sk/d/fd8rBM0WoF9sB

_________________
Oscar in England

Back to top
View user's profile Send private message 
greengeek


Joined: 20 Jul 2010
Posts: 4576
Location: New Zealand

PostPosted: Thu 19 Jan 2017, 02:35    Post subject:  

OscarTalks wrote:
Slimjet website is now offering 13.0.0.0 as a "beta"...
https://yadi.sk/d/fd8rBM0WoF9sB
Hi OscarTalks - thanks very much for this. Just tried the Slacko version on my Slacko 5.6 derivative and it works perfectly so far - including pepperflash. Very grateful for your continued efforts at bringing capable browsers into puppydom.

I like to stick with the oldest, most lightweight browsers that I can, but for some purposes there is no substitute for recent offerings. Your versions just seem to work perfectly for me. Real timesaver.

Thanks!
Back to top
View user's profile Send private message 
duckguy

Joined: 01 Nov 2015
Posts: 29
Location: USA

PostPosted: Tue 31 Jan 2017, 07:39    Post subject: Slimjet? Not Working in Tahrpup 6.05 (32 bit)
Subject description: Tahrpup 6.05 Comes With Slimboat - Working Fine!
 

Hi, I'm posting this from Slimboat.

When I first loaded the 32bit version of Tahrpup 6.05 the quickpet manager came with Slimboat. When I tried to update Slimboat, the site told me to just switch to Slimjet.

Newsflash. Slimjet won't run on the latest 32 bit version of Tahrpup! Good news, though. I have the 64 bit version of Tahrpup, and it runs just fine. The only thing is that the 64 bit Tahrpup is too buggy and crashes frequently!

My advice is to stick to the 32 bit version, and stick to Slimboat, until they come up with a more stable version of either the 64 bit Puppy, or a Slimjet that won't crash with the 32 bit Puppy.

Hope this helps. B"H.
Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 2556
Location: King's Lynn, UK.

PostPosted: Tue 31 Jan 2017, 07:46    Post subject:  

Hi, duckguy.

Curious. Where are you getting your SlimJet from, may I ask? The 32-bit versions that both Oscar and I do for Puppy run without any problems... Confused

I also don't understand why your copy of Tahr64 is 'buggy', and 'crashes frequently'. My own is as stable as they come; it's where I package the 64-bit versions of SlimJet.....and they run just fine.


Mike. Wink

_________________
If I've helped you.....please say 'Thanks'!
MY PUPPY PACKAGES
--------------------------------------

Back to top
View user's profile Send private message 
duckguy

Joined: 01 Nov 2015
Posts: 29
Location: USA

PostPosted: Tue 31 Jan 2017, 08:27    Post subject: Slimjet? Not Working in Tahrpup 6.05 (32 bit)
Subject description: Tahrpup 6.05 Comes With Slimboat - Working Fine!
 


Last edited by duckguy on Tue 31 Jan 2017, 08:59; edited 1 time in total
Back to top
View user's profile Send private message 
duckguy

Joined: 01 Nov 2015
Posts: 29
Location: USA

PostPosted: Tue 31 Jan 2017, 08:47    Post subject:  

Hi trying to reply but it's not loading up!!! B"H.
Mike Walsh wrote:
Hi, duckguy.

Curious. Where are you getting your SlimJet from, may I ask? The 32-bit versions that both Oscar and I do for Puppy run without any problems... Confused

I also don't understand why your copy of Tahr64 is 'buggy', and 'crashes frequently'. My own is as stable as they come; it's where I package the 64-bit versions of SlimJet.....and they run just fine.


Mike. Wink
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 6 of 8 [109 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0885s ][ Queries: 14 (0.0082s) ][ GZIP on ]