Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 20 Apr 2018, 09:00
All times are UTC - 4
 Forum index » Off-Topic Area » Programming
FYI warning - qt5.4 compability problem
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
scsijon

Joined: 23 May 2007
Posts: 1311
Location: the australian mallee

PostPosted: Mon 29 Dec 2014, 14:22    Post subject:  FYI warning - qt5.4 compability problem  

Calligra's older QT5 port has lost compatiblity with QT 5.4, can I sugest you don't use it as main if you need earlier programs unless you test them fully first. Otherwise wait for fixes or QT 5.5 which is due in April 2015.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Off-Topic Area » Programming
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0400s ][ Queries: 11 (0.0152s) ][ GZIP on ]