Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 17:16
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Filesystem
spaceFM won't run for me
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
mow9902

Joined: 26 Nov 2008
Posts: 116

PostPosted: Fri 19 Dec 2014, 17:00    Post_subject:  spaceFM won't run for me
Sub_title: on racy 5.5
 

I'm using racy 5.5 from USB. All works fine.

I'd like to use spaceFM and downloaded the .pet from this forum.

When I try to run it from the command line I get the following error
"symbol lookup error: undefined symbol: g_mutex new"

Can anyone help please. Is there some library file I need to update somewhere?
Back to top
View user's profile Send_private_message 
ardvark


Joined: 01 Jul 2013
Posts: 1458
Location: USA

PostPosted: Fri 19 Dec 2014, 18:40    Post_subject:  

Hi...

Not sure I can help with this but what version of SpaceFM did you try to install?

Also, please open a terminal and run...

Code:
dmesg


after trying to run SpaceFM. Do you see any segfaulting by SpaceFM or any other similar errors?

Regards...

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send_private_message 
mow9902

Joined: 26 Nov 2008
Posts: 116

PostPosted: Sat 20 Dec 2014, 17:15    Post_subject:  

I installed spaceFM version 0.9.4

dmesg gives a lot of out - a lot of which I don't understand, but I don't see anything about segfaults.
Back to top
View user's profile Send_private_message 
ardvark


Joined: 01 Jul 2013
Posts: 1458
Location: USA

PostPosted: Sat 20 Dec 2014, 22:52    Post_subject:  

Hmmm...

The only thing I can recommend at this point would be to PM Pelo and see if he found a fix for his copy. Neutral

Regards...
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Filesystem
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0449s ][ Queries: 11 (0.0081s) ][ GZIP on ]