Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 17 Jun 2019, 07:40
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Carolina: Vanguard Edition Release 2 December 2014
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 23 of 41 [615 Posts]   Goto page: Previous 1, 2, 3, ..., 21, 22, 23, 24, 25, ..., 39, 40, 41 Next
Author Message
rcrsn51


Joined: 05 Sep 2006
Posts: 12627
Location: Stratford, Ontario

PostPosted: Thu 19 Feb 2015, 00:37    Post subject:  

@starhawk: See the discussion here concerning Libreoffice, landscape printing and Saluki.
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 5056
Location: Everybody knows this is nowhere...

PostPosted: Thu 19 Feb 2015, 01:27    Post subject:  

That didn't fix it for me... sadly...

EDIT: oh, sorry, blasted thing reset itself. (I hate it when computers think they're smarter than people.) I'll try again.

EDIT2: works now. Also eVince is printing as well. Not sure what went wrong the first go-round...

_________________

Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1383
Location: Australia

PostPosted: Thu 19 Feb 2015, 01:45    Post subject:  

starhawk wrote:
EDIT2: works now. Also eVince is printing as well. Not sure what went wrong the first go-round...


Hmm, excellent.

So is there any need to still upgrade CUPS? rcrsn51? You're the professional here.

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 5056
Location: Everybody knows this is nowhere...

PostPosted: Thu 19 Feb 2015, 02:15    Post subject:  

It would be nice if I didn't have to go through all this again, if/when I have to reinstall for some reason... but at this point we're talking convenience more than features so IMO it's up to you.
_________________

Back to top
View user's profile Send private message 
p310don

Joined: 19 May 2009
Posts: 1401
Location: Brisbane, Australia

PostPosted: Thu 19 Feb 2015, 04:35    Post subject:  

re CUPS in Carolina / Saluki derivative / Wary derivative..


I had not trouble upgrading CUPS to 1.4.8 from Wary which I got from BarryK here:

http://bkhome.org/blog/?viewDetailed=02943

This actually didn't seem to change much for me, but my issues from the other thread with landscape printing from Libreoffice is fixed.

Others can try this "upgrade" and see what happens for them
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 5457
Location: GB

PostPosted: Thu 19 Feb 2015, 04:41    Post subject:  

Quote:
So can you use that GetFlash in Vanguard

Not using Slacko64 at present. You're asking me to pluck something from somewhere and insert it somewhere else? Recall I'm not much of a 'plucker'! Can think of others who better meet the requirements. Hope that helps...
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12627
Location: Stratford, Ontario

PostPosted: Thu 19 Feb 2015, 09:03    Post subject:  

p310don wrote:
This actually didn't seem to change much for me, but my issues from the other thread with landscape printing from Libreoffice is fixed.

Just to clarify - was the landscape problem fixed by the CUPS upgrade or by using the Libreoffice Postscript setting?
Back to top
View user's profile Send private message 
p310don

Joined: 19 May 2009
Posts: 1401
Location: Brisbane, Australia

PostPosted: Thu 19 Feb 2015, 09:44    Post subject:  

Quote:
Just to clarify - was the landscape problem fixed by the CUPS upgrade or by using the Libreoffice Postscript setting?


The LibreOffice Postscript setting
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12627
Location: Stratford, Ontario

PostPosted: Thu 19 Feb 2015, 09:53    Post subject:  

p310don wrote:
The LibreOffice Postscript setting

So I'm guessing that you would still have trouble printing in landscape from other apps like Firefox.

To upgrade a Linux printing system, there would need to be other changes besides updating CUPS.
Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1383
Location: Australia

PostPosted: Fri 20 Feb 2015, 01:35    Post subject:  

starhawk wrote:
It would be nice if I didn't have to go through all this again, if/when I have to reinstall for some reason... but at this point we're talking convenience more than features so IMO it's up to you.


I'll see if I can figure out how to make the solution more automated. It's not just you, there's bound to be someone else who encounters the same problem.

p310don wrote:
re CUPS in Carolina / Saluki derivative / Wary derivative..


I had not trouble upgrading CUPS to 1.4.8 from Wary which I got from BarryK here:

http://bkhome.org/blog/?viewDetailed=02943

This actually didn't seem to change much for me, but my issues from the other thread with landscape printing from Libreoffice is fixed.

Others can try this "upgrade" and see what happens for them


Thanks p310don, I'll give that a go.

Sage wrote:
Quote:
So can you use that GetFlash in Vanguard

Not using Slacko64 at present. You're asking me to pluck something from somewhere and insert it somewhere else? Recall I'm not much of a 'plucker'! Can think of others who better meet the requirements. Hope that helps...


Ah, ok, I'll keep that in mind. Maybe I can find a pet of Slacko64 Getflash for you to test. Anyone know where I might find a link to that without having to download the whole ISO?

rcrsn51 wrote:
To upgrade a Linux printing system, there would need to be other changes besides updating CUPS.


I'm scared to ask, but what would that involve?

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3885
Location: Worcestershire, UK

PostPosted: Fri 20 Feb 2015, 03:07    Post subject:  

battleshooter wrote:
Anyone know where I might find a link to that without having to download the whole ISO?


http://www.murga-linux.com/puppy/viewtopic.php?p=756590#756590

??

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPup, ScPup & ScPup64, LxPup, LxPupSc and LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 5457
Location: GB

PostPosted: Fri 20 Feb 2015, 03:21    Post subject:  

Wunderbar, guys! Amazing talent on this site!
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 2376
Location: Queensland

PostPosted: Fri 20 Feb 2015, 04:29    Post subject:  

peebee wrote:
battleshooter wrote:
Anyone know where I might find a link to that without having to download the whole ISO?


http://www.murga-linux.com/puppy/viewtopic.php?p=756590#756590

??


Flash player is kept updated in the PPM, there are older versions too in http://smokey01.com/carolina/old_packages/ , I haven't had any problems with flash and Firefox at this point.

There is the flash_player_BBC-10.3.183.18 that sage finds works for him with iPlayer, so I don't see why flashget is needed.

_________________
Carolina: Recent Repository Additions

Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1383
Location: Australia

PostPosted: Fri 20 Feb 2015, 06:20    Post subject:  

Geoffrey wrote:
Flash player is kept updated in the PPM, there are older versions too in http://smokey01.com/carolina/old_packages/ , I haven't had any problems with flash and Firefox at this point.

There is the flash_player_BBC-10.3.183.18 that sage finds works for him with iPlayer, so I don't see why flashget is needed.


Ah right.. this is me dealing with things I have no idea about.

Ok so Sage, can you test flash_player_BBC-10.3.183.18 found in the repo?

Thanks for the link anyway peebee.

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 5457
Location: GB

PostPosted: Fri 20 Feb 2015, 08:01    Post subject:  

Quote:
can you test flash_player_BBC-10.3.183.18 found in the repo?

Did that! Think I reported it. Expected it to run as per Terryphi in all 32bit offerings. Wondering whether there's something else amiss in V-lina and, maybe FD? I am only able to test and report - making SW work is well beyond my pay grade...
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 23 of 41 [615 Posts]   Goto page: Previous 1, 2, 3, ..., 21, 22, 23, 24, 25, ..., 39, 40, 41 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1039s ][ Queries: 12 (0.0169s) ][ GZIP on ]