Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 16:24
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Navigateur Internet à jour sur Toutou 431
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [9 Posts]  
Author Message
Freco


Joined: 20 Feb 2011
Posts: 151

PostPosted: Thu 04 Dec 2014, 16:30    Post subject:  Navigateur Internet à jour sur Toutou 431  

Bonjour à tous,

Je cherches à mettre à jour un navigateur internet (seaonkey/firefox) sur Toutou 431, mais le mieux que j'ai réussi à faire c'est d'installer Firefox 8 (dépôt d'ASRI) qui peut se mettre à jour jusqu'à la version 12.
Les paquets de seamonkey trouvé sur ASRI 2.1 n'ont pas réussi à bien fonctionner.

Lesquels utilisez vous (sur un vieux toutou)?

Merci.

Freco.
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Fri 05 Dec 2014, 16:19    Post subject:  

J'avoue ne plus utiliser les versions 431, mais j'imagine qu'il est possible de les rendre compatibles avec les navigateurs récents.
Dès que je trouve un peu de temps libre, je teste.
D'ici là, j'espère qu'un autre utilisateur du forum pourra répondre à ta question.
Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
Argolance


Joined: 06 Jan 2008
Posts: 1851
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Fri 05 Dec 2014, 18:39    Post subject:  

Bonsoir,
Juste une question: pourquoi tiens-tu absolument à utiliser la version 4.31?
Pour répondre à la tienne: Il me semble que les Seamonkey intégrés à Puppy ont leurs mises à jour désactivées par BK et cela se répercute sur toute nouvelle installation qui intègre le fichier de configuration existant. Je pense qu'il faut préalablement vider le contenu de /root/.mozilla (en faisant une copie de .mozilla en .mozilla_save au cas où) qui sera reconstruit automatiquement au lancement de Seamonkey. Tu peux aussi réactiver les mises à jour en allant bidouiller dans about:config. Je ne vois à priori pas d'autre raison qui empêcherait des versions plus récentes de fonctionner.

Cordialement.

_________________

Back to top
View user's profile Send private message Visit poster's website 
Freco


Joined: 20 Feb 2011
Posts: 151

PostPosted: Sun 07 Dec 2014, 16:47    Post subject:  

Merci pour les réponses.

J'utilises toutou431 pour les ordinosaures que je dépannes, quand ils sont trop lents avec des toutous plus récents (notamment tous les pentium3 par exemple).
J'avais déjà tester de recontruire le ~/.mozilla, mais je reste toujours bloqué sur firefox 12.
Je regarderais le about:config, pour voir si ça peut débloquer la situation.

a+
Freco.
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 08 Dec 2014, 08:20    Post subject: Firefox 12
Subject description: seamonkey vraiment trop vieux
 

Firefox 12 moi aussi (sur puppies series 4XXX)
Firefox 3.6 monté à 12 en passant par 3.6.28 (je crois).
Le Seamonkey de Toutou est vraiment trop vieux pour le pupistophile 2014. Voir ici.
Là je roule en Seamonkey 2.16.2 sur Wolx 'remastérisé' Cette version suffit à mes besoins. Sécurité ; Puppy ne craint rien.

_________________
Puppy, buitin power in Paris Eiffel tower

Last edited by Pelo on Tue 09 Dec 2014, 03:50; edited 6 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
Médor


Joined: 26 May 2011
Posts: 1838

PostPosted: Mon 08 Dec 2014, 08:33    Post subject:  

Bonjour,

En effet FF v12 est probablement la dernière version utilisable sur Toutou-431 (ainsi que sur Wolx).
Lire ce fil de BK daté du 2 Dec 2012.
Et c'est à propos de Seamonkey sur Wary, donc la situation ne peut pas être meilleure sur Puppy/Toutou-4.3.1 qui est encore plus ancienne Exclamation

Il existe cependant des versions incorporant des libs système plus récentes qui sont uniquement utilisées au lancement du navigateur, voir les messages d'OscarTalks.

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 09 Dec 2014, 06:32    Post subject: MAJ Seamonkey Toutou 431  

Jopervasco installe le seamonkey d'ASRI lire ici.
_________________
Puppy, buitin power in Paris Eiffel tower
Back to top
View user's profile Send private message Yahoo Messenger 
Médor


Joined: 26 May 2011
Posts: 1838

PostPosted: Tue 09 Dec 2014, 07:26    Post subject:  

Pelo wrote:
Là je roule en Seamonkey 2.16.2 sur Wolx 'remastérisé' Cette version suffit à mes besoins. Sécurité ; Puppy ne craint rien.

Il s'agit de la sécurité de Mozilla Exclamation
Puppy n'y peut rien si les failles de Mozilla permettent des actions malicieuses Wink

Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 1851
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Wed 10 Dec 2014, 05:32    Post subject:  

Bonjour,
Médor wrote:
En effet FF v12 est probablement la dernière version utilisable sur Toutou-431 (ainsi que sur Wolx).
Lire ce fil de BK daté du 2 Dec 2012.
Et c'est à propos de Seamonkey sur Wary, donc la situation ne peut pas être meilleure sur Puppy/Toutou-4.3.1 qui est encore plus ancienne Exclamation

Il existe cependant des versions incorporant des libs système plus récentes qui sont uniquement utilisées au lancement du navigateur, voir les messages d'OscarTalks.

CQFD!
Freco wrote:
Je regarderais le about:config, pour voir si ça peut débloquer la situation.
Peine perdue...
Désolé.

Cordialement.

_________________

Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [9 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0612s ][ Queries: 11 (0.0038s) ][ GZIP on ]