Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 29 Jan 2015, 02:37
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Problema al instalar programas en Shiba Inu (SOLUCIONADO)!!
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
scifictn

Joined: 12 Jul 2008
Posts: 85

PostPosted: Sat 29 Nov 2014, 22:55    Post subject:  Problema al instalar programas en Shiba Inu (SOLUCIONADO)!!  

Hola, que tal!!.

Estoy probando Shiba Inu, la cual me ha parecido excelente. Tiene muy buen estilo y se ve muy profesional.
Pero se me ha presentado un problema con la instalcion de ciertos programas. Concretamente con los programas "Unetbootin"(cargador deimagenes ISO en un USB), asi como tambien, con la instalacion del programa "Avidemux"(Editor de video).
La instalacion mediante Gslapt se lleva a cabo sin problema alguno. No despliega ningun mensaje de error, pero al querer ejecutar dichos programas no arrancan, y tampoco despliegan ningun error. Por ejemplo, doy click en "Multimedia/Avidemux" y no sucede nada. O tambien doy click en "Sistema/Unetbootin" y pasa lo mismo.

Me podrian dar alguna idea porque sucede eso??. O la forma en que puedo corregirlo??

Gracias anticipadas por su ayuda y/u orientacion.

Saludos desde Hermosillo Sonora Mexico!!

Last edited by scifictn on Sun 30 Nov 2014, 00:43; edited 1 time in total
Back to top
View user's profile Send private message 
josejp2424

Joined: 01 Aug 2010
Posts: 245

PostPosted: Sat 29 Nov 2014, 23:41    Post subject: instalación programas.
Subject description: instalar programas
 

hola scifictn, vi el programa avidemux. y el programa trae un error en el lanzador.
hace lo siguiente.

pone en consola
geany /usr/share/applications/avidemux_gtk.desktop

en la linea 5 dice

Exec=avidemux3_gtk

reemplaza la por esta.

Exec=avidemux3_qt4 .

otra cosa que necesita es qt para que funcione.

en consola
slapt-get --no-dep --install qt

con respecto a unetbootin como chrome o google chrome.
traen reglas de usar en root .
no se que siba inu usas si usas la versión mate , trae ya quickpet donde puedes descargar esos programas, usa slapt-get pero tiene unos script que hacen el patch.

si usas otro shiba acá te paso el repo , busca el unetbootin.

https://www.mediafire.com/folder/q83nshuq85l3c/Shiva_Inu_oficial
Back to top
View user's profile Send private message Visit poster's website 
josejp2424

Joined: 01 Aug 2010
Posts: 245

PostPosted: Sat 29 Nov 2014, 23:43    Post subject: repo
Subject description: repo
 

hay programas nuevos y actualizados, te recomendaría que actualices los repo.
a trabes de gslapt o por consola.
por consola

slapt-get --add-keys

y luego

slapt-get --update
Back to top
View user's profile Send private message Visit poster's website 
scifictn

Joined: 12 Jul 2008
Posts: 85

PostPosted: Sun 30 Nov 2014, 00:42    Post subject:  

Muchas gracias Josejp2424!!. Ya quedo solucionado el problema con las instrucciones que me diste!!. Te lo agradesco sinceramente!! Smile.
Nada mas una aclaracion. En la linea donde me indicas que ponga: "Exec=avidemux3_qt4", no me funciono exactamente asi, sino que puse la rura directa al programa, de esta forma:"Exec=/usr/bin/avidemux3_qt4", y asi funciono a la perfecction!! Smile.
En cuanto al programa "Unetbootin", lo desinstale, y lo volvi a instalar mediante "Quickpet" como me indicaste, y asi funciono al instante!! Smile.
En cuanto a tu duda sobre que version de "Shiba Inu" utilizo, se trata de "Shiba Inu Mate".
Como mencione en la entrada, se ve excelentemente bien!!. Muchas felicidades por tan gran trabajo!!. Lo recomendare ampliamente!!.

Otra cosa. Muchas gracias por la prontitud y presteza en responder. Eso lo valoro mucho!!

Saludos nuevamente desde Hermosillo Sonora Mexico!!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0450s ][ Queries: 11 (0.0035s) ][ GZIP on ]