Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 May 2018, 01:49
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
[GELÖST] Kann deutsche Sprachpakete nicht installieren!
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [10 Posts]  
Author Message
kessi

Joined: 01 Nov 2014
Posts: 17

PostPosted: Sat 01 Nov 2014, 16:48    Post subject:  [GELÖST] Kann deutsche Sprachpakete nicht installieren!  

Hardware: Fujitsu Siemens Notebook 7010 D
Puppyversion: precise 5.7.1 retro

Ich bin Linux-Anfänger. Habe zwar schon einige Linux-Distributionen wie Edubuntu oder Mint auf neueren PCs bzw. Notebooks installiert, aber da ich aus der Windowswelt komme, bin ich ein absoluter Anfänger was die Kommandozeile angeht.
Nun habe ich lange nach einer Linuxversion gesucht, die sich auch auf die alten Notebooks installieren lässt und war total happy als ich Puppy installieren konnte. Leider stellte ich hinterher fest: Alles in englischer Sprache. Da die Notebooks für Schüler bestimmt sind, die nicht wirklich der englischen Sprache mächtig sind, und selbst ich nicht damit zurecht komme, wollte ich deutsche Sprachpakete installieren. Ich kannte die Befehle "aptitude" und "apt-get" Confused
Nach langem googlen fand ich wget, leider auch ohne Erfolg. Über den Paketmanager fand ich zwar die Sprachpakete, die wurden aber nicht installiert wegen fehlender Systemupdates. Deshalb hab ich eben angefangen mit "aptitude update", apt-get update", "wget update" ....usw.
Mir gefällt das Puppy sehr gut und ich möchte das auch behalten, was kann ich tun?
Gruß
Kessi

Last edited by kessi on Fri 07 Nov 2014, 16:57; edited 1 time in total
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 3431
Location: www.eussenheim.de/

PostPosted: Sun 02 Nov 2014, 04:13    Post subject: Re: Kann deutsche Sprachpakete nicht installieren!  

Für Puppy Precise 5.7.1 gibt es genau ein Sprachpaket
Auf woof international (Sprachpaket langpack_de-20141007.pet)
befindet sich ein Verweis auf das aktuellste Sprachpaket langpack_de-20141007.pet.
Einfach dort einmal darauf klicken (bei bestehender Internerverbindung)

Quote:
Ich kannte die Befehle "aptitude" und "apt-get"
...aber nicht von Puppy Wink
...hier gibt es den Puppy Paketmanager ppm, der auch Sprachpakete installieren kann, wenn auch nicht unbedingt das aktuellste..
Back to top
View user's profile Send private message 
kessi

Joined: 01 Nov 2014
Posts: 17

PostPosted: Sun 02 Nov 2014, 14:09    Post subject: Geschafft!  

Vielen Dank für die Antwort. Nachdem ich es geschafft habe den Paketmanager zu aktualisieren, klappten auch die Updates und danach konnte ich auch das deutsche Sprachpaket installieren. Trotzdem würde mich interessieren mit welchem Befehl man von der Kommandozeile aus installieren kann.
Wie und wo kann ich den thread als gelöst markieren?
Gruß
Kessi
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 3431
Location: www.eussenheim.de/

PostPosted: Mon 03 Nov 2014, 12:28    Post subject: Re: Geschafft!  

kessi wrote:
Vielen Dank für die Antwort.

Gerne
kessi wrote:
Nachdem ich es geschafft habe den Paketmanager zu aktualisieren, klappten auch die Updates und danach konnte ich auch das deutsche Sprachpaket installieren.

So geht es natürlich (falls aktuellstes im Repo ist) auch. Wäre für mich nur etwas schwieriger zu beschreiben gewesen.
kessi wrote:
Trotzdem würde mich interessieren mit welchem Befehl man von der Kommandozeile aus installieren kann.

Code:
petget

kessi wrote:
Wie und wo kann ich den thread als gelöst markieren?
Deinen ersten Beitrag editieren:
[GELÖST] in die Titelzeile setzen.

...und Gruß zurück
Viel Spaß

PS zur Kommandozeile
tipp mal nur die Anfangsbuchstaben z.B. pet
und dann zweimal die Tab-Taste
..alles was mit pet beginnt wird angezeigt.

Oder schau dir mal
Exec=
in /usr/share/applications/*.desktop an.
Back to top
View user's profile Send private message 
kessi

Joined: 01 Nov 2014
Posts: 17

PostPosted: Mon 03 Nov 2014, 12:48    Post subject: Vielen Dank!  

Danke für die Hilfe, aber was meinst du mit
"So geht es natürlich (falls aktuellstes im Repo ist) auch. Wäre für mich nur etwas schwieriger zu beschreiben gewesen. "
Ich hab nach deiner Beschreibung auf den link des Sprachpakets geklickt und die Datei wurde heruntergeladen, aber leider auf den Windows-PC, von dem aus ich jetzt auch schreibe. Nun wusste ich nicht was ich mit der Datei "langpack_de-20141007.pet" anfangen soll.
Hätte es eine bessere Lösung gegeben, wenn ja wie?
Gruß
Kessi
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 3431
Location: www.eussenheim.de/

PostPosted: Mon 03 Nov 2014, 15:16    Post subject:  

Dein
Quote:
Nachdem ich es geschafft habe den Paketmanager zu aktualisieren, klappten auch die Updates und danach konnte ich auch das deutsche Sprachpaket installieren.
ließ mich fälschlich annehmen, dass man mit einem aktualisierten Paketmanager das aktuelle Sprachpaket bekommt.

Jetzt probiere ich einmal selbst. bin jetzt seit langem mal wieder in Puppy Precise: Suche im nicht aktualisierten Paket-Manager nach "langpack_de" zeigt mir
langpack_de20130528
... also vom 28.5.2013

aktualisiert (nur Repo puppy-noarch-official) zeigt mir
langpack_de20130806
... also vom 13.8.2013 und somit auch nicht sehr aktuell.

Am Inhalt des Repositoriums kann ich nichts ändern, wohl aber hier im Forum einen Link hinterlegen. Deshalb war es sicherer und für mich einfacher auf den Link hier im Forum zu verweisen.

Code:
ls $HOME/.packages/langpack*
sollte das von dir installierte Sprachpaket anzeigen.
Back to top
View user's profile Send private message 
kessi

Joined: 01 Nov 2014
Posts: 17

PostPosted: Tue 04 Nov 2014, 14:43    Post subject: Habs runtergeladen, kanns aber nicht installieren.  

Ich hab mir ja nach deinem link das Sprachpaket
langpack_de-20141007.pet
heruntergeladen, nur weiß ich nicht wohin die Datei muss und wie es installiert wird. Sorry ich bin Linux-Anfänger.
Gruß
Kessi
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 3431
Location: www.eussenheim.de/

PostPosted: Wed 05 Nov 2014, 14:36    Post subject:  

ich hab es jetzt kapiert.
Also:
Wo die Datei ist, ist fast egal (Puppy muss natürlich darauf zugreifen können),
einfach einmal darauf klicken.

Wenn es nicht klappen sollte, einfach schreiben, wo genau (auf welchem Gerät, Festplatte, USB-Stick,....) sie ist.
Back to top
View user's profile Send private message 
kessi

Joined: 01 Nov 2014
Posts: 17

PostPosted: Fri 07 Nov 2014, 16:55    Post subject: Geschafft!  

Vielen Dank für deine Hilfe, ich hab es nach deiner letzten Anleitung geschafft.
Gruß
Kessi

P.S. Hab noch ein anders Problem, aber da mach ich einen neuen thred auf.
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 3094
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Sun 09 Nov 2014, 17:35    Post subject: Re: Geschafft!  

-Fehler-
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [10 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0444s ][ Queries: 11 (0.0073s) ][ GZIP on ]