Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 14 Nov 2019, 21:27
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
tahrpup 6.0.5 CE
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 70 of 119 [1777 Posts]   Goto page: Previous 1, 2, 3, ..., 68, 69, 70, 71, 72, ..., 117, 118, 119 Next
Author Message
sketchman


Joined: 01 Jun 2006
Posts: 294
Location: West Virginia, USA

PostPosted: Sun 04 Oct 2015, 14:39    Post subject:  

666philb wrote:
sketchman wrote:
Latest update to 6.0.3 says the network icon is being updated and will work again after reboot. It never work again. Regardless how many times I reboot it.

hi sketchman

hmmm two people have had this problem with the tray icon now... we'll be switching to 01mickos version in the next ISO and the next service pack.


for now you could try deleting /usr/bin/network_tray and rebooting... that should hopefully bring the old one back

on second thoughts.. delete it directly. from the savefile or savefolder


Ahh thank you. I thought of this, but didn't know where or what file it was.

For those with traditional HDD installs, you can mount the iso and then the sfs and grab the original file and copy over the one in your install. Works like normal again.

_________________
"In a world that exists without walls and fences, who needs Windows and Gates?"
Back to top
View user's profile Send private message 
anewuser

Joined: 05 Feb 2012
Posts: 88

PostPosted: Mon 12 Oct 2015, 16:31    Post subject: Evince not opening djvu files  

The evince provided in tahrpup doesn't seem to open djvu files, nor the newer compile at http://distro.ibiblio.org/puppylinux/pet_packages-tahr/evince-2.32.0-patched_ice-i486-tahr.pet I sure couln't determine the dependencies missing or if a compile decision to leave djvu support out.

I believe it's a big loss for some academic work which requires readability of not only pdf files but djvu files as well.

In that note mendeley could be a huge addition to puppies all around even if provided outside the main isos. It helps a lot to reference and create bibliographies when writing research papers. https://www.mendeley.com/

Working well on a Toshiba NB505 (a netbook) although the screen brightness control do not do anything on tahrpup. Last puppies where I know they worked were wary5.5 and racy5.5

Thank you for reading.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3495
Location: wales

PostPosted: Tue 13 Oct 2015, 19:48    Post subject: Re: Evince not opening djvu files  

anewuser wrote:
The evince provided in tahrpup doesn't seem to open djvu files, nor the newer compile at http://distro.ibiblio.org/puppylinux/pet_packages-tahr/evince-2.32.0-patched_ice-i486-tahr.pet I sure couln't determine the dependencies missing or if a compile decision to leave djvu support out.

I believe it's a big loss for some academic work which requires readability of not only pdf files but djvu files as well.



thanks added to 'tahrpup updates' in quickpet

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
EEEpc_user

Joined: 13 Oct 2015
Posts: 23

PostPosted: Tue 13 Oct 2015, 20:31    Post subject:  

Hello!

I have Asus EEE pc 901 netbook.

The properties are:
1) CPU Intel Atom 1.6 Ghz
2) SSD 1 - 4 Gb
3) SSD 2 - 8 Gb
4) 1024 gb RAM

I've spent a few days trying to figure out which linux-based distribution would fit it best and decided to try this one.

But I have a few problems related to hardware, maybe somebody can help me here:

1) SSD limited lifetime.

I have to minimize the amount of write operations. At the same time I wouldn't like to use the feature of loading everything into RAM. I'm planning to install some software and I suppose it'll fill up RAM entirely at some point, which I wouldn't like to happen. I'd rather save RAM for something else.

So, I suppose I'm left with 2 choices: Frugal install or Full install. Which one is better for SSD?

Also, any advice on how to prolong lifetime of SSD with tahrpup would be appreciated.

2) Limited space of SSD

So I have just 12 GB of space available. Moreover, I have to install OS to the 4 gb drive because trying to boot from the other one results in a failiure. I need to utilize all SSD space available for applications.

Spreading out applications across partitions and drives doesn't seem like an easy task, what would be the best solution here? Mounting a certain folder from OS drive (4gb) to the other one (8gb)?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12831
Location: S.C. USA

PostPosted: Wed 14 Oct 2015, 02:05    Post subject:  

EEEpc_user,

Welcome to Puppy Land. Smile

You really need to start a topic on this in the Beginners Help section of the forum.

This topic is for posting problems and solutions to using Tahrpup, as well as general info on how it works.
You are asking general questions on ways to install Puppy and use it.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer) http://www.murga-linux.com/puppy/viewtopic.php?t=107601
Back to top
View user's profile Send private message 
musher0

Joined: 04 Jan 2009
Posts: 14461
Location: Gatineau (Qc), Canada

PostPosted: Thu 15 Oct 2015, 21:09    Post subject:
Subject description: Tahrpup is # 2 on LQ!
 

Hello all.

I just saw this pretty sight and I thought I'd share it! http://iso.linuxquestions.org/
(3rd panel, bottom left)

So, again... hats off to 666philb! Smile

What's that listing on DistroWatch?! (hehe)

BFN.

_________________
musher0
~~~~~~~~~~
Je suis né pour aimer et non pas pour haïr. (Sophocle) /
I was born to love and not to hate. (Sophocles)
Back to top
View user's profile Send private message 
EEEpc_user

Joined: 13 Oct 2015
Posts: 23

PostPosted: Thu 15 Oct 2015, 23:12    Post subject:  

Hello!

OS has failed to update.

I've launched Puppy Package Manager and a message appeared telling me to upgrade from 6.0.2 to 6.0.3, I agreed. In the end it said that update was applied succesfully. I rebooted and my version is still 6.0.2. PPM no longer asks me if I want to upgrade.

I'm using frugal install to file, I saved session before rebooting. Using grub4dos to boot.

I did everything that is shown in this video: http://www.youtube.com/watch?v=R24zip58Uiw except that I used PPM first before discovering quickpet. Was this my mistake?

EDIT: sorry if this is the wrong thread for this, I suppose I should've posted it in bug reports.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3495
Location: wales

PostPosted: Fri 16 Oct 2015, 12:20    Post subject:  

EEEpc_user wrote:
Hello!

OS has failed to update.

I've launched Puppy Package Manager and a message appeared telling me to upgrade from 6.0.2 to 6.0.3, I agreed. In the end it said that update was applied succesfully. I rebooted and my version is still 6.0.2. PPM no longer asks me if I want to upgrade.

I'm using frugal install to file, I saved session before rebooting. Using grub4dos to boot.

I did everything that is shown in this video: http://www.youtube.com/watch?v=R24zip58Uiw except that I used PPM first before discovering quickpet. Was this my mistake?

EDIT: sorry if this is the wrong thread for this, I suppose I should've posted it in bug reports.


hi EEEpc_user

if you've installed the service pack you should be up-to date. open quickpet and it should say tahrpup version 6.0.3

it will still say 6.0.2 when booting but that's due to an artifact with the layered file system (an older DISTRO_SPECS file gets layered over the newer one)

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
Wognath

Joined: 19 Apr 2009
Posts: 422

PostPosted: Fri 16 Oct 2015, 17:23    Post subject: scanner issue  

Hello,
Thanks for Tahrpup, I've had generally flawless experience with it. But I am having problems with an HP printer-scanner. Printing is fine, but I'm unable to get scanning to work. hplip_print-3.14.10 and hplip_scan-3.14.10 from links here
#sane-find-scanner: no USB scanners found
#scanimage -L: segmentation fault
#peasyscan: no scanner found

Edit
Solved! After reading that there was a seg. fault bug in some versions of hplip, I tried hplip-3.9.12-scan.pet from smokey01/software/setup and scanning now works.

Tahrpup 6.0.2 + updates, Acer Revo, HP Photosmart C4480
Back to top
View user's profile Send private message 
anewuser

Joined: 05 Feb 2012
Posts: 88

PostPosted: Sat 17 Oct 2015, 16:57    Post subject: Re: Evince not opening djvu files  

666philb wrote:


thanks added to 'tahrpup updates' in quickpet


Link please, so that I carry updates to a usb drive for offline installations.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3495
Location: wales

PostPosted: Sat 17 Oct 2015, 18:12    Post subject: Re: Evince not opening djvu files  

anewuser wrote:
666philb wrote:


thanks added to 'tahrpup updates' in quickpet


Link please, so that I carry updates to a usb drive for offline installations.


this is the update.zip .... it contains all updates since the 6.0.3 service pack.
http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/puppy-tahr/quickpet/tahrfix7.zip
the evince update is in the /usr/lib/evince/3/backends folder and is the 2 files containing djvu in their name. the other 2 files are the cbr plugin

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
sitdown

Joined: 03 Jan 2015
Posts: 13

PostPosted: Sun 18 Oct 2015, 01:39    Post subject: Acer aspire E15 Dead mouse and keyboard.  

I have exactly the same problem as "der-schutzhund", look in the bottom of this thread page, it is when he starts explaining the soulution, but i am not shure how to do this.

http://murga-linux.com/puppy/viewtopic.php?t=96178&start=975&sid=c02d12222fffc578b6f9a07af3e3c34f

1. Mouse and keyboard is dead, same problem if i use usb keyboard and mouse.
2. I need to use legazy boot for usb boot. (This means that i am not able to boot windows unless i go back to secure boot, if somebody also wants to help me with this later, i am grateful.)
3. I have tried differrent solutions in the Bios, like USB3 advanced or basic, as with schurtzhund i can not see any more settings that would matter.

So if somebody could please explain how to do this, i would be grateful.

Update: booted the same USB stick tahrpup and updated to servicepack 3, but no luck.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12831
Location: S.C. USA

PostPosted: Wed 21 Oct 2015, 12:37    Post subject:  

666philb,

About version number not changing after installing a service pack.

In a full install of Tahrpup with service pack 6.0.3 installed.

I used this code in a console:
Code:
. /etc/DISTRO_SPECS
echo -n $DISTRO_IDSTRING >> vmlinuz
echo -n $DISTRO_IDSTRING >> $DISTRO_ZDRVSFS

Now all locations show version as 6.0.3
Hardinfo
Pup-sysinfo
Pwidgets
etc....

I was using this code as part of trying to change the kernel.
I really used it on the wrong install of Tahrpup.
But, I did get this to happen by using it.
I am not totally sure if this is really the proper code to use to just get the displayed version number changed.
If it is, good.
If not, maybe give you some idea, of how to do it, with the next service pack.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer) http://www.murga-linux.com/puppy/viewtopic.php?t=107601
Back to top
View user's profile Send private message 
B.K. Johnson

Joined: 12 Oct 2009
Posts: 773

PostPosted: Wed 21 Oct 2015, 14:42    Post subject: ndiswrapper missing  

Hi guys
My tahrpup-6.0.3 has been acting up so thought it was time to give the tahrpup64-6.0.3.9 a spin.
Boots OK. All seems well except I can't connect to wifi. It's the ndiswrapper thing again. The screenshots tell the tale. The ndiswrapper.ko file is missing in /lib/modules/*. The pets I have are for k3.14.2 and k3.15.4 which I suspect won't work with the pup's k3.14.5.

Code:

root# inxi -F
System:    Host: puppypc40cst64 Kernel: 3.14.54 x86_64 (64 bit) Desktop: JWM git-1288 Distro: tahrpup64 6.0.3.9
Machine:   System: Hewlett-Packard product: HP Compaq dx2300 Microtower serial: MXL735149W
           Mobo: MSI model: 0A90 Bios: Phoenix version: MS7336 1.08 date: 05/25/2007
CPU:       Dual core Intel Pentium Dual CPU E2140 (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 ssse3)
           Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz
Graphics:  Card: Intel 82946GZ/GL Integrated Graphics Controller
           X.org: 1.15.1 drivers: intel (unloaded: vesa) tty size: 78x23 Advanced Data: N/A for root
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel Sound: ALSA ver: k3.14.54
Network:   Card-1: Intel NM10/ICH7 Family LAN Controller driver: e100
           IF: eth0 state: down mac: 00:19:db:c5:86:a3
           Card-2: Ralink RT3062 Wireless 802.11n 2T/2R driver: rt2800pci
           IF: wlan0 state: down mac: c8:3a:35:c6:5b:f8
           [color=blue]Card-3: NetGear WNA3100(v1) Wireless-N 300 [Broadcom BCM43231] [/color]
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 88.0GB (91.9% used) 1: id: /dev/sda model: SAMSUNG_HD082GJ size: 80.0GB
           2: id: /dev/sdb model: DT_101_G2 size: 8.0GB
Partition:
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 100 Uptime: 51 min Memory: 255.6/3250.7MB Client: Shell (bash) inxi:


Can somebody please write a Howto/step by step how to create the pet so I can get this baby off the ground?

[EDIT]
This post should have been made in the TahrPup64 thread.
ndiswrapper_fles.png
 Description   The ndiswrapper files found. No ndiswrapper.ko
 Filesize   17.47 KB
 Viewed   872 Time(s)

ndiswrapper_fles.png

ndiswrapper_not_found.png
 Description   ndiswrapper not found
 Filesize   11.58 KB
 Viewed   892 Time(s)

ndiswrapper_not_found.png

invalid_driver_tp64.png
 Description   invalid driver
 Filesize   7.45 KB
 Viewed   878 Time(s)

invalid_driver_tp64.png


_________________
B.K. Johnson
tahrpup-6.0.5 PAE (upgraded from 6.0 =>6.0.2=>6.0.3=>6.0.5 via quickpet/PPM=Not installed); slacko-5.7 occasionally. Frugal install, pupsave file, multi OS flashdrive, FAT32 , SYSLINUX boot, CPU-Dual E2140, 4GB RAM


Last edited by B.K. Johnson on Thu 22 Oct 2015, 13:04; edited 1 time in total
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Wed 21 Oct 2015, 17:50    Post subject:  

Hello BKJ. This post by me, does NOT address your request. But, it may resolve your problem. Pull this SLACKO PUP, boot, and report your WiFi success.

If it does as I suspect, you may continue to let the community know via its thread: Slacko64 HERE.

Hope this is helpful

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 70 of 119 [1777 Posts]   Goto page: Previous 1, 2, 3, ..., 68, 69, 70, 71, 72, ..., 117, 118, 119 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1142s ][ Queries: 12 (0.0516s) ][ GZIP on ]