Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 03:25
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
How to use HP Office Pro 8100 in Precise 5.7.1?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
BalerGuy

Joined: 18 Oct 2014
Posts: 5

PostPosted: Tue 21 Oct 2014, 23:38    Post subject:  How to use HP Office Pro 8100 in Precise 5.7.1?
Subject description: Pup Drivers Red Flagged
 

Which directory under SDA1 should house my hplip & cups drivers?

I made a number of attempts at doing this with the supplied menus but all of those ended up 'unable' generally for "perhaps the driver repos are not up to date". I did update. No work. So the manual job has begun.

2 likely candidates on my HP Office Pro8100 series (double side) 'driver disk' are these: 8100.qpd & 8100_n.inx were copied over to sda1/run/hplip but nothing from the wifi printer yet. Is 'run' the correct subdirectory? I figured so because it had the subdirectory............ hplip.

I even added the "setup.exe" but that didn't do it either....... What files am I missing and where should they be put?

Thanks gurus for reading this! Any hints would be appreciated!
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9203
Location: Stratford, Ontario

PostPosted: Wed 22 Oct 2014, 14:54    Post subject:  

Are you trying to copy the Windows printer driver into Puppy? That won't work.

Have you read "How to Install your Printer" at the top of this section? It has a link to an HP printer driver made just for Puppy.

Quote:
Pup Drivers Red Flagged

What does that statement mean? You need to provide better information about your problem.

At this point, you should do a clean re-install of Precise and start your printer setup again.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0368s ][ Queries: 11 (0.0029s) ][ GZIP on ]