Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 17:44
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Business
(SOLVED) OpenOffice 3.2.0 installation problem
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
rincon155


Joined: 11 Mar 2011
Posts: 104
Location: Venezuela

PostPosted: Sun 24 Aug 2014, 12:56    Post_subject:  (SOLVED) OpenOffice 3.2.0 installation problem
Sub_title: How to install OpenOffice in LupuSuper 4 5.2.8.6
 

I tried to install OpenOffice 3.2.0 Draw, Presentation, Calc and Writer from the Puppy Package Manager but:
    I only got Draw and Presentation in the Puppy Menu. Calc and Writer didn't even appear.
    When I tried to launch and Presentation the programs start to charge, but immediately appeared the following error: "/root/%F" does not exist.

How can I install OpenOffice 3.2.0 in LupuSuper 4, 5.2.8.6, k3.9.9?

_________________
Registered Linux User # 54726, LupuLibre and LupuSuper4 5.2.8.6, Precise 5.7.1, LightHouse Mariner 64-6.02-B2

Edited_time_total
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4050
Location: World_Hub

PostPosted: Sun 24 Aug 2014, 13:01    Post_subject:  

Try the one here. There's this one too from Lucids repo.
_________________
>>>Punctuation Crash Course<<<
Back to top
View user's profile Send_private_message 
rincon155


Joined: 11 Mar 2011
Posts: 104
Location: Venezuela

PostPosted: Sun 24 Aug 2014, 13:48    Post_subject:  

Semme: Thank you very much for your suggestion. I installed the sfs from the link that you provided and It worked.

I had to uninstall the OpenOffice packages that I initially downloaded from the Puppy Package Manager. After this, the sfs worked as expected.

This thread is SOLVED

_________________
Registered Linux User # 54726, LupuLibre and LupuSuper4 5.2.8.6, Precise 5.7.1, LightHouse Mariner 64-6.02-B2
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4050
Location: World_Hub

PostPosted: Mon 25 Aug 2014, 05:28    Post_subject:  

Great! Though the next time you go shopping for a beefy pkg, keep in mind there may well be Wink an sfs floating around.
_________________
>>>Punctuation Crash Course<<<
Back to top
View user's profile Send_private_message 
rincon155


Joined: 11 Mar 2011
Posts: 104
Location: Venezuela

PostPosted: Mon 25 Aug 2014, 16:56    Post_subject:  

Semme wrote:
Great! Though the next time you go shopping for a beefy pkg, keep in mind there may well be Wink an sfs floating around.

You are right. I was browsing through the links in your post, and there is a lot there to choose! Thank you again.

_________________
Registered Linux User # 54726, LupuLibre and LupuSuper4 5.2.8.6, Precise 5.7.1, LightHouse Mariner 64-6.02-B2
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Business
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0522s ][ Queries: 11 (0.0049s) ][ GZIP on ]