Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 23:23
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Firefox 34 Super Deluxe
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
l0wt3ch

Joined: 23 Apr 2014
Posts: 41

PostPosted: Sat 23 Aug 2014, 12:35    Post subject:  Firefox 34 Super Deluxe
Subject description: With Talky, Adblock Plus, and more!
 

Nightly build 34.0a1 with Talky video chat (compatible with Android version), and numerous addons and customizations.

Please test and report back.

Download
Back to top
View user's profile Send private message 
greengeek

Joined: 20 Jul 2010
Posts: 2512
Location: New Zealand

PostPosted: Sat 23 Aug 2014, 16:21    Post subject:  

My test results may be invalid because I am using a home-built experimental version of Puppy (with weird layering) so take these comments with a pinch of salt:

When I installed this pet it gave me messages that the add-ons did not match the level of the browser and would not be installed. Also - the pet says this version of Firefox is 17.0.11 (/usr/lib/firefox-17.0.11) not version 34.

However, when I installed the pet and opened the browser the home page had changed to Talky so it looked as if the install was successful.

The help screen tells me that my browser level is Firefox 17.0.8 (even though the pet contents suggest 17.0.11) but the Talky homepage says I need Firefox 24+

Are others seeing similar results?

Seems like Talky uses WebRTC which is the same method used by Google.
Back to top
View user's profile Send private message 
l0wt3ch

Joined: 23 Apr 2014
Posts: 41

PostPosted: Sat 23 Aug 2014, 19:26    Post subject:  

greengeek wrote:
the pet says this version of Firefox is 17.0.11 (/usr/lib/firefox-17.0.11) not version 34.


No, it's 34. It's just in that folder. Go to Help->AboutNightly for the version.

Try deleting /root/.mozilla before installing.
Back to top
View user's profile Send private message 
watchdog

Joined: 28 Sep 2012
Posts: 557

PostPosted: Sun 24 Aug 2014, 02:57    Post subject:  

I tried it using the code extracted from the pet without .mozilla. Where can you download the original nightly tar ball? When I went back to firefox 31.0 I got a sync error but my bookmarks are not corrupt. There is not the chance to call phones numbers as in google voice, ekiga call-out by psip32, skype. Only chat.
Back to top
View user's profile Send private message 
Makoto


Joined: 03 Sep 2009
Posts: 1793
Location: Out wandering... maybe.

PostPosted: Sun 24 Aug 2014, 04:45    Post subject:  

watchdog wrote:
Where can you download the original nightly tar ball?


You can usually download the Firefox nightlies at ftp://ftp.mozilla.org/pub/firefox/nightly/, and the releases at ftp://ftp.mozilla.org/pub/firefox/releases/, I believe.

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0460s ][ Queries: 11 (0.0036s) ][ GZIP on ]