Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 04:14
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Service pack 431 .pet from nluug won't install (Solved)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [12 Posts]  
Author Message
rbrehton

Joined: 09 Jul 2014
Posts: 29

PostPosted: Mon 14 Jul 2014, 23:14    Post subject:  Service pack 431 .pet from nluug won't install (Solved)  

How can I install a PET package? When I clicked on the file, it said "error. . . failed to install".
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11121
Location: Arizona USA

PostPosted: Tue 15 Jul 2014, 00:27    Post subject:  

You'll have to tell us more about what you did and what happened. It should have worked.
Back to top
View user's profile Send private message 
rbrehton

Joined: 09 Jul 2014
Posts: 29

PostPosted: Tue 15 Jul 2014, 10:13    Post subject:  

@Flash -- I clicked on the file "service_pack-430-to-431" in the usb drive and it asked me to confirm that I want to install the package. I click ok and it says, error package service_pack-430-to-431 failed to install. Could it be because the usb drive is in use by Puppy? I also haven't been able to save a document to the usb drive.
Back to top
View user's profile Send private message 
rbrehton

Joined: 09 Jul 2014
Posts: 29

PostPosted: Tue 15 Jul 2014, 21:46    Post subject:  

I found that I can save in the root directory and move it from there to the usb drive. I guess anything I save in the root becomes part of autosave on the usb also. Maybe I need to move the PET file to root and run it from there.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1776
Location: wales

PostPosted: Wed 16 Jul 2014, 02:58    Post subject:  

hi rbrehton,

where did you get the pet from? can you post a link to it.

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
rbrehton

Joined: 09 Jul 2014
Posts: 29

PostPosted: Wed 16 Jul 2014, 09:00    Post subject:  

I downloaded service_pack-430-to-431.pet from here.
http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/puppy-4.3.1/
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1776
Location: wales

PostPosted: Wed 16 Jul 2014, 09:03    Post subject:  

something has gone weird with the .pets at ibiblio and nluug and you need to extract them and re-pet them to get them to work .... try this one http://dl.dropboxusercontent.com/u/19554672/service_pack-430-to-431.pet
_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
rbrehton

Joined: 09 Jul 2014
Posts: 29

PostPosted: Thu 17 Jul 2014, 13:01    Post subject:  

I downloaded from the link to My Documents and I tried to run it from there but nothing happens when I click on it. So I right clicked and looked at the run action, which is set properly as far as I can tell and I tried to run it from there but nothing happens.

I was able to format my hard drive using a linux terminal, took a day almost 2 days on this old computer. This might have nothing to do with installing the PET, but I wonder what is the best use for it. I formatted to the ext2 FS. I want to expose myself as little as possible to malware, etc and govt. surveillance software that I suspect causes problems because this old computer has limited resources. More recently using XP and also a later puppy and wary puppy the CPU would go to 100% without an indication of what processes were causing it. I'm in Peru and have visited other countries which might attract increased activity of some kind because I'm outside the US and I also take an interest in alternative news and subjects. I'm not freaked by it, I just want a working computer, functional when on the internet. I think a lot of this is an automated response.
Back to top
View user's profile Send private message 
rbrehton

Joined: 09 Jul 2014
Posts: 29

PostPosted: Thu 17 Jul 2014, 17:11    Post subject:  

Sorry if I'm off on a tangent again. Originally youtube pages didn't open perfectly, but I was able to play some videos. After saving a few sessions, I noticed I was no longer able to play any youtube video. I decided to try booting without the save file and I was able to play youtube video again. I auto-saved to usb and after booting with the auto-save file, so far youtube videos play. Some youtube videos won't play, for some reason.

I decided to heavily encrypt the file on shutdown. Upon rebooting I got strange behavior. In the browser when clicking on any link, including any email I receive in my inbox, I get asked if I want to save as an html file to a folder. I can right click and choose to open in another tab. Copy and paste don't work and there is other strange behavior on webpages. I was unable to reply to this forum. So I rebooted choosing the non-encrypted save file recently made and everything is normal and so far I can play some youtube videos.

Hope this is of interest.
Back to top
View user's profile Send private message 
rbrehton

Joined: 09 Jul 2014
Posts: 29

PostPosted: Sun 27 Jul 2014, 01:56    Post subject:  

I finally found a download for the same PET package that would install. Sorry about going off topic.
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11121
Location: Arizona USA

PostPosted: Sun 27 Jul 2014, 09:55    Post subject:  

It is customary for you to tell us where you found it. Laughing
Back to top
View user's profile Send private message 
rbrehton

Joined: 09 Jul 2014
Posts: 29

PostPosted: Sun 27 Jul 2014, 12:27    Post subject:  

I found "service pack-430-to-431.pet" at http://ftp.nluug.nl/ibiblio/distributions/puppylinux/puppy-4.3.1/

Thanks very much. Good forum
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [12 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0580s ][ Queries: 11 (0.0035s) ][ GZIP on ]