Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 14 Nov 2019, 11:06
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
EmSeeV2.2iso Full featured pup! 06 August 2014
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [39 Posts]   Goto page: Previous 1, 2, 3
Author Message
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Thu 04 Sep 2014, 02:11    Post subject:
Subject description: 6 August 2014
 

I wrote:
... Can md5 for latest Aug17 version be posted (I think that is the version coming down from the 1st post)?...
My downloaded copy is:
Code:
0a8b60176d1078f3ba32e041dfc9caf6  EmSeeV2.2.iso
Can anyone verify the same?

@StemSee, if this is verified, I offer this for posting to the opening post in place of the md5 link.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
step

Joined: 04 May 2012
Posts: 1220

PostPosted: Thu 04 Sep 2014, 17:22    Post subject:
Subject description: 6 August 2014
 

gcmartin wrote:
I wrote:
... Can md5 for latest Aug17 version be posted (I think that is the version coming down from the 1st post)?...
My downloaded copy is:
Code:
0a8b60176d1078f3ba32e041dfc9caf6  EmSeeV2.2.iso
Can anyone verify the same?
Matches mine
Code:
0a8b60176d1078f3ba32e041dfc9caf6  EmSeeV2.2.iso

_________________
Fatdog64-802|+Packages|Kodi|Findnrun|+forum|gtkmenuplus
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Thu 04 Sep 2014, 22:55    Post subject:  

@Step, thanks. I just burned and booted Live DVD; now posting from it

@Stemsee, you KNOW WHY. I have to commend you for this August 17th version with the adjustments you've made. That single change has made this distro a single step startup!!! Thanks for understanding the value. Keyboard works, hostname works, timezone works everything starts with NO fiddling. thx Very Happy

I ALSO noticed that you included JAVA V1.8+. Its obvious that you have positioned this distro to allow easy addition of Android Studio which uses Groovy to ease the JAVA code creation for building those Apps. Groovy, just plainly, is a game-changer for anyone who has EVER written a JAVA app.

This is some great forward thinking you are providing all of us, in an OOTB distro! Just a great collection to meet the needs. This is a wonderful achievement.

My old and new Windows PCs access this sharing easily(full-SAMBA V4+), as well as my TVs, Phones, etc to pull files/media over the LAN. Further, I can see my LAN IP presence in a taskbar hover....yea.

Thanks for all you have done to make this very intuitive, easy, and useful in a General Purpose Puppy for experienced and new users. This has so much OOTB: Entertainment components, content creation components, virtualization components, components for the disabled, etc. allowing it to be applied in so many useful ways.

BTW, @Stemsee, ARE YOU IN THE NEW DEFAULT DESKTOP BACKGROUND?
Edit: fixed Error on name use.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Fri 05 Sep 2014, 02:13    Post subject: Audio elements missing upon desktop arrival in Live DVD use.  

System is booted Live and has NOT been reboot, nor a save session made.

Scenario:
Booted, FirstRUN, desktop restart, esound message and Retrovol show audio missing: Pictured, below. Taskbar item was volumed up but still no sound as icon continues with a big red "X".

Edit: System rebooted with saving session, but no sound available on reboot.

Requesting ideas to resolution.




Soundproblem.jpg
 Description   Taskbar and Alsa shows this problem of "Muted" sound subsystem.
 Filesize   131.37 KB
 Viewed   224 Time(s)

Soundproblem.jpg


_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile

Last edited by gcmartin on Sat 06 Sep 2014, 17:23; edited 3 times in total
Back to top
View user's profile Send private message 
Gobbi

Joined: 09 Mar 2012
Posts: 254

PostPosted: Fri 05 Sep 2014, 13:28    Post subject:  

Hi, stemsee Exclamation

I made a 64 bit version with the kernel and vmlinuz files provided and burned the ISO to DVD . Booted fast enough - about 2 minutes...
I also miss sound - this happens always because even if I choose the correct audio device ( in this case is hw1 that is my Radeon videocard connected via HDMI to my TV ) the sound is muted by default . In Fatdog Alsa Mixer allows me to unmute the channel . There should be also a command line option to do that ... Idea
I tried to install AMD driver with no success Crying or Very sad
A LOT of application integrated , which at least half of them could be optional packages in the repo ...
Using Synaptic and often didn't succeed to install some package because in the middle of dependencies installation some error occurred .
Skype is working but with no sound I can't use it ...
Qemu is working well.
Next I shall try to see what I can uninstall to make this EmSee thinner ...
BTW - very easy to change the kernel the way you put it Wink
Back to top
View user's profile Send private message 
step

Joined: 04 May 2012
Posts: 1220

PostPosted: Fri 05 Sep 2014, 16:27    Post subject: Re: Audio elements missing upon desktop arrival in Live DVD use.  

gcmartin wrote:
Scenario:
Booted, FirstRUN, desktop restart, esound message and Retrovol show audio missing: Pictured, below. Taskbar item was volumed up but still no sound as icon continues with a big red "X".

Requesting ideas to resolution.
I reported a similar problem a few posts back in this thread. This is how I fixed it.

  • Welcome wizard > Setup > sound > 1 adjust levels ... but then retroval window is empty
  • ditto > 3 multiple cards and select my only card in the pull-down menu ... now retrovol window is OK
  • Enable master & pump up the volume
  • (back in Welcome wizard sound tab: play test sound (OK)
  • Open terminal window and try aspeak command (OK)

Sorry for these rather messy instructions, I jotted down quick notes when I fixed the sound. Lucky I did!
HTH

_________________
Fatdog64-802|+Packages|Kodi|Findnrun|+forum|gtkmenuplus
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Sun 07 Sep 2014, 02:27    Post subject: Getting system to recognize and allow audio to work <SOLVED>  

@Step guides us to the audio solution should you arrive at desktop without Sound enabled.

On reboot, my system has Retrovol populated. To turn sound on, I am required to do the following using 1st the taskbar, to open Retrovol GUI, where I notice that "Master" is NOT checked. Checking it allows sound:

Thanks Very Happy

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
stemsee

Joined: 27 Jun 2013
Posts: 2530
Location: In The Way

PostPosted: Sun 07 Sep 2014, 17:22    Post subject:  

I am travelling and attending IFA, so not much time to reply to all the posts!

I know I've messed up a bit for example, there are like four sets of modules!!! how did that happen??

Anyway ... live and learn!
Back to top
View user's profile Send private message MSN Messenger 
stemsee

Joined: 27 Jun 2013
Posts: 2530
Location: In The Way

PostPosted: Sun 28 Sep 2014, 22:28    Post subject:  

EDIT: 29th September 2014

Here it is!

rc2 of StemSeeS-Remastering-Suite.sfs
MKSQUASHFS

EDIT 30th September
Near Complete needs testers
https://drive.google.com/file/d/0B4GhZVmB2RkwRDdiMjFmYndIQ2s/edit?usp=sharing
Back to top
View user's profile Send private message MSN Messenger 
Display posts from previous:   Sort by:   
Page 3 of 3 [39 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1335s ][ Queries: 12 (0.0259s) ][ GZIP on ]