Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 18 Jan 2020, 23:20
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
slacko-6.0 beta 2
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 53 of 56 [836 Posts]   Goto page: Previous 1, 2, 3, ..., 51, 52, 53, 54, 55, 56 Next
Author Message
B.K. Johnson

Joined: 12 Oct 2009
Posts: 791

PostPosted: Tue 24 Mar 2015, 14:26    Post subject:  

@peebee
I have a copy of the 5.9.3.iso and have downloaded @rcrsn51's ndiswrapper pet.
I'll test later tonight and report.
Thanks for your interest

___________________________________________
B.K. Johnson
tahrpup-6.0.2 PAE, slacko-5.7, frugal install, pupsave file, multi OS flashdrive, SYSLINUX boot, CPU-Dual E2140, 4GB RAM
Back to top
View user's profile Send private message 
B.K. Johnson

Joined: 12 Oct 2009
Posts: 791

PostPosted: Tue 24 Mar 2015, 21:16    Post subject:  

@peebee
The pet installed in 5.9.3 OK and I was able to get on-line with Firefox.
I did nothing else.

___________________________-
B.K. Johnson
tahrpup-6.0.2 PAE, slacko-5.7, frugal install, pupsave file, multi OS flashdrive, SYSLINUX boot, CPU-Dual E2140, 4GB RAM
Back to top
View user's profile Send private message 
jamesbond

Joined: 26 Feb 2007
Posts: 3421
Location: The Blue Marble

PostPosted: Sat 28 Mar 2015, 01:22    Post subject:  

@01micko - Slacko6 5.9.3 will become 32bit-slacko6.sfs, the new 32-bit compatibility library for Fatdog64 700.

Thanks.

_________________
Fatdog64 forum links: Latest version | Contributed packages | ISO builder
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 28 Mar 2015, 10:21    Post subject: alsamixer and retrovol  

Micro and capture are not activated whan whe change the settings in alsamixer, both should fit together, no ?
capture.png
 Description   
 Filesize   22.6 KB
 Viewed   1597 Time(s)

capture.png


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
musher0

Joined: 04 Jan 2009
Posts: 14715
Location: Gatineau (Qc), Canada

PostPosted: Sat 28 Mar 2015, 16:00    Post subject: Re: alsamixer and retrovol  

Pelo wrote:
Micro and capture are not activated whan whe change
the settings in alsamixer, both should fit together, no ?

Hi, pelo.

No, microphone and capture are two separate things.

The microphone slider is for when you use a microphone, i.e. when you
are going to dictate something to your secretary, or when you want to
speak to someone over an Internet chat.

The capture slider is for when you record a song, for ex., that is playing
in mplayer, or through a flux stream (from Internet radio, for ex.),
to a separate sound file that you want to keep for your own personal use.

BFN.

musher0

_________________
musher0
~~~~~~~~~~
Je suis né pour aimer et non pas pour haïr. (Sophocle) /
I was born to love and not to hate. (Sophocles)
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4152
Location: Worcestershire, UK

PostPosted: Sat 27 Jun 2015, 05:33    Post subject: Building Slacko-5.9.3 with woof-ce
Subject description: problems downloading some packages
 

Hi Mick

I've had a go at rebuilding Slacko-5.9.3 using woof-ce just to have a go at using woof-ce...............

I've managed to get as far as the Build Packages tab in woof_gui - i.e. the download of packages has occurred.

I get the following error report about missing packages:
Quote:
ERROR: packages-pet/dropbear-0.52-i486.pet does not exist.
(Generic name: dropbear)

ERROR: packages-pet/dropbear_DOC-0.52-i486.pet does not exist.
(Generic name: dropbear)

ERROR: packages-pet/gmeasures-0.7.pet does not exist.
(Generic name: gmeasures)

ERROR: 'guess_fs' package does not exist.

ERROR: packages-pet/sfs_manager-0.8.pet does not exist.
(Generic name: sfs_manager)

ERROR: packages-pet/wv_DOC-1.2.5-w52.pet does not exist.
(Generic name: wv)

ERROR: packages-pet/x264_DEV-2.012-i686.pet does not exist.
(Generic name: x264)

ERROR: packages-pet/z_fixcache-0.1ff-noarch.pet does not exist.
(Generic name: z_fixcache)

I've managed to track down:
    dropbear-0.53.1.pet
    dropbear_DOC-0.53.1.pet
    guess_fs-20130215-x86-static.pet
    wv_DOC-1.2.5-w52.pet
    gmeasures-0.7.pet
    z_fixcache-0.1ff-noarch.pet
although it is a bit of a mystery as to why some of them weren't downloaded in the first place?

I've failed to locate:
    sfs_manager-0.8.pet (only 0.7 seems to be in the repositories)
    x264_DEV-2.012-i686.pet
Package guess_fs fails to build even in I put guess_fs-20130215-x86-static.pet into the packages-pet directory....still says it can't be found

Cheers
peebee

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64

Last edited by peebee on Sat 27 Jun 2015, 08:46; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8744
Location: qld

PostPosted: Sat 27 Jun 2015, 06:26    Post subject:  

Hi Peter,

At that time, I was very busy with other stuff and probably missed uploading critical packages and configs.

Give it a week or three and things should be back in order.

Follow the woof-CE conversations on GitHub. There has been plenty of activity in the last couple of weeks with some radical updates to kernel-kit, big improvements in firmware and lots of other low level stuff from the likes of mavrothal, gyro, zigbert and iguleder.

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 4152
Location: Worcestershire, UK

PostPosted: Sat 27 Jun 2015, 08:45    Post subject:  

01micko wrote:
Give it a week or three and things should be back in order.
Thanks Mick - that's good news.

I'd still like to pursue my woof-ce adventure to a conclusion - I've completed the build of an iso even though the packages are missing and it boots and runs.

guess_fs sounds as though it might be critical - it can't be found and built even if I put the .pet into packages-pet - my built system does however contain guess_fstype

I'm also getting a segfault with freememapplet_tray so something's wrong there....

Other than that my rebuilt 5.9.3 seems to be working OK (on limited testing).

Cheers
Peter

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
Rand

Joined: 06 Jul 2015
Posts: 7

PostPosted: Wed 08 Jul 2015, 02:54    Post subject: Unable to save settings in gnome-mplayer  

Hi, on a clean install of Slacko 5.9.3pae; I am unable to save user settings in gnome-mplayer. When running gnome-mplayer from the command line; I get the following message:
GLib-GIO-Message: Using the 'memory' GSettings backend. Your settings will not be saved or shared with other applications.

Any advice on how to fix this problem.
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 1160
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Wed 08 Jul 2015, 03:26    Post subject: Re: Unable to save settings in gnome-mplayer  

Rand wrote:
Hi, on a clean install of Slacko 5.9.3pae; I am unable to save user settings in gnome-mplayer. When running gnome-mplayer from the command line; I get the following message:
GLib-GIO-Message: Using the 'memory' GSettings backend. Your settings will not be saved or shared with other applications.

Any advice on how to fix this problem.


Install dconf from the repo. That fixed the same problem with Mousepad text editor.

_________________
X-slacko-5b1 - X-tahr-2.0 - X-precise-2.4
X-series repo
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15578
Location: Paradox Realm

PostPosted: Tue 14 Jul 2015, 08:37    Post subject:    

Over the last few years I have been mostly using Slacko (and an Ipad) as an end user. Slacko is fast and reliable because of the base used (Slackware).

I patiently await the release of the final Slacko knowing it will retain the speed to run on the 32 bit laptop I currently run on.

Unusually (for me) I am running from a frugal hardware install as it knocks about ten seconds off boot up.

Our developers and testers are to be appreciated Very Happy Thanks to Mick and the whole team ... I am not testing ... sorry ...

A point that may be of interest:
I think it is Tahrpup that puts up a warning that my battery is about to run out of juice. As an option this is useful because if the battery just goes then Puppy has to go through a lengthy test integrity procedure. Don't know if that is in 6.00 but it has saved a sudden crash during watching a movie several times ...

_________________
Puppy Raspup 8.2 Final Cool
Puppy Links Page http://www.smokey01.com/bruceb/puppy.html Very Happy
Back to top
View user's profile Send private message Visit poster's website 
666philb


Joined: 07 Feb 2010
Posts: 3519
Location: wales

PostPosted: Tue 14 Jul 2015, 08:43    Post subject:  

[quote="peebee"]
01micko wrote:


I'm also getting a segfault with freememapplet_tray so something's wrong there....

Cheers
Peter


hi peebee ,

i think you need to use gyros one with the latest woof-ce http://www.murga-linux.com/puppy/viewtopic.php?t=97351&sid=4fc1a1c395893f4618fd94431e659c60

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3692
Location: Ontario Canada

PostPosted: Wed 22 Jul 2015, 08:16    Post subject: slacko-6.0 beta 2  

New install to a 16gb flash drive, pc is an Acer Aspire laptop.

video-info-glx 1.5.1 Wed 22 Jul 2015 on Slacko Puppy 5.9.3 Linux 3.4.94 i686
0.0 VGA compatible controller: ATI Technologies Inc Manhattan [Mobility Radeon HD 5400 Series]
oem: ATI ATOMBIOS
product: PARK 01.00

X Server: Xorg Driver: fglrx
X.Org version: 1.14.3
dimensions: 1600x900 pixels (423x238 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: ATI
server glx version string: 1.4
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Mobility Radeon HD 5000 Series
OpenGL core profile version string: 4.3.13397 Core Profile Context 15.20.1046

Intel(R) Core(TM) i5 CPU M 430 @ 2.27GHz
Core 0: @1199 1: @1199 2: @1199 3: @1199 MHz

Using FbBox-2.0

Working well so far.
screenshot2.jpg
 Description   
 Filesize   96.69 KB
 Viewed   343 Time(s)

screenshot2.jpg

screenshot.jpg
 Description   
 Filesize   51.2 KB
 Viewed   401 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
nubc


Joined: 23 Jan 2007
Posts: 2065
Location: USA

PostPosted: Wed 22 Jul 2015, 19:00    Post subject:  

Running Slacko 5.9.3 as live CD. When I stream a YouTube video, I get the advisory message that I am using an older version of Firefox (24.6.0), for which support will soon be dropped. A newer version of FF is the primary reason I would upgrade my Slacko OS. While the YT player worked, I also received a pop-up about installing Flash Player. When I clicked to install, it did not install, but I was instead re-directed to Adobe website to download the program, the Linux version of which there was a choice of 4 formats.
Last edited by nubc on Wed 22 Jul 2015, 21:54; edited 1 time in total
Back to top
View user's profile Send private message 
Rope

Joined: 20 Feb 2013
Posts: 435

PostPosted: Wed 22 Jul 2015, 19:36    Post subject:  

nubc wrote:
Running Slacko 5.9.3 as live CD. When I stream a YouTube video, I get the advisory message that I am using an older version of Firefox (24,6,0), for which support will soon be dropped. A newer version of FF is the primary reason I would upgrade my Slacko OS. While the YT player worked, I also received a pop-up about installing Flash Player. When I clicked to install, it did not install, but I was instead re-directed to Adobe website to download the program, the Linux version of which there was a choice of 4 formats.


Download Firefox
http://download.cdn.mozilla.net/pub/mozilla.org/firefox/releases/latest/linux-i686/
and install in a folder in home or opt

All sites will tell you your browser is old but that does not mean it does not work.

_________________
Puppy Slacko 5.7 frugal
AMD Athlon(tm) 64 X2 Dual Core Processor 4000+ : 2109.87MHz
Total Memory : 967356 kB
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 53 of 56 [836 Posts]   Goto page: Previous 1, 2, 3, ..., 51, 52, 53, 54, 55, 56 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1331s ][ Queries: 12 (0.0715s) ][ GZIP on ]