Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 17:50
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
ndiswrapper-1.57 or 1.59 (SOLVED)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
B.K. Johnson

Joined: 12 Oct 2009
Posts: 156

PostPosted: Wed 28 May 2014, 13:09    Post subject:  ndiswrapper-1.57 or 1.59 (SOLVED)  

The ndiswrapper in my PHATSlacko appears to be defective. Without it I can't connect with PHATSlacko as my wi-fi driver is not in the puppy list. What I need to do is wrap the Windows driver which I know works. If I should try to download the pet using Slacko-5.7, the PPM won't allow it; it would simply overwrite.

Would appreciate if someone has a pet to send/post or a link.

B.K. Johnson

Last edited by B.K. Johnson on Mon 02 Jun 2014, 20:42; edited 1 time in total
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 935
Location: London, England

PostPosted: Mon 02 Jun 2014, 13:14    Post subject:  

Took me a while to even find the distro in question. 01micko seems to have his stuff in various different places. Eventually found PHATSlacko 5.5.02 hosted at Suz's meownplanet site.

Downloaded .iso and devx and kernel sources. Booted, created save-file and loaded everything.

NDISwrapper does not appear to be installed, modinfo ndiswrapper returns module not found.

Dowloaded ndiswrapper-1.59 source code and compiled it.

Tested it with my Netgear WNA3100 usb wireless adapter - worked OK.

It is kernel-specific so will not work in other Puppies.
In any case, always take the usual precautions when installing anything.
ndiswrapper-1.59-k3.8.5-phatslacko.pet
Description  NDISwrapper-1.59 for PHATSlacko with kernel 3.8.5 ONLY!!
pet

 Download 
Filename  ndiswrapper-1.59-k3.8.5-phatslacko.pet 
Filesize  97.27 KB 
Downloaded  100 Time(s) 

_________________
Oscar in England

Back to top
View user's profile Send private message 
B.K. Johnson

Joined: 12 Oct 2009
Posts: 156

PostPosted: Mon 02 Jun 2014, 16:41    Post subject: ndiswrapper-1.57 or 1.59  

Thanks for your effort. I'll install the pet and let you and the community know how I fare.

B.K. Johnson
Back to top
View user's profile Send private message 
B.K. Johnson

Joined: 12 Oct 2009
Posts: 156

PostPosted: Mon 02 Jun 2014, 20:39    Post subject: ndiswrapper-1.57 or 1.59  

OscarTalks wrote:
Quote:
NDISwrapper does not appear to be installed, modinfo ndiswrapper returns module not found.

That's what the wizard found. No module was created - no *.ko.

Well, your pet worked. I am online with it as I write. One slight problem: during the pet installation it was stated that a Menu entry would appear in Utility but there isn't one.

Case closed. I'll see if I can change the header to say SOLVED.

B. K. Johnson
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0432s ][ Queries: 12 (0.0035s) ][ GZIP on ]