Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 12 Dec 2017, 16:11
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
AbiWord-3.0.0-GTK2
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 8 of 9 [134 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9 Next
Author Message
Mdor


Joined: 24 Jul 2010
Posts: 1661
Location: France

PostPosted: Fri 14 Apr 2017, 05:02    Post subject:  

Mdor wrote:
@ Pelo le Troll

Comme tu devrais le savoir, musher0 utilise ma version d'AbiWord-3.0.0-GTK2 adaptée pour la Puppy Stretch FR Smile


Cela concerne la libffi Wink

Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 14 Apr 2017, 06:58    Post subject: La version pour les windowsiens a été ramenée à la 2.8.6  

là je suis sur une 2.8.6. Abiword ya des cuvées qu'il faut mieux ne pas utiliser, la 3.0.0 en fait partie. La 3.0.1 ou la 2.8.6, sinon vous allez avoir des surprises, surtout si vous tapez longtemps. çà a été dit et redit mille fois. Bref.
La version pour les windowsiens a été ramenée à la 2.8.6, les 2.8.9 etaient des essais pour les windowsiens, çà a été un échec. Les seuls à toujours les proposer sont les linuxiens, avec des béquilles.
Esmourguit avait fait un plâtrage pour éviter d'enregistrer au format .abw, qui ne savait plus se rouvrir, le document était foutu. C'est comme le reste, faut s'en servir pour le savoir, et écouter les doléances des users, ceux qui s'entêtent, ceux qui restent. .
La 3.0.1 met les cadres en couleurs et à des tas de paquets de langues. Mais comme La Puppy Linux n'a qu'une vingtaine de claviers en stock, c'est du bidon, enfin c'est pas la peine de payer pour ces trucs.
Pour ton info il n'y a toujours pas d'aide en français. Il y en a une, qui dit qu'elle en cours et qu'Abisource demande de l'aide... Depuis cinq ans.
windows.jpg
 Description   oeuf du jour
 Filesize   70.55 KB
 Viewed   170 Time(s)

windows.jpg


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Fri 14 Apr 2017, 08:13; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Mdor


Joined: 24 Jul 2010
Posts: 1661
Location: France

PostPosted: Fri 14 Apr 2017, 07:33    Post subject:  

@ Pelo le Troll Evil or Very Mad Twisted Evil

Ce fil est nommé : AbiWord-3.0.0-GTK2 Exclamation Exclamation Exclamation

Actuellement, notamment sur les dernières versions de woof-ce, AbiWord est en version 3.0.2 Wink

L'aide en ligne en français est succincte et n'a pas évoluée Exclamation
Il faut se rabattre sur l'aide internationale...

Je t'ai déjà dit, capture à l'appuie, qu'il existe Abiword-3.0.0 pour Windows Exclamation

Merci de ne plus polluer ce fil et l'ensemble du forum Exclamation

Sur ce lien du 21 Septembre 2015 :
Médor wrote:
Pour Windows il existe :
abiword-setup-3.0.0.exe (9.7Mo)


Médor.
Capture-AbiWord-3.0.0-W7.jpg
 Description   
 Filesize   91.93 KB
 Viewed   206 Time(s)

Capture-AbiWord-3.0.0-W7.jpg

Capture_2017-04-14.jpg
 Description   
 Filesize   81.19 KB
 Viewed   209 Time(s)

Capture_2017-04-14.jpg


_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 14 Apr 2017, 12:41    Post subject: Abiword a enlevé ces versions, dangereuses pour l'usager.  

Abiword a enlevé ces versions 3.0.0, dangereuses pour l'usager. Vous devriez les retirer de vos dépôts. En plus elles n'amènent rien, à part les soucis.
Les 3.0.1 et suivantes, j'ai rien dis contre, sauf que le delta avec la 2.8.6 ne vous concerne pas.
Abiword est quand même superieur et largement, aux simples editeurs de textes.
Faites pas des documents énormes, exprès pour qu'il flanche. Plusieurs documents qu'on regroupe à la fin, c'est plus prudent.
Je voulais juste informer que Stretch dans la version Musher0 aura Abiword à disposition. après ce qu'il y a d'écrit dessus on s'en fiche, faut que çà marche. Vous inquiétez pas, on tapait à la machine avant GTK3, gtk2 fait pas plus de fôtes. les vieilles versions sont hyper rôdées, les windowsiens travaillent avec, eux, ils ne font pas qu'installer et partir.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
musher0


Joined: 04 Jan 2009
Posts: 11256
Location: Gatineau (Qc), Canada

PostPosted: Fri 14 Apr 2017, 13:29    Post subject:  

@ pelo le semeur de confusion et de paroles vides :

L'abiword-3.0.0_gtk-2 que Médor a proposé il y a 2-3 ans fonctionne très
bien, et pour une différence de 2 points en sous-sous-version d'avec le
dernier abiword, c'est pas la peine d'en changer.

Il faut ajouter, au profit des nouveaux qui liraient ces lignes, qu'il n'y a
aucun danger à utiliser abiword 3.0.0.


Attention, les nouveaux, pelo s'est fait une spécialité de patauger « dans les
patates » et de désinformer le public. Toute information que vous lisez venant
de pelo doit absolument être contre-vérifiée.

_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 14 Apr 2017, 14:16    Post subject: A quoi çà sert de camoufler les bugs ?  

pfee, j'informe au contraire.. Ya les billes dans ce topic. A quoi çà sert de camoufler les bugs ? Et encore moi j'aime bien Abiword, si vous lisez micko01, ça déménage (en anglais) 2.8.6 va bien, 3.0.1 va bien, 3.0.2 j'en sais rien, mais 3.0.0 ne sais pas rouvrir les documents qu'il a écrit .
Il est de mon devoir d'informer les gens. Pour pas qu'ils perdent leur temps.
Le bug n'est pas que sur Puppy; il est partout, sur toutes les marques d'ordis, Mac compris
Faite un google sur la version 3.0.0, vous aurez des centaines de confirmations.
Pour verifiez mes infos, première phase, tapez des documents avec cette version 3.0.0.. je répète qu'il y a aussi des témoignages de gens QUI S'EN SERVENT, eux ! dans ce fil..
Votre document est foutu, c'est pas une virgule déplacée..

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Mdor


Joined: 24 Jul 2010
Posts: 1661
Location: France

PostPosted: Fri 14 Apr 2017, 14:57    Post subject:  

@ Pelo le Troll Evil or Very Mad Twisted Evil

Ce n'est pas un Troll qui aura le dernier mot Wink

Ici j'ouvre bien les documents enregistrés depuis Abiword Exclamation
Utilises-tu le sfs de ce fil sous Precise ou Slacko Question


Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 14 Apr 2017, 23:26    Post subject: restons souples  

si Musher0 dis que le abiword 3.0.0 gtk2 compilé pour Slacko fonctionne très bien sur sa stretche, on va le croire. C'est pour çà que j'ai donné cette info ici, parce que çà me surprend. C'est sûr je vais pas aller faire des tests sur la Strectch.. Mes raisons sont données. Laissons faire le temps. On a eu des retours sur ce topic, pas sûr qu'on en ai des users de la strectche..
esmourguit, semeur de trouble aussi ?

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
musher0


Joined: 04 Jan 2009
Posts: 11256
Location: Gatineau (Qc), Canada

PostPosted: Sat 15 Apr 2017, 03:27    Post subject:  

Salut pelo.

Il n'y a pas que moi qui dis. ttuuxxx a essayé aussi sur son Puppy Stretch
et en a été satisfait, au point de reclommander à belham2 qu'il ne valait
pas la peine de compiler la version suivante d'abiword pour le Stretch. (Il
faut dire que compiler un nouvel abiword c'est toute une aventure.)

"...the abiword you posted is working fine," m'a-t-il affirmé.
http://www.murga-linux.com/puppy/viewtopic.php?p=948176&sort=lastpost#948176

Incidemment, l'as-tu essayé à fond, l'abiword 3.0.0_gtk2 de Médor ? Peu
importe sur quel Puppy.

Il est pas mal du tout. J'étais réticent au départ, parce que son sfs est plus
gros que celui de shinobar. Par contre, celui de Médor ne laisse pas de
scories dans /mnt quand on le démonte, et pour le reste, il fait tout aussi
bien que celui de notre collègue japonais.

À+

_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 15 Apr 2017, 04:43    Post subject: Le message fatal de l'abiwordien
Subject description: n'apparait qu'à ceux qui ont osé taper avec Abiword
 

pour voir mon bug il faut au moins avoir tapé dedans, sauvergardé et essayé d'ouvrir le document. Le bug n'est pas permanent. Mais ceux qui ont en horreur de taper à la machine, qui font l'effort de s'appliquer, à formater le texte dans les règles, me comprendront. bien sûr il y a des parades.
Mais, Musher, tant mieux si cette version va bien.. vu que vous ne voulez pa en rester à 2.8.6 tout simplement. çà c'est pour crâner, pour faire les beaux. sI certains se font avoir, tant pis pour eux, ils l'auront cherché.
Vous me faites braire, ceux qui parlent d'un logiciel en lisant la notice. Jamais je ne donne un avis sans avoir essayé de le faire tourner.
Si abisource a fait arrière toute avec la version windows, c'est qu'ils n'ont pas réussi leu projet 'interactif', un document central est mis à jour par de multiples rédacteurs, tout çà en ligne.
Dans le coup il ne reste que les claviers qui tapent de droite à gauche, dans le projet. Sûr, les maghrébins vont pas poster leur colère sur le forum américain.
Quand nos linuxiens y taperont de gauche à droite, avec deux doigts, on verra. Alors, sur le forum on aura plus de retours sur le bug dont je côse.
Aller au premier épisode, page 5

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Sun 16 Apr 2017, 04:31; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Mdor


Joined: 24 Jul 2010
Posts: 1661
Location: France

PostPosted: Sun 16 Apr 2017, 00:31    Post subject:  

Bonjour,

musher0 wrote:
Il est pas mal du tout. J'étais réticent au départ, parce que son sfs est plus
gros que celui de shinobar. Par contre, celui de Médor ne laisse pas de
scories dans /mnt quand on le démonte, et pour le reste, il fait tout aussi
bien que celui de notre collègue japonais.


Mon sfs est plus volumineux car il contient notamment les sources et plus de greffons Exclamation
Si l'on retire les sources le poid doit avoisiner les 4 à 5 Mo selon la compression utilisée : gz ou xz.
On peut utiliser alien2puppy pour le diviser en : app, doc, nls, dev.

Quant au Troll nous ne savons toujours pas ni la version de Puppy utilisée, ni de quel paquet d'Abiword il cause Exclamation
Prière de joindre en attachement ton fichier : Libre office.abw Exclamation

Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 11256
Location: Gatineau (Qc), Canada

PostPosted: Sun 16 Apr 2017, 01:22    Post subject:  

Salut, Médor.

J'ai déballé ton abiword pour voir. Pas trouvé les sources dont tu parles.

Mais des plugiciels, il y en a 80 !!! Smile Si M. DuTroll reste coincé avec cet
abiword-là, ce sera parce que M. DuTroll est dans la lune !!!

À+

_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 16 Apr 2017, 02:35    Post subject: Et question autruches, çà ya le niveau !  

mais moi je ne suis coincé avec rien, j'ai la 2.8.6 en stock qui va très bien, et même ta 2.8.2 full.
Quant à Médor, faut qu'on lui rajoute de la RAM, ou qu'on lui apprenne à interroger son forum. Forcément, comme noyeur de poissons, il sait faire.
Son pet est pour Slacko serie 5 gtk 2, pas pour les puduans et autres debian stretchées ou pas. Mais comme personne s'en servira, ya pas de risques.
Il avait parié que Puppy resterait en GTK2. Ben comme d'habitude il a joué le mauvais canasson. Il est le cancre de la maison Twisted Evil

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Mdor


Joined: 24 Jul 2010
Posts: 1661
Location: France

PostPosted: Sun 16 Apr 2017, 03:03    Post subject:  

@ musher0 :
Ce sont notamment tous les fichiers .la (libabiword.la et les 40 dans /plugins) soit 41 fichiers (~ 94300 octets) qui ne sont pas indispensables...
Les plugins font un total de 4814 Ko.

@ Pelo :
Pour le Troll, ci-joint le fichier readme.abw d'origine Wink


Médor.
readme.abw.gz
Description 
gz

 Download 
Filename  readme.abw.gz 
Filesize  3.5 KB 
Downloaded  16 Time(s) 

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 16 Apr 2017, 03:36    Post subject: M Figuière reconnait les bugs, premier pas vers le progrès  

Pfee, j'use ma salive.
"AbiWord
Si vous cherchez un traitement de texte très simple, c’est vers AbiWord que vous devez vous tourner. Très minimaliste et pensé pour ceux qui recherchent la simplicité avant tout, AbiWord ne concurrence pas les autres logiciels en termes de fonctionnalités. AbiWord sait lire les documents crées avec Microsoft Word mais ne permet pas de les modifier. Il est donc préférable de passer par d'autres formats pour la création de documents. On retrouve quelques outils basiques de mise en page et de choix de polices ainsi que la possibilité d’intégrer des images et autres graphiques."
Les documents ecrits sous Word sont parfaitement modifiables sous Abiword, même les plus compliqués, par contre 7 pages est un grand maximum.
Pelo .jpg
 Description   Pelo wordait avant d'Abiworder. La galère !
 Filesize   36 KB
 Viewed   30 Time(s)

Pelo .jpg


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Sun 16 Apr 2017, 04:30; edited 3 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 8 of 9 [134 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0667s ][ Queries: 14 (0.0132s) ][ GZIP on ]