Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 22 Aug 2014, 07:56
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Flashplayer
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [9 Posts]  
Author Message
seraphine

Joined: 27 Apr 2014
Posts: 2

PostPosted: Wed 30 Apr 2014, 10:40    Post subject:  Flashplayer
Subject description: Pour Toutou Wolx
 

Je n'arrive pas à faire fonctionner flashplayer dans opera.
Je n'obtiens pas de son bien que la carte soit reconnue et que tous les paramètres semblent correctsd.

Utilisatrice de Debian et Ubuntu depuis 2005.

Si quelqu'un a la solution? Merci!
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2062
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Wed 30 Apr 2014, 13:29    Post subject:  

utilise le standard de Puppy, Seamonkey, et place un libflashplayer.so de BK dans /usr/lib/mozilla/plugins! ça, ça marche toujours avec seamonkey...

PS: au fait, bienvenue sur ce forum avec un message n° 1 alors que tu es l'une des toutes premières à avoir utilisé Puppy! tu es drôlement débrouillarde, car il y a vraiment très peu de gens à avoir utilisé Puppy si tôt, c'était le tout début, sans avoir à jamais poser de questions! à l'époque, c'est vrai, certains voulaient que Puppy passe officiellement à Opera. heureusement que BK, qui fut aussi tenté, ne s'est pas laissé faire, car Seamonkey tient la route et est un vrai chef d'oeuvre de travail communautaire!
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1674

PostPosted: Thu 01 May 2014, 11:04    Post subject:  

Bonjour,

Flashplayer n'étant pas installé sur Wolx, ouvrir la Console et lancer la commande : getflash, pour l'installer...
Les dernières versions 11.x de flashplayer ne sont pas pas adaptées pour les anciens processeurs AMD ainsi que pour les cartes vidéo sans accélération matérielle, dans ces cas choisir une anciennne version 10.x Exclamation

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto TTL
Back to top
View user's profile Send private message 
seraphine

Joined: 27 Apr 2014
Posts: 2

PostPosted: Thu 01 May 2014, 14:53    Post subject: Flashplayer et son dans Wolx  

J'ai suivi vos conseils. Pour Flasplayer, cela fonctionne seulement pour les animations publicitaires.
Le son reste toujours mystérieusement muet.
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1674

PostPosted: Thu 01 May 2014, 17:46    Post subject:  

Est-ce que la carte son est bien fonctionnellle Question

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto TTL
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2062
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Fri 02 May 2014, 05:14    Post subject:  

souvent, la base de tout réglage de son et de carte audio passe par l'app "alsamixer". je ne sais pas si Toutou l'installe (même question que pour flash). tu ouvres une console et vérifie en tapant la commande "alsamixer"

un menu très sobre mais très fonctionnel apparait. on utilise beaucoup les touches curseurs et il y a plus de colonnes que l'on en voit, il faut donc continuer à visiter le menu avec "curseur à droite". exception importante: les carrés en dessous des colonnes sont attribués aux 2 touche < et > ! Ces carrés sont des interrupteurs! Il faut donc les allumer s'ils n'y sont pas! Les colonnes sont les potentiomètres de son! Les 3 premières colonnes doivent être allumées et à niveau moyen/relativement fort (mais pas trop fort si tu devais être sur écouteur(s)!). Le reste en fonction du besoin, micro, par ex. est indispensable pour Skype!

mais tout en haut à gauche, tu as une indication très importante:

Card !

il faut qu'elle soit reconnue et sans doute que ce soit la même que sur tes anciens Puppy, puisque tu utilises depuis 10 ans Puppy et que tu avais du son, si c'est le même ordi, tu peux vérifier ce qu'utilisait Puppy!

F6 (regarde tout en haut à droite, 3ième ligne) permet de rechercher la carte.

Flashplayer. Prend la même version que celle qui marchait dans ton autre Puppy (copier dans une partition, reprendre de la partition; tu le trouves à /usr/lib/mozilla/plugins et c'est là que tu les copies!). Attention, les anciens flashplayer mémorisaient temporairement les fichiers audio dans /tmp. Si tu utilisais une telle performance, il te faut conserver une telle version (9740 kO de taille): tout ce qui vint après ne le fait plus! Mais pour capter les infos de France2, si tu devais être française et intéressée par, il te faut le flash player le plus récent pour ton type d'équipement, tu le trouve sur le site d'Adobe et dois l'installer comme le préconise Adobe. Je te recommande alors d'installer, selon tes activités, AIR aussi, il permet notamment d'utiliser l'app "Scratch" (programmation pour les gosses et les fainéants qui n'aiment pas écrire), TRÈS PERFORMANT (audio, vidéo aussi programmables) en toute facilité, qui est programmée elle même, désormais, en AIR! voir notamment à l'ASRI (site du coforumeur ayant ce pseudo).

Avant d'installer Adobe dans une sauvegarde ou pleine installation préexistante, il faut impérativement effacer tout ce qui préexiste et concerne Adobe flashplayer / macromedia / Adobe. ceci présente un risque pour des app's qui les utilisent déjà (car ils ont peut-être stockés des pointeurs ou marqueurs). Il faut inspecter très scrupuleusement les répertoires /usr/lib, /root (en Puppy, /home/maPomme dans d'autres Linux), /etc/, /usr/bin et /usr/share (en particulier les 3 premiers de cette liste): c'est là que selon l'installe, selon AIR ou non, Adobe installe ses complexes gestionnaires!

Si on veut éviter des difficultés, on installe Flash (et AIR si on l'utilise) en tout premier dans le Linux vierge Laughing : comme cela, il n'y a rien de préexistant Idea .

et on vérifie, si on veut une installe exisgeante, si ce lien marche:

http://www.francetvinfo.fr/replay-jt/france-2/20-heures/

(celui d'hier soir n'a pas voulu démarrer! y-a-t-il eu des grèves à la télé?)

si il marche, on a l'installation de Flash / Air la plus complexe qui fonctionne sous Linux Wink (mais ce lien ne fonctionne pas de but en blanc avec le vieux flash de 9740 kO!!! pas la peine d'essayer! il faut les versions les plus récentes!). fonctionne très bien sur le PC où nous avons installé LASSIE, le Puppy multi-lingue de RSH.
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 560
Location: france

PostPosted: Fri 02 May 2014, 07:58    Post subject:  

Bonjour,
Flash est incontournable pour peu que l'on aille sur internet. Air beaucoup moins mais est parfois fort utile.
C'est tout de même très problématique que adobe ait arrêté de maintenir les versions linux pour ces deux produits !
Philippe
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1674

PostPosted: Sun 04 May 2014, 08:51    Post subject:  

Bonjour,

@ Philippe :
On peut quand même utiliser sous Linux la dernière version de flashplayer 13.0.0.206 mais uniquement sous Chrome avec le module externe Flash Player Pepper Exclamation
(Chrome a la réputation d'être rapide mais question poids c'est l'un des plus volumineux...)

@ seraphine :
Si la carte son est opérationnelle, l'icône du haut-parleur doit être active dans la barre des tâches et elle permet de régler par un clic gauche le niveau du volume (master) ainsi que d'ouvrir par clic droit l'interface graphique de retrovol qui permet d'accéder aux autres réglages et niveaux de la carte son.
Si le problème de son est lié uniquement au lecteur flashplayer voir ce lien Exclamation

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto TTL
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 560
Location: france

PostPosted: Tue 06 May 2014, 12:24    Post subject:  

Bonsoir Médor,
J'ai vu effectivement en allant faire un tour sur le site d'adobe que chrome était "privilégié".
Mais l'espionité aigüe de google me donnant déjà des boutons, question de principe, je me refuse à utiliser son navigateur. Je n'utilise d'ailleurs pas androïd non plus, mon téléphone étant sous maemo, un linux presque mort-né.
Philippe
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [9 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0689s ][ Queries: 11 (0.0082s) ][ GZIP on ]