Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Apr 2014, 05:18
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Annoying Video Editor Problem
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
mini-jaguar

Joined: 13 Nov 2008
Posts: 459

PostPosted: Today, at 03:20    Post subject:  Annoying Video Editor Problem
Subject description: in both Kdenlive and Pitivi!
 

I have this problem, that when doing more than 4 or so cuts, the video starts sometimes from a different place than where I set it after cutting, and also starts speeding up like crazy sometimes.

It seems to do this more often when instead of viewing the whole thing, I jump ahead some.

Am I doing something wrong? Is there some crazy function I'm activating that I'm not aware of?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0309s ][ Queries: 11 (0.0053s) ][ GZIP on ]