Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 11:19
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Low sound from Gateway N250 netbook
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
tmm2112

Joined: 25 Aug 2012
Posts: 12

PostPosted: Fri 04 Apr 2014, 15:19    Post_subject:  Low sound from Gateway N250 netbook  

I have a Gateway N250 netbook. Lucid Puppy 5.2.5 runs well on it except the sound is very very low and cannot be increased. I suspect this may be a driver problem. Can anyone tell me where I can find a driver for this?

Thanks
Back to top
View user's profile Send_private_message 
ardvark


Joined: 01 Jul 2013
Posts: 1092
Location: USA

PostPosted: Fri 04 Apr 2014, 17:47    Post_subject: Re: Low sound from Gateway N250 netbook  

tmm2112 wrote:
I have a Gateway N250 netbook. Lucid Puppy 5.2.5 runs well on it except the sound is very very low and cannot be increased. I suspect this may be a driver problem. Can anyone tell me where I can find a driver for this?


Hi...

Here are some threads that might help...

http://www.murga-linux.com/puppy/viewtopic.php?t=61856&sid=bfa764322ee4a96e51fdaa6f613b284a

http://208.109.22.214/puppy/viewtopic.php?t=80686&sid=2ae5b3e0a356a950cc13d8bd7d3f20b5

http://www.murga-linux.com/puppy/viewtopic.php?t=57003&sid=aff18c0e352b0ad94d95607ddcca0521

Other than that, I'm not sure what to recommend. What is your audio chipset?

Code:
lspci -nn


Regards...

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 04 Apr 2014, 23:19    Post_subject:  

I should not give advice due to my poor memory.
But my memory tells me this to be a well known issue

It has been like that on every Puppy that I have tested.
I am lucky to be able to have an Audio amplifier attached
so I can compensate for that low output.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0410s ][ Queries: 11 (0.0031s) ][ GZIP on ]