Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 21:31
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
issues in replacing old 17'' LCD with 19'' LCD in puppy 3.01
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Dingo


Joined: 11 Dec 2007
Posts: 1415
Location: somewhere at the end of rainbow...

PostPosted: Sat 22 Mar 2014, 08:35    Post subject:  issues in replacing old 17'' LCD with 19'' LCD in puppy 3.01
Subject description: newer 19'' LCD monitors not working with xorg 7.2
 

As long-term puppy 3.01 user I' seriously worried about monitor replacement cycle

Why I'm using puppy 3.01? Simply because it works very fine on my HP D530C, everything works, included wireless (while with puppy 4.3.1 and higher I' can't get working my WG311v3 wireless adapter with WPA encryption - it only works if I turn-off the security, that is a thing not secure to do -)

few months ago my 17'' LCD monitor HANNS.G HB171A started to have some issues (probably bad capacitors) and I had to buy anothe monitor

in these days, it seems that 17'' widescreen lcd with 1440x900 res are becoming rare so I was forced to buy a 19 lcd (samsung syncmaster s19A450bw) that I discovered not working with built-in xorg server version in Puppy 3.01 (7.2)

although I found that upgrading to xorg 7.3 as suggested here:

Xorg upgrade for Puppy Linux 2, 3.01, 3.02 Revised 08-09-13
given to me ability to start x server on this monitor, in puppy 3.01,
it was not optimal solution, since I found that, at least with intel 865g integrated card, there are some issues upgrading from xorg 7.2 to 7.3 in puppy 3.01 using pet build for puppy 4.3.1 as suggested

I discovered some flickering in mtpaint when unzooming images and other flickering problems watching videos that disappeared turning back to normal to xorg 7.2

So, unless I will able to build xorg 7.3 into puppy 3.01 and successfully test without flickering issues I'm very worried because only puppy 3.01 for my hardware is perfect and does everything I need to do

_________________
replace .co.cc with .info to get access to stuff I posted in forum
dropbox 2GB free
OpenOffice for Puppy Linux
Back to top
View user's profile Send private message Visit poster's website 
Philh

Joined: 17 May 2006
Posts: 99
Location: England

PostPosted: Sat 22 Mar 2014, 12:27    Post subject:  

There were some xorg driver updates for 431 with xorg1.3
http://www.murga-linux.com/puppy/viewtopic.php?t=48019
I dont know if they would work with your updated 301
They gave me more resolutions.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0439s ][ Queries: 11 (0.0035s) ][ GZIP on ]