Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Nov 2014, 16:43
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
Scribus 1.4/1.4.4
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Puppus Dogfellow


Joined: 07 Jan 2013
Posts: 659
Location: nyc

PostPosted: Wed 19 Mar 2014, 15:47    Post subject:  Scribus 1.4/1.4.4  

scribus_1.4.0.dfsg+r17300.pet


confirmed to work in precise 5.7.1 and 5.5, it seems to contain (via gnewpet) the depencies 5.7.1 required of it, unless that stuff just happened to be included in 5.5. and not 5.7...


info:

http://www.scribus.net/canvas/Scribus


(desktop publishing, if ya don't feel like clicking).


enjoy.



edit: also works in quirky tahr and precise 5.6.1

Last edited by Puppus Dogfellow on Wed 26 Nov 2014, 02:38; edited 1 time in total
Back to top
View user's profile Send private message 
slavvo67

Joined: 12 Oct 2012
Posts: 456
Location: The other Mr. 305

PostPosted: Mon 17 Nov 2014, 22:14    Post subject:  

This is a real nice program. I'm surprised you didn't get more hits on it.

Works exceptionally well on Barry's Quirky Unicorn.

Thanks Puppus

Best,

Slavvo67
Back to top
View user's profile Send private message 
neerajkolte


Joined: 10 Feb 2014
Posts: 355
Location: Pune, India.

PostPosted: Tue 18 Nov 2014, 04:22    Post subject:  

Hi Slavvo67,
See this topic for getting latest 1.4.4 on 32bit system, although no pet has been posted there, some links are given to get the latest.

If you want 64bit,
Fatdog 631 has Scribus 1.4.1 and 1.3.9 in it's package Manager.
And Fatdog 700 has very latest Scribus 1.4.4.

Thanks.

- Neeraj.

_________________
"One of my most productive days was throwing away 1000 lines of code."— Ken Thompson
Back to top
View user's profile Send private message 
neerajkolte


Joined: 10 Feb 2014
Posts: 355
Location: Pune, India.

PostPosted: Tue 18 Nov 2014, 04:25    Post subject:  

oops.
_________________
"One of my most productive days was throwing away 1000 lines of code."— Ken Thompson
Back to top
View user's profile Send private message 
Puppus Dogfellow


Joined: 07 Jan 2013
Posts: 659
Location: nyc

PostPosted: Wed 26 Nov 2014, 02:36    Post subject: 1.4.4.  

libhyphen0_2.8.3-1.pet

libpodofo0.9.0_0.9.0-1ubuntu2_i386.deb

scribus_1.4.4.dfsg+r18267-0precise1_i386.deb

installed in precise 5.7.1. it wouldn't launch without the two dependencies above, and wasn't functional until i installed the 1.4.0 pet on top of the .deb. not tested beyond open, close, save so you may want to use caution or stick with the 1.4. seems okay, though.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0431s ][ Queries: 11 (0.0030s) ][ GZIP on ]