Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 17:56
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
FluxPup-1.6.0 Beta PAE
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 7 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Author Message
davids45


Joined: 26 Nov 2006
Posts: 652
Location: Chatswood, NSW

PostPosted: Mon 17 Mar 2014, 19:09    Post_subject:  

G'day oldyeller,

Very impressed with a Frugal install of your alpha-FluxPup.
My standard sfss and pets work well, plus sym links to run my Seamonkey and LibreOffice from a data partition.

Very minor triviality:
Spelling error on the "Install" button of the top bar (not 'Intall')

Will try a Full install later or with the next Greek letter version.

David S.
Back to top
View user's profile Send_private_message 
Ray MK


Joined: 05 Feb 2008
Posts: 765
Location: UK

PostPosted: Tue 18 Mar 2014, 06:12    Post_subject:  

HI oldyeller

Extremely impressed - runs so well on both the asus 701sd netbook and the older acer travelmate 243LC.

Really low resource usage and low running temp on both units. Frugal installations.

Outstanding puppy - many thanks for this little beauty.

Very best regards - Ray

_________________
Asus 701SD. 2gig ram. 8gb SSD. IBM A21m laptop. 192mb ram. PIII Coppermine proc. X60 T2400 1.8Ghz proc. 2gig ram. 80gb hdd. T41 Pentium M 1400Mhz. 512mb ram.
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Tue 18 Mar 2014, 07:28    Post_subject: FluxPup-1.10 Alpha  

Manual frugal install.

Computer
Processor 4x Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz
Memory 8197MB (117MB used)
Machine Type Physical machine
Operating System FluxPup - 1.10
User Name root (root)
Date/Time Tue 18 Mar 2014 07:07:06 AM EDT
Display
Resolution 1920x1080 pixels
OpenGL Renderer Mesa DRI Intel(R) Ivybridge Desktop x86/MMX/SSE2
X11 Vendor The X.Org Foundation

I found out that devx_precise_5.7.1.sfs works and used it to compile
Dillo 3.0.3
Everthing seems to be working fine in fluxpup so far.

EDIT:
I've been giving PPM a good workout, no problems so far.
capture18626.jpg
 Description   
 Filesize   38.39 KB
 Viewed   569 Time(s)

capture18626.jpg

capture2395.jpg
 Description   
 Filesize   18.52 KB
 Viewed   593 Time(s)

capture2395.jpg

Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Tue 18 Mar 2014, 13:02    Post_subject: FluxPup-1.10 Alpha  

First problem.
I tried to resize the savefile but it didn't work.
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 812
Location: Mishawaka IN

PostPosted: Tue 18 Mar 2014, 14:21    Post_subject:  

Terry H wrote:
Had some issues when I logged in today. Last night when I first used Fluxpup I rebooted several times and all was good.

Today when I logged in, I have no wallpaper and the font used on the desktop and panel has changed. Also the panel is different, 100 % instead of the reduced length. The wbar didn't start up also.

I have rebooted twice and same happened. I have deleted the save file and started again with a clean install.

I'll see how it goes over the next few restarts.

There is one other really minor thing, which is present in the original. The title for the Install Icon in the wbar has a typo error, it's missing the 's'.


Fixed the wbar misspelled word of intall to install. Also the problem with fluxbox going nuts should be fixed now as well.

Cheers
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 812
Location: Mishawaka IN

PostPosted: Tue 18 Mar 2014, 14:23    Post_subject:  

dejan555 wrote:
oldyeller wrote:
Just a note on the menu when a new pet is installed you will need to refresh the menu for it to show up. You refresh the menu by going to fluxbox Menus>refresh menu.


You can edit fixmenus script to run fluxbox_menu_refresh automatically.
Thumbs up for fluxbox puppy, I'll add it to my testing list, fluxbox is my favorite wm so far.


I did fix this now using the pet that you have provided.

Cheers
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 812
Location: Mishawaka IN

PostPosted: Tue 18 Mar 2014, 14:24    Post_subject:  

dejan555 wrote:
Also: You have email icon in wbar but there's no email app associated with it (set to defaultmail, which is set to sylpheed)

I loaded amarok sfs from here using sfs_load and it runs, listening to online streams atm. Simple gtk radio also works.


This is fixed now will open opera to setup mail and also chat.

Cheers
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 812
Location: Mishawaka IN

PostPosted: Tue 18 Mar 2014, 14:26    Post_subject: Re: FluxPup-1.10 Alpha  

Billtoo wrote:
First problem.
I tried to resize the savefile but it didn't work.


I have fixed this as well by removing the pet that I used and went back to the one that zigbert did.

Cheers
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 812
Location: Mishawaka IN

PostPosted: Tue 18 Mar 2014, 14:28    Post_subject:  

All of the ones that I have fixed will be in the Beta release coming in the next week after I write one more program.


Cheers
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Tue 18 Mar 2014, 16:38    Post_subject: FluxPup-1.10 Alpha  

Here's a download link to the Dillo 3.0.3 pet that I made in Fluxpup:

http://www.datafilehost.com/d/1557aca6
capture14237.jpg
 Description   
 Filesize   68.01 KB
 Viewed   475 Time(s)

capture14237.jpg

Back to top
View user's profile Send_private_message 
Terry H

Joined: 29 Mar 2009
Posts: 85
Location: Pickering, ON Canada

PostPosted: Tue 18 Mar 2014, 17:11    Post_subject:  

oldyeller wrote:


Fixed the wbar misspelled word of intall to install. Also the problem with fluxbox going nuts should be fixed now as well.

Cheers


Great, I thought as nobody else reported any similar issues it was me. Look forward to running your next release.
Back to top
View user's profile Send_private_message 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Tue 18 Mar 2014, 18:53    Post_subject:  

Hi oldyeller,

Just discovered this, I will wait and test your beta release since it seems to be about ready. Will you be including your latest Manna program?

Regards,
Jim
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 812
Location: Mishawaka IN

PostPosted: Tue 18 Mar 2014, 22:59    Post_subject:  

Jim1911 wrote:
Hi oldyeller,

Just discovered this, I will wait and test your beta release since it seems to be about ready. Will you be including your latest Manna program?

Regards,
Jim


Manna will be in the ppm, after I get it done I am in the process of rebuilding it so that it works the way that I see it. Just need to learn some more code Very Happy

I do have bibledesktop and Alkitab in the repo along with jre

Cheers
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Wed 19 Mar 2014, 12:00    Post_subject:  

oldyeller wrote:

Manna will be in the ppm, after I get it done I am in the process of rebuilding it so that it works the way that I see it. Just need to learn some more code Very Happy

I do have bibledesktop and Alkitab in the repo along with jre

Cheers


I don't know much about Bible software but Bible Analyzer 4.8.1.21
runs under wine 1.7.14, I didn't try it with any wine version
available in PPM
image-1.jpg
 Description   
 Filesize   42.12 KB
 Viewed   352 Time(s)

image-1.jpg

Back to top
View user's profile Send_private_message 
partsman

Joined: 06 Jun 2012
Posts: 257
Location: OHIO,USA

PostPosted: Wed 19 Mar 2014, 12:08    Post_subject:  

Hello oldyeller Very Happy
Looks good so far ! I have not used fluxbox a lot experimented back in the day on lucid puppy Smile
I have used the ppm a lot all seems well but I did notice the quit & help buttons are not right on ppm gui ! I am sure you too have noticed Wink No real issues to report Very Happy All is good very nice fast ! Well done ! Wink
Looking forward to beta ! Keep up the good work ! Wink
If you have some other area of concern please do tell would be more than happy to test Wink

_________________
"PUPPY" POWERED BY PEOPLE
AKITA LINUX kernel 2.6.32.28
Wink
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 7 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0873s ][ Queries: 12 (0.0093s) ][ GZIP on ]