Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 31 Aug 2014, 06:20
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
How to use HP C4380 in Lucid 528?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
alloydog

Joined: 03 Mar 2014
Posts: 6

PostPosted: Thu 06 Mar 2014, 04:42    Post_subject:    

First off, I'm not 100% sure which version of Puppy I am running Embarassed
I decided to resurrect an old Sony Vaio (1GHz Athalon 512 MB RAM) just for use when the kiddies have knicked my main laptop. I found a CD with just "Puppy Linux" written on it.

From the menu.lst file, I see it says "Lucid 528".

Anyway, following another thread in this forum, I installed HPLIP withthe following:

ibnetsnmp-15
hpliplite-3.9.8

I installed my C4380. Everything seemed OK, until I ran a test page print.
Every comes out garbage: Wel, to me it's garbage, though it probably means something to a little piece of software somewhere.

The page starts off:

%PDF-1.3
%1234
% This file was generated by... and so on.

Any ideas?

regards

Rob
Back to top
View user's profile Send_private_message 
lluamco

Joined: 16 Mar 2007
Posts: 207
Location: Banyoles, Spain

PostPosted: Thu 06 Mar 2014, 05:49    Post_subject:  

You could try newer versions of hpliplite, suitable for lucid.
I'd suggest reading the first message of this thread http://murga-linux.com/puppy/viewtopic.php?p=439468#439468
or, as alternative, this one http://murga-linux.com/puppy/viewtopic.php?p=444080#444080
Back to top
View user's profile Send_private_message 
alloydog

Joined: 03 Mar 2014
Posts: 6

PostPosted: Fri 07 Mar 2014, 14:37    Post_subject:    

Big thanks!

I installed a newer version 3.12.11, but every time I tried to print the test page, it said failed. I then read your post again, fully this time, and followed the first link. I copy/pasted the link creation bit and now the printer works fine.
Cool
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0392s ][ Queries: 11 (0.0039s) ][ GZIP on ]