Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 07:12
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Having problem with Seamonkey
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
DanielSong39

Joined: 04 Mar 2014
Posts: 3

PostPosted: Tue 04 Mar 2014, 22:33    Post_subject:  Having problem with Seamonkey
Sub_title: Cannot display foreign languages; other display problems
 

I'm having problems with Seamonkey. Foreign characters (e.g. Japanese, Chinese, and Korean) will shop up as boxes with Hexadecimal characters in them. In addition, checkboxes and buttons in Yahoo! Mail also fail to display properly; they also appear as boxes with hexadecimal characters in them.

Please let me know what I can do to fix this problem.
Back to top
View user's profile Send_private_message 
NickAu


Joined: 30 Dec 2013
Posts: 186
Location: Far North Coast NSW ɹǝpunuʍop

PostPosted: Tue 04 Mar 2014, 22:42    Post_subject:  

Quote:
Yahoo! Mail also fail to display properl


Go to edit/preferences/appearance/fonts and select "allow documents to use other fonts" .
capture9592.png
 Description   
 Filesize   63.98 KB
 Viewed   168 Time(s)

capture9592.png


_________________
Precise Puppy 5.7.1 Retro Fatty Edition. Hp Compaq 2510p 2x Intel(R) Core(TM) 2 Duo Cpu U7700@ 1.33 ghz,2 gig ram Booting from 8 gig micro USB + 32 gig SD card instead of HDD
Back to top
View user's profile Send_private_message 
DanielSong39

Joined: 04 Mar 2014
Posts: 3

PostPosted: Tue 04 Mar 2014, 22:58    Post_subject:  

Thanks. Yahoo! Mail now displays properly, though foreign characters still appear as boxes.

It's good for now.
Back to top
View user's profile Send_private_message 
NickAu


Joined: 30 Dec 2013
Posts: 186
Location: Far North Coast NSW ɹǝpunuʍop

PostPosted: Tue 04 Mar 2014, 23:01    Post_subject:  

Had the same problem with yahoo mail as you. Found that fix in this forum someplace and it worked. Thanks to who ever posted the fix.. The rest No Idea.
_________________
Precise Puppy 5.7.1 Retro Fatty Edition. Hp Compaq 2510p 2x Intel(R) Core(TM) 2 Duo Cpu U7700@ 1.33 ghz,2 gig ram Booting from 8 gig micro USB + 32 gig SD card instead of HDD
Back to top
View user's profile Send_private_message 
npierce

Joined: 28 Dec 2009
Posts: 858

PostPosted: Wed 05 Mar 2014, 17:58    Post_subject:  

To get CJK fonts, install the .pet file as suggested by vicmz in this post: http://www.murga-linux.com/puppy/viewtopic.php?p=654432#654432

Them enter these three commands in a terminal window:
Code:
mkfontscale /usr/share/fonts/default/TTF
mkfontdir /usr/share/fonts/default/TTF
xset fp rehash

You will probably also have to exit from your browser and restart it.
Back to top
View user's profile Send_private_message 
DanielSong39

Joined: 04 Mar 2014
Posts: 3

PostPosted: Wed 05 Mar 2014, 20:12    Post_subject:  

It worked! Thank you so much.
Back to top
View user's profile Send_private_message 
npierce

Joined: 28 Dec 2009
Posts: 858

PostPosted: Wed 05 Mar 2014, 22:46    Post_subject:  

You're welcome.

And welcome to the forum.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0466s ][ Queries: 12 (0.0039s) ][ GZIP on ]