Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Apr 2017, 22:05
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Blue Pup V6 Released 11th Oct 2014 32-bit
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 20 of 21 [308 Posts]   Goto page: Previous 1, 2, 3, ..., 18, 19, 20, 21 Next
Author Message
charbaby66

Joined: 10 May 2008
Posts: 74

PostPosted: Sat 11 Oct 2014, 06:29    Post subject: v6 testing
Subject description: possible sound issue
 

Well, the most important things I learned so far are:

- Blue6 (re)installs fine under linux (yay - no Win needed) using gparted to erase both partitions and recreate lone fat32 partition (remember do not
set boot or any flag)

- Code: xz --decompress --stdout blue_pup_v6.img.xz > /dev/sdX
(remember /dev/sdX does NOT mean /dev/sdb1 just /dev/sdb [for my usb])

- if watching htop is not thrilling then as soon as you see another "#" in
your terminal type - Code: sync

- learned that you must overtype in the boxes when changing tile settings
like weather locations, as it is not clearly defined to do that

however, without checking PPM I installed peasywifi-3.1.1.pet http://murga-linux.com/puppy/viewtopic.phpsearch_id=2041834860&t=94501
(now that I know how to use it, I prefer it to solve ongoing disconnect issues, with much thanks to rcrsn51) but maybe I ought not fix if not broken, eh?

now I have no sound and cannot get it to turn up even after mucking in the retrovol settings.. possible bug in 6 as 5 was fine OR I broke something with peasywifi Sad I can't remember if I had sound b4 it was installed... then tried alsawizard and it restarted x, and lost the purty wallpaper and corrupted
the file... and lost conky, (can we resize him (fonts) a bit?)

I have attached my dmesg hoping it will show what's amiss, but this is an
old Dell D610, and it seems these Pentium M's have a few issues that a snip of code added or removed fix besides the wifi as above

(on precise 5.x non PAEs anyway Smile but not all my bugs on slacko 5.x non PAEs) eg: to avoid shutdown hang/no savefile on 1st reboot I need to comment out "modprobe -rv `echo $line | cut -d ' ' -f 1' " in /etc/init.d/10alsa but I still lose my pinboard on reboot in slacko and wifi drivers not detected
not sure if any hacks needed in Blue

so I will reinstall Blue6 (and time it this time cuz it seemed faster than 20 mins Smile Sorry Google broke for you, what about the beta? 38 was supposed to be pretty stable, and the only browser so I hear, that will play with Netflix
natively using HTML5. Be back soon, will let you know if it was peasy that broke my sound Smile

▶—— Video ——◀

Display:
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) 915GM x86/MMX/SSE2
OpenGL version string: 1.4 Mesa 10.0.1
Screen Resolution: 1024x768 pixels (270x203 millimeters)
Screen Depth: 24 bits (planes)
X.Org version: 1.15.0

Video Chip:
2.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
oem: Intel(r)915GM/910ML/915MS Graphics Chip Accelerated VGA BIOS
vendor: Intel Corporation
product: Intel(r)915GM/910ML/915MS Graphics Controller Hardware Version 0.0

▶—— Audio Devices ——◀

Multimedia audio controller : Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller [8086:266e] (rev 03)

▶—— Network Devices ——◀

Ethernet controller : Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express [14e4:1677] (rev 01)
--
Network controller : Broadcom Corporation BCM4309 802.11abg Wireless Network Controller [14e4:4324] (rev 03)

▶—— COMPUTER MEMORY ——◀

Memory Allocation:
Total RAM: 2017 MB
Used RAM: 474 MB
Free RAM: 1543 MB
Buffers: 1 MB
Total Swap: 2047 MB
Free Swap: 2047 MB
dmesg.tar.gz
Description 
gz

 Download 
Filename  dmesg.tar.gz 
Filesize  12.88 KB 
Downloaded  1898 Time(s) 
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 956
Location: UK

PostPosted: Sat 11 Oct 2014, 12:57    Post subject: RE: V6 testing  

Hi charbaby66,

Thanks for testing V6 and your detailed report. With regard to the wireless I suspect that it would have worked with SNS and that installing peasywifi was premature.
Then again the Broadcom chip is a bit of a swine. I will await your feedback on that.

Sound/Alsa:
Don’t run alsawizard. In my experience you stand no chance once you have done so.
If you have no sound icon on the taskbar, launch Skype (ALT+S) then click on the X to close the window. On the taskbar you will have the white Skype icon as you did not quit it. More importantly to the right of it, you may have a gap before the next icon.
That gap is your invisible retrovol icon! It becomes invisible when either the master volume or pcm have defaulted to off or zero.
Right click the invisible icon then set pcm to 100% and set the master, if one appears to 75%.
If the above does not apply it is possible that your audio chip/card has not been detected. A quick test for that is to open a terminal and type “alsamixer” (without the quotes”). If it launches a card has been detected. If it lists command options no card has been detected.

Display:
I note that you are using 1024x768. With that you need to use 84dpi plus on Metro a zoom of 67% or 75%. The later will mean scrolling using the scroll wheel on a wireless mouse or your left and right arrow keys.

Screenshots:
The attached shots are off a 10.6 inch display running at 1024x600. The first two show the arrangement to adopt and at 768 you may see the whole of the conky display without editing its config.
The last shot shows retrovol being adjusted using the petalert2 wave sound file.

Finally, if you continue to have issues after a fresh install and following this advice can you please re-post the dsmesg output together with the contents of /tmp/bootsysinit.log?
image-1.JPG
 Description   
 Filesize   68.04 KB
 Viewed   1938 Time(s)

image-1.JPG

image-2.JPG
 Description   
 Filesize   72.85 KB
 Viewed   1908 Time(s)

image-2.JPG

image-3.JPG
 Description   
 Filesize   61.56 KB
 Viewed   1926 Time(s)

image-3.JPG


_________________
Regards ETP



Kennels
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Sat 11 Oct 2014, 13:03    Post subject:  

Hello @Charbaby66.

I still have an use a PentiumM, but, my version does not have the same problems as other have. My system has the PAE flag enabled. But, on a test earlier with a friend's laptop, I tried @Shinobar's FIX for PentiumM and indeed, his solution enable his PentiumM to the point where there seem to be a similar performance increase associated (although this was NOT mesured, only using user's response).

You "may" want to consider this. My experience is as follows:
  1. Boot the distro, Pristine
  2. Add @Shinobar's fix for exposing Intel hidden flags
  3. Boot
  4. Monitor your LAN/WLAN behavior
  5. Sound presence
  6. After confirmation, add any/everything you would want and need.
Enjoy...Cheers!

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
charbaby66

Joined: 10 May 2008
Posts: 74

PostPosted: Sat 11 Oct 2014, 21:16    Post subject: v6 testing will continue..
Subject description: (after this short distraction)
 

Thank you to both ETP and gcmartin for your input

Will be back to testing Blue after testing shinobar's modified tahr for Pentium M patch (now an iso) ..so far SNS seems ok, will try frisbee as i can see the disconnects easier.. no shutdown hang, 1st boot create save folder ok (and so cool!) EDIT: some issues ..I best go to that forum for fixes....

not sure how to tell if PAE is forced successfully or showing a difference other than my mentioned bugs seem possibly better (more detail later)

EDT I can test if you want to try the same kernel mod/patch in Blue for
other Pentium M users, but I was not needing to use the fixes I had
to for Precise 5.7.1 and Slacko 5.7/5.9.x. In Blue, The issues here are due to my clumsiness more than anything I think!!

For what it is worth, the only newer derivative other than Blue (and tahr) not to give such grief is the tried and true Lucid 5.2.8 series & permasu's precise-3.8.3.1.SCSI dpup (my thanks to him too!) I have been trial &
erroring what runs or not on here, Thanks for all the help Smile
Back to top
View user's profile Send private message 
Volhout

Joined: 28 Dec 2008
Posts: 484

PostPosted: Mon 13 Oct 2014, 09:49    Post subject: Barry's snapshot, it works, but not immediately.  

Hi ETP,

I installed Blue V6, and a quick checkup, it seems okay.

How can I prevent that the right windows key (menu key) brings up that popup on the JWM desktop ? "Blue Pup Version 6 ... click an icon... The big Blue button shuts down your PC". Almost always I hae to close it without using it.

I used Barry's snapshot utility to make a snapshot before I tried following.
I installed LxPup_per_SFS version for Quirky Tahr, from PeeBee, since I prefer LxDE over JWM. But there where many things that didn't work correctly. So I decided to revert back.

Used the snapshot utility to revert back, and choose for "after reboot".

After reboot the machine crunched for a few minutes, and brought up a mix between LxDE and JWM (it still had the LxDE menu entries, but the JWM desktop.

It was only after another reboot that things where back in order, and I had a pristine BlueV6.

So far my observation.
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 956
Location: UK

PostPosted: Mon 13 Oct 2014, 10:45    Post subject: RE: Snapshot/WM/Panel  

Hi Volhout,

In Blue JWM is heavily customised. Changing to another windows manager will cripple it.

To close the Browser/Metro interface and just return to the desktop without the panel being launched or raised use ALT+F4.

EDIT: ALT+F6 if you just want to minimise it. Smile
Press the left hand Windows key to raise it again. Smile


BarryK’s snapshot facility has worked fine in all my tests.

_________________
Regards ETP



Kennels
Back to top
View user's profile Send private message 
Volhout

Joined: 28 Dec 2008
Posts: 484

PostPosted: Mon 13 Oct 2014, 15:31    Post subject: Volume and Keyboard  

Hi ETP,

Running the Blue V6 non-PAE version on my old DV2000 laptop. Works fine, posting from it now. The only anomaly I see is the volume control via the icon in the tray. It is set to 62568% (full bar) and I cannot change it. Rightclick, full config shows the retrovol sliders for headphone, speaker, PCM etc. And I can change all of them, also the MASTER volume slider, and they all function. Closing the window however does not adapt the main slider that is visible. It remains at 62568%.

Any idea how to fix this ?

I will continue testing, and will add to this post while I progress,
The problem with the volume slider does not appear running Blue V6 (same USB stick) on my EeePC 1001HA netbook. There the volume slider is the same as the "master slider" in the full window. So this is laptop related.

But now we are at it .....
I started posting from the DV2000 laptop, and all was okay...I typed text. On the EeePC1001HA however the keyboard is not correctly working. When I type VOLHOUT, I get V63H45 or something. Some character keys are replaced by numeric keys. Tried to look into the keyboard setup, but there the UK keyboard was selected. When I choose another keyboard (US) the same still applied.

Just to make sure, I rebooted the 1001HA into LxPup, and now the keyboard works Okay.

There is something strange happening in Blue V6.

So up to now:
DV2000: volume slider is not copy of master slider in full window
1001HA: keyboard does not work.
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 956
Location: UK

PostPosted: Tue 14 Oct 2014, 01:05    Post subject: RE: Volume and Keyboard  

Hi Volhout,

The keyboard issue (“When I type VOLHOUT, I get V63H45”) is simply the fact that you need to un-tick the number lock. See item 2 in the “Setup Procedure: - All versions” in the first post in this thread.

With regard to the sound issue, if you have not done a fresh install since your abortive attempt to install LxDE, I would do so. It is possible that the Snapshot facility did not restore that aspect to normal.

If following a fresh install, sound does not work right away, please just stop and post images of what you are seeing in alsamixer & the retrovol screens.

_________________
Regards ETP



Kennels
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 956
Location: UK

PostPosted: Mon 20 Oct 2014, 05:39    Post subject: Optional Service Pack for Blue Pup V5 and V6  

Optional Service Pack for Blue Pup V5 & V6

Skype 4.3 was first introduced in V5 but currently the splash screen and notification icons are in glorious monochrome. This dotpet restores the colour.

To install:

1. Quit Skype completely.

2. Install the pet.

3. Select “Chtheme GTK/Qt theme changer” from the JWM desktop sub-menu.

4. Select the “Murrina CrystalLine” theme and then click on “apply” followed by “O/K”.

N/B – Pet alert has been turned on & will remain so for 48 hours.

_________________
Regards ETP



Kennels
Back to top
View user's profile Send private message 
Kris55555

Joined: 06 May 2013
Posts: 6
Location: Warszawa, Poland

PostPosted: Sun 26 Oct 2014, 15:55    Post subject: Will Blue version PAE?  

Blue v.6 (not PAE) installed on the pen 8GB and C2D E8400 and a rocket, fast and hassle free. Thank you.
Will Blue version PAE?
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 956
Location: UK

PostPosted: Mon 27 Oct 2014, 14:17    Post subject: Will Blue version PAE?  

Hi Kris55555,

Blue is based on the non PAE Quirky Tahr version 6.0.5 k3-12-6 which was superseded by Quirky Unicorn 6.2 released by BarryK on 25th October. That also is non PAE.
If you definitely require a PAE Pup I suggest that you take a look at tahrpup 6.0 CE released on 26th October which comes in both flavours.
http://www.murga-linux.com/puppy/viewtopic.php?t=96178

_________________
Regards ETP



Kennels
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 956
Location: UK

PostPosted: Tue 25 Nov 2014, 16:00    Post subject: Optional Dotpet for Blue Pup V6  

Optional Dotpet for Blue PupV6

Attached is a dotpet to provide a permanent Conky display of the eth0/wlan0 IP in the top right hand corner of the screen. It is independent of the main Conky display which can still be toggled on or off.
Restart X having installed the dotpet.

N/B – Pet alert has been turned on & will remain so for 48 hours.
ConkyIPshow-V1.pet
Description 
pet

 Download 
Filename  ConkyIPshow-V1.pet 
Filesize  914 Bytes 
Downloaded  1876 Time(s) 
eth0 (Medium).jpg
 Description   
 Filesize   63.56 KB
 Viewed   1106 Time(s)

eth0 (Medium).jpg


_________________
Regards ETP



Kennels
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 956
Location: UK

PostPosted: Mon 16 Mar 2015, 02:59    Post subject: Service Pack for Blue Pup  

Service Pack

On Friday 13th March Google changed their security mechanisms on Google Drive.
As a result, false alerts of new pets/service packs have since been generated at boot time and upon restarting X.

Please install the attached service pack pet to rectify this issue.
bluepup-sp3.pet
Description  This pet is only suitable for use with Blue Pup
pet

 Download 
Filename  bluepup-sp3.pet 
Filesize  885 Bytes 
Downloaded  1822 Time(s) 

_________________
Regards ETP



Kennels
Back to top
View user's profile Send private message 
8-bit


Joined: 03 Apr 2007
Posts: 3425
Location: Oregon

PostPosted: Sat 25 Jul 2015, 11:46    Post subject: older blue pup
Subject description: As alternate OS
 

I recently acquired a Asus 900A EEEpc and restored the original software on it after getting a number of errors.
But it still had problems as the Check for Updates software did not work.
A update of that was available. But would error out in trying to download with the site not being found.

Anyway, I got tired of that quickly and figured I would try some OSes I had installed to USB flash drives.
And I found one that really supported the notebook..
So I can now report that Blue Pup works fine!
It supports all the hardware and the Chrome screen looks right at home on the Asus 900A eeepc!

As I play more, I will check back.
Also, I want to try a later version of BluePup installed on a 8 gig secure digital stick. I will have to create it on another pc though.
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 956
Location: UK

PostPosted: Fri 31 Jul 2015, 05:35    Post subject: Blue Pup V6
Subject description: Update 31st July
 

Update 31st July

Flash:

Adobe have changed things and the utility "GetFlash" needs to be updated.
To do that:

1. Use PPM to uninstall the existing version. (1.5.1)

2. Install the attached version (1.5.6) by forum member ASRI éducation.

3. Use the new version to obtain the latest flash player:
Code:
getflash-1.5-6|GetFlash: install Flashplayer
flashplayer11-11.2.202.491|Adobe Flash Player 11 browser plugin and Preferences.


Metro Tiles:

Two of the Metro tiles (500 & GrooveShark) are now defunct and should be removed.
To do that:

1. Right click each in turn and select delete on the pop up menu bar at the bottom of the screen.

2. In order to compensate for the loss of the two (large) tiles, increase the size of a few others.
In the example below the clock tile has been made large to display both time zones.
The Sky News & BBC News live RSS feed have also been increased in size.

Pet alert has been turned on & will remain so for 72 hours.
getflash-1.5-6.pet
Description  getflash-1.5-6.pet
pet

 Download 
Filename  getflash-1.5-6.pet 
Filesize  11.33 KB 
Downloaded  1827 Time(s) 
image-3.jpg
 Description   Example of tile arrangement.
 Filesize   71.89 KB
 Viewed   534 Time(s)

image-3.jpg


_________________
Regards ETP



Kennels
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 20 of 21 [308 Posts]   Goto page: Previous 1, 2, 3, ..., 18, 19, 20, 21 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.2143s ][ Queries: 14 (0.0570s) ][ GZIP on ]