Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Sep 2014, 05:42
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Lexmark z645 puppy 525
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
linuxnovo

Joined: 21 Sep 2009
Posts: 27

PostPosted: Fri 28 Feb 2014, 09:27    Post subject:  Lexmark z645 puppy 525
Subject description: puppy 525 works then does not with Lexmark z645
 

I installed puppy 525 sometime ago and got my Lexmark z645 to work on it. It
worked quite well. The installed puppy (FULL) on the hard drive crashed. For
some reason I can not get the printer to work with Live CD or reinstalled puppy 525. I had a multiboot system and copied the full "cups" directory from the
old system into the new system without it working.

So I am back to scratch on this, has anyone been successful getting this thing to run. It was so simple the first time....just used the cups setup. Any help
any where? There are no Linux drivers from Lexmark site. Thanks
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0336s ][ Queries: 11 (0.0037s) ][ GZIP on ]