Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Apr 2014, 12:46
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Problem with Wireless
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
RogerP57

Joined: 22 Feb 2014
Posts: 1

PostPosted: Sat 22 Feb 2014, 20:30    Post subject:  Problem with Wireless
Subject description: wireless keeps dropping
 

Puppy Linux keeps dropping the wireless connection and every time I log on I have to reload the driver. It's a pain in the rear-end! Oh, and even though my wireless has the best signal - it's never highlighted on the list of lans on the scan. And I have to reenter the WEP password - every time I have to reconnect, which is about every 10 minutes!

What a pain!

Oh, and unlike Red Hat there is not a simple "yum update" to update everything.

Overall, I've found that Puppy Linux sucks!

Roger
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 742
Location: USA

PostPosted: Sat 22 Feb 2014, 22:38    Post subject: Re: Problem with Wireless
Subject description: wireless keeps dropping
 

RogerP57 wrote:
Puppy Linux keeps dropping the wireless connection and every time I log on I have to reload the driver. It's a pain in the rear-end! Oh, and even though my wireless has the best signal - it's never highlighted on the list of lans on the scan. And I have to reenter the WEP password - every time I have to reconnect, which is about every 10 minutes!


Hi...

Welcome to the forums Smile

Let's see if we can figure out the problem. Please open a terminal and post the output of...

Code:
lspci -nn


If your wireless adapter is USB, then...

Code:
lsusb


Installing the terminal "sakura" from the Puppy package Manager might make it easier to copy and paste.

Also, does any of the advice here help, even though some of it is for Windows? Which utility are you using to connect with and what is your version of Puppy?

Regards...

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3272
Location: Sydney Australia

PostPosted: Sun 23 Feb 2014, 01:54    Post subject:  

" Overall, I've found that Puppy Linux sucks! "

"""""""""""

Happy Camper Day has now been abolished.

Of course you are right.

Puppy stinks.

Thanks for the reminder.

Oh! and by the way....a small ask on my part.

Did you list your hardware to help us troubleshoot for you.

Or your Puppy version.

And you did try Frisbee for wireless connection.....what oh!

Perhaps not.

I'm sure on a Red Hat forum they would allow that.

Oh! well....a loss on our part I'm sure.
I sincerely apologise again.

Here is a simple How To for you for next time from Professor Connelly.

I'm sure that his succinct directions can help you out.

https://www.youtube.com/watch?v=qJMqdTr7IQM

Chris.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0381s ][ Queries: 11 (0.0025s) ][ GZIP on ]