Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 16 Sep 2014, 17:53
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Audio card not found
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
eztuxer


Joined: 06 Nov 2008
Posts: 483
Location: Belgium

PostPosted: Fri 21 Feb 2014, 19:37    Post subject:  Audio card not found  

Audio card not found on my new AKOYA MEDION notebook
on Precise 5.7.1

ATI tech inc Device 9840

Does not work on Lupu 525 either,

neither on Slacko 5.5.0 Phat Slacko

Please help me get rid of using pre installed windblow$ 8.1 (yuck) asap by any means Wink

Added bonus, built in wifi card Vendor 10ec Device b723 also unsupported but a USB stick is a cheap work around (using it now )

I'm pretty sure you guys understand how desperate and captive I feel Wink

_________________
Don't poop it down... Pup it Up ! http://pupitup.org/

Last edited by eztuxer on Fri 21 Feb 2014, 19:48; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
eztuxer


Joined: 06 Nov 2008
Posts: 483
Location: Belgium

PostPosted: Fri 21 Feb 2014, 19:41    Post subject:  

# lspci
00:00.0 Host bridge: Advanced Micro Devices [AMD] Device 1536
00:01.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Device 9839
00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device 9840
00:02.0 Host bridge: Advanced Micro Devices [AMD] Device 1538
00:02.3 PCI bridge: Advanced Micro Devices [AMD] Device 1439
00:02.5 PCI bridge: Advanced Micro Devices [AMD] Device 1439
00:10.0 USB controller: Advanced Micro Devices [AMD] Device 7814 (rev 01)
00:11.0 SATA controller: Advanced Micro Devices [AMD] Hudson SATA Controller [AHCI mode] (rev 40)
00:12.0 USB controller: Advanced Micro Devices [AMD] Hudson USB OHCI Controller (rev 39)
00:12.2 USB controller: Advanced Micro Devices [AMD] Hudson USB EHCI Controller (rev 39)
00:13.0 USB controller: Advanced Micro Devices [AMD] Hudson USB OHCI Controller (rev 39)
00:13.2 USB controller: Advanced Micro Devices [AMD] Hudson USB EHCI Controller (rev 39)
00:14.0 SMBus: Advanced Micro Devices [AMD] Hudson SMBus Controller (rev 3a)
00:14.2 Audio device: Advanced Micro Devices [AMD] Hudson Azalia Controller (rev 02)
00:14.3 ISA bridge: Advanced Micro Devices [AMD] Hudson LPC Bridge (rev 11)
00:14.7 SD Host controller: Advanced Micro Devices [AMD] Device 7813 (rev 01)
00:18.0 Host bridge: Advanced Micro Devices [AMD] Device 1530
00:18.1 Host bridge: Advanced Micro Devices [AMD] Device 1531
00:18.2 Host bridge: Advanced Micro Devices [AMD] Device 1532
00:18.3 Host bridge: Advanced Micro Devices [AMD] Device 1533
00:18.4 Host bridge: Advanced Micro Devices [AMD] Device 1534
00:18.5 Host bridge: Advanced Micro Devices [AMD] Device 1535
01:00.0 Network controller: Realtek Semiconductor Co., Ltd. Device b723
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 07)

_________________
Don't poop it down... Pup it Up ! http://pupitup.org/
Back to top
View user's profile Send private message Visit poster's website 
eztuxer


Joined: 06 Nov 2008
Posts: 483
Location: Belgium

PostPosted: Fri 21 Feb 2014, 19:41    Post subject:  

# lsusb
Bus 001 Device 002: ID 05e3:0605 Genesys Logic, Inc. USB 2.0 Hub [ednet]
Bus 001 Device 003: ID 0ea0:2168 Ours Technology, Inc. Transcend JetFlash 2.0 / Astone USB Drive
Bus 001 Device 005: ID 04f2:b3a3 Chicony Electronics Co., Ltd
Bus 003 Device 002: ID 13d3:3410 IMC Networks
Bus 004 Device 002: ID 27c6:0002
Bus 005 Device 002: ID 0930:6545 Toshiba Corp. Kingston DataTraveler 102 Flash Drive / HEMA Flash Drive 2 GB / PNY Attache 4GB Stick
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 006: ID 050d:945a Belkin Components F7D1101 Basic Wireless USB Adapter v1000 [Realtek RTL8188SU]
Bus 001 Device 008: ID 0930:6545 Toshiba Corp. Kingston DataTraveler 102 Flash Drive / HEMA Flash Drive 2 GB / PNY Attache 4GB Stick
Bus 001 Device 007: ID 046d:c52f Logitech, Inc. Wireless Mouse M305
#

_________________
Don't poop it down... Pup it Up ! http://pupitup.org/
Back to top
View user's profile Send private message Visit poster's website 
eztuxer


Joined: 06 Nov 2008
Posts: 483
Location: Belgium

PostPosted: Fri 21 Feb 2014, 21:03    Post subject:  

WOW !

Sound works with OB puppy (Slacko 5.6.5.6) Cool

More details after a good night sleep...

_________________
Don't poop it down... Pup it Up ! http://pupitup.org/
Back to top
View user's profile Send private message Visit poster's website 
ardvark


Joined: 01 Jul 2013
Posts: 973
Location: USA

PostPosted: Fri 21 Feb 2014, 22:18    Post subject:  

That's cool, I was just going to suggest that perhaps your new laptop is too new for the most recent kernel available in Puppy. Wink

Regards...

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send private message 
eztuxer


Joined: 06 Nov 2008
Posts: 483
Location: Belgium

PostPosted: Sat 22 Feb 2014, 09:49    Post subject:  

All good now for sound.
I also had to chose between 2 "sound cards" in the ALSA wizard as the first one is actually an HDMI card.
Tried this tweaking with Lupu 525 & Slacko 5.5.0 to no avail, so this latest kernel 3.4.78 is what it takes to make it run.
Boy am I glad to be M$ freed again !
That win 8.1 takes forever to launch skype or any other app, and at boot delays start up for log minutes to automatically update crap.
Still no multiple desktops, and an awful lot of switching between the new "apps" panel and "conventional desktop" to navigate between applications.
The only thing it does better (at this moment) is touch screen support which OB puppy lacks, but Slacko 5.5.0 handles half way well (I can move the pointer by moving my finger around the screen as with the touch pad, but "clicking" on the screen is not functional yet.
We are getting closer to a Puppy for smartphone & tablet Very Happy

_________________
Don't poop it down... Pup it Up ! http://pupitup.org/
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0549s ][ Queries: 11 (0.0041s) ][ GZIP on ]