Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Dec 2014, 07:43
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
OpenGL Games on ATI Graphics not working on MacPup 5.2.5
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
macpup16


Joined: 20 Feb 2014
Posts: 1

PostPosted: Thu 20 Feb 2014, 16:58    Post_subject:  OpenGL Games on ATI Graphics not working on MacPup 5.2.5  

To begin with, I am new to this forum, and would like to introduce myself. I am a longtime user of both MacPup and Puppy Linux (which are basically the same thing), and some other versions of Linux. I am pretty experienced with computers, but I signed up here because I do need some help, and to discuss my favorite Linux version, Puppy Linux. Anyways, I am looking forward to meeting everyone. Now onto the questions. I am running MacPup 5.2.5 on a Fujitsu LifeBook N6420 with ATI Mobility Radeon X1400 graphics, but I am unable to play OpenGL games at a playable FPS. I have tried every driver I could run with my graphics, but to no avail. Some games just crash completely, while others are unplayable because they are so slow. Does anyone here know what I should do? Is there a specific driver I should try? Any help will be greatly appreciated. Thanks - macpup
Back to top
View user's profile Send_private_message 
ardvark


Joined: 01 Jul 2013
Posts: 1163
Location: USA

PostPosted: Thu 20 Feb 2014, 23:10    Post_subject:  

Hi...

Welcome to the forums Smile

Let's first find out what driver you're using. Please open a terminal and post the output of...

Code:
glxinfo | grep -i vendor


You will need the package "mesa-utils" installed to perform this function, so in case you come up with an error message, just go to the Puppy Package Manager and type in the name of the above program and you should be able to install it from there. If not, it's possible the version I've included below might work, even though it's for Lucid.

Also, please include the output for your video card/chipset using this command...

Code:
lspci -nn


Regards...
Mesa-utils-7.7.1-Lucid.pet
Description 
pet

 Download 
Filename  Mesa-utils-7.7.1-Lucid.pet 
Filesize  20.86 KB 
Downloaded  85 Time(s) 

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0442s ][ Queries: 12 (0.0054s) ][ GZIP on ]