Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 02:42
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
New Ethernet giga switch not working.
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
starlyte


Joined: 30 Apr 2007
Posts: 33
Location: near Carcassonne, S. France

PostPosted: Sun 05 Jan 2014, 19:44    Post_subject:  New Ethernet giga switch not working.  

My old Ethernet gigabit switch died in an untimely manner, so I replaced it with a Sempre NS8G-1 Commutators reseau Network Switch 8 Port Gigabit 10/100/1000Mb.

It didn't work immediately but worked once when I booted on RAM, but now I can't get any response from it, at all. It doesn't exist Confused

It's using the same "everything else", but as it worked on RAM, it should work on a new Save File, but it doesn't. I've an old Fast Ethernet Switch that works, on the same PC and modem, so those seem OK, but I would like giga back. I've got used to it's super fast, 800Mb/s transfers Laughing Now it seems so slow...

I'm using SuperLupu-528-6, which worked perfectly on the old giga switch, and, as I said, 1 time when I booted on RAM, but no more once I'd saved and rebooted using the working settings in a new Save File. Rolling Eyes

Could it be cables, or 32bit OS, or the switch is lousy, or...the Orange modem/router...or Question Question Question I give up Embarassed
I'm stumped, can any one direct me towards Idea a reason, a solution...an idea, as I have none Sad

Apart from that, a very Happy New Year to all the Linuxians and Puppy Luvrs especially.

Hope some Puppy loving genius is reading this Laughing
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0370s ][ Queries: 11 (0.0041s) ][ GZIP on ]