Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Aug 2018, 10:37
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
My report on Quirky 6.0
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 62 of 64 [956 Posts]   Goto page: Previous 1, 2, 3, ..., 60, 61, 62, 63, 64 Next
Author Message
ETP


Joined: 19 Oct 2010
Posts: 1085
Location: UK

PostPosted: Sun 21 Dec 2014, 09:18    Post subject:  

@Sylvander,

Quote:
b. The Problem?
For some reason, my profile [1 of 3] has only an EMPTY inbox, and the trash folder.
The content of the other 2 identities seems OK.
Don't know if this has anything to do with Quirky, or something else.


Probably an error in profiles.ini.
Did you for example change "IsRelative=1" to "IsRelative=0" (non-relative/full path).
Please post a copy of the profiles.ini

Quote:
4. When I click in a link/URL in an email in TB, why does it fail to take me to a new tab in Seamonkey?


Because TB is not pointing at your "defaultbrowser".
Having sorted out the profiles.ini, if it is still happening
in TB visit preferences/attachments/incoming/content type.
Select link/URL then in the Action panel browse to usr/local/bin and click on
"defaultbrowser"

or (Try this first)

Send youself a email (Ctrl+N) containing a hyperlink (Copy the one at the top of this page)
Give it a few seconds then get mail.
Right click the hyperlink then "choose" and browse to usr/local/bin/defaultbrowser.
Tick the box to remember your choice for HTTP links before pressing O/K.

_________________
Regards ETP

Kennels
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 4371
Location: West Lothian, Scotland, UK

PostPosted: Sun 21 Dec 2014, 10:10    Post subject:  

1. "Did you for example change "IsRelative=1" to "IsRelative=0" (non-relative/full path)."
a. Yes.
Here's the content of my /root/.thunderbird/profiles.ini file:
Code:
[General]
StartWithLastProfile=1

[Profile0]
Name=default
IsRelative=0
Path=/mnt/home/Mail/jwgteb8g.default

Was that the right thing to do?

b. I notice there's an additional /Mail/jwgteb8g.default folder that I didn't copy to that location. Confused
Aught I to be using this as the address within the profiles.ini file?
I'll give it a try and see what happens after I reboot and run TB.
NO, that didn't work, Quirky wouldn't boot after the change, so I used a 2nd Puppy to change the content of the Quirky profiles.ini [in the 2nd partition on the Flash Drive] back to the previous way, and now it boots OK.

2. "Because TB is not pointing at your "defaultbrowser".
Having sorted out the profiles.ini, if it is still happening
in TB visit preferences/attachments/incoming/content type.
Select link/URL then in the Action panel browse to usr/local/bin and click on
"defaultbrowser"
"
Did almost, but not quite, exactly this to get it working.
Difference was: link/URL didn't exist, so used http.
It works fine. Very Happy
Did I do right?
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 1085
Location: UK

PostPosted: Sun 21 Dec 2014, 14:53    Post subject:  

@Sylvander,

Thanks for sight of your ini. The issue here is that Quirky is a full install,
in this case to the second partition on the USB stick. As such there is no such
concept as placing something outside of your savefile because you don't have one.
Please see screenshot below which shows how TB would normally look after install.
(IIRC the XXXXXXXX.default file is created upon first launch.

All you need to do once you have got back to that position is to delete the
XXXXXX.default file in /.thunderbird and replace it with your own that contains the
accounts together with their data.
Then edit just the letters in the final line of profiles.ini to match your file.
(IsRelative should remain as 1 and no path is needed)
tb.png
 Description   
 Filesize   38.75 KB
 Viewed   1314 Time(s)

tb.png


_________________
Regards ETP

Kennels
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 4371
Location: West Lothian, Scotland, UK

PostPosted: Sun 21 Dec 2014, 17:28    Post subject:  

1. "All you need to do once you have got back to that position is to delete the
XXXXXX.default
" FOLDER "in /.thunderbird and replace it with your own that contains the
accounts together with their data.
Then edit just the letters in the final line of profiles.ini to match your file.
(IsRelative should remain as 1 and no path is needed)
"
That's done, and it works, EXCEPT...
All but 2 folders are still missing from the 1st of the three identities.
The other 2 identities are complete methinks.
This is strange, because the profile folder I'm copying over and using, doesn't have those email folders missing within TB when used in all the various other Puppies.

2. Here's how my /root/.thunderbird/profiles.ini file content looks now:
Code:
[General]
StartWithLastProfile=1

[Profile0]
Name=default
IsRelative=1
Path=jwgteb8g.default
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 1085
Location: UK

PostPosted: Mon 22 Dec 2014, 02:34    Post subject: TB issue in QU  

Good Morning Sylvander,
Things seem to be slowly getting better.
Given that other Pups can see all the mail folders I guess that this must be a either
a filtered view or indexing issue.
For starters here are 6 possible solutions to try:
http://www.ehow.co.uk/how_7165104_restore-email-folders-mozilla-thunderbird.html

_________________
Regards ETP

Kennels
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 4371
Location: West Lothian, Scotland, UK

PostPosted: Mon 22 Dec 2014, 08:14    Post subject:  

1. Those instructions mismatch my TB version...

2. Found interesting info at:
TB->Edit->Account Settings.
a. 2nd account [is good]->address is at:
/root/.thunderbird/jwgteb8g.default/Mail/pop3.blueyonder.co-1.uk
1st accound aught to be using:
/root/.thunderbird/jwgteb8g.default/Mail/pop3.blueyonder.co.uk
...but isn't.

b. Here's what it's using:
/initrd/mnt/dev_save/Mail/jwgteb8g.default/Mail/pop3.blueyonder.co.uk [aught I to delete that?]
SO...
I've reset the address to:
/root/.thunderbird/jwgteb8g.default/Mail/pop3.blueyonder.co.uk
...And [after restart of TB] that has fixed it. Very Happy

MUCH THANKS for your help ETP. Very Happy Very Happy Very Happy
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 1182

PostPosted: Mon 22 Dec 2014, 15:08    Post subject:  

For puppyphone, the real name is Psip

See here http://bkhome.org/blog/?viewDetailed=02500

Posted on 27 Sep 2011, 16:15 by smokey01
Psip source
Barry everything you need is here:
https://chiselapp.com/user/jamesbond/repository/psip
Courtesy of jamesbond
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 5401
Location: GB

PostPosted: Tue 23 Dec 2014, 03:24    Post subject:  

Quote:
Psip

Already advised BK, but he's working so fast he may not have seen my email yet!
According to my notes, smokey and jb were involved, as you confirm, in developing it ~2008 but there's a reference to BK incorporating it 3yrs earlier. Probably still have an early Puppy version with it on? It is probably on some of those earlier milestone versions?
Well worth recycling. Still have an hard copy of the in/(de)structions for securing a Sip a/c and using PSip. If interested, could scan these in and forward if they have been dropped from smokey's website.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8629
Location: Perth, Western Australia

PostPosted: Tue 23 Dec 2014, 10:28    Post subject:  

linuxcbon wrote:
For puppyphone, the real name is Psip

See here http://bkhome.org/blog/?viewDetailed=02500

Posted on 27 Sep 2011, 16:15 by smokey01
Psip source
Barry everything you need is here:
https://chiselapp.com/user/jamesbond/repository/psip
Courtesy of jamesbond


Haha I was hunting for files called "puppyphone", forgot the original name.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
step

Joined: 04 May 2012
Posts: 1069

PostPosted: Wed 24 Dec 2014, 13:24    Post subject:
Subject description: live cd - decrease screen resolutons - drive icons out of reach
 

With Quirky live CD, and possibly also the disk image, when the first time wizard starts, If I decrease screen resolution and press OK, everything works fine except that all drive icons disappear under the bottom of the screen. Barry, can you make it so that an automatic drive icon refresh will takes place after any screen resolution change in the first time wizard?
_________________
Fatdog64-721|+Packages|Kodi|Findnrun|+forum|gtkmenuplus
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 1182

PostPosted: Fri 26 Dec 2014, 23:39    Post subject:  

Hi Barry,
it seems that "steam client" (to play games) and "skype" and other programs need "pulseaudio".
Don't know if you can add it, but it seems important to have.
Cheers.
Back to top
View user's profile Send private message 
gcav


Joined: 25 May 2012
Posts: 74
Location: Ontario

PostPosted: Mon 29 Dec 2014, 22:10    Post subject: Moving from Quirky Tahr 6.0.5 to Unicorn...  

Moving to Unicorn from 6.0.5 went without a hitch utilizing the PET's from

http://bkhome.org/news/?viewDetailed=00096

Only issue, reported before, was the reconfiguration of Seamonkey to use the previous config.

gc
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 5118
Location: Ontario

PostPosted: Tue 30 Dec 2014, 18:07    Post subject:  

Note to Barry K:

Have you tried Puppy Units as a replacement for gmeasures?

http://www.murga-linux.com/puppy/viewtopic.php?t=92152
___________________________________________________________
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 1182

PostPosted: Sat 03 Jan 2015, 08:52    Post subject:  

Hi Barry,
can you please also release an iso , because a lot of people use iso. I think your 64-bit build will be a major release for puppy Smile Happy new year and have a rest, you worked too much.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8629
Location: Perth, Western Australia

PostPosted: Sun 04 Jan 2015, 21:20    Post subject:  

I have created a new thread for April64 (x86_64 build):

http://murga-linux.com/puppy/viewtopic.php?t=97160

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 62 of 64 [956 Posts]   Goto page: Previous 1, 2, 3, ..., 60, 61, 62, 63, 64 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.4044s ][ Queries: 12 (0.1290s) ][ GZIP on ]