Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 09:34
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Compaq Presario 2100 + Puppy Linux 4.3.1
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
KentC


Joined: 16 Sep 2012
Posts: 61

PostPosted: Thu 28 Nov 2013, 12:30    Post_subject:  Compaq Presario 2100 + Puppy Linux 4.3.1
Sub_title: What's working and performance/questions
 

Hello Everyone!

I've recently for work had to install PUP431 to run on an older backup laptop since my other laptop ac adapter was being shipped.

I want to say that this unit on the 1.5GB RAM I had, and the OS, it's running very fast on AMD Athlon 1800+.

I've been able to install the following:


firefox
google chrome
skype
libreoffice
Java/JRE 6
Adobe Flash/Reader
Nero Linux
Wine


Been having issues getting a linux wireshark for this OS, but other then that, the browsers are fast and usable.

I havent gotten into the deeper things, I can't copy/paste from rxvt terminal when telnet to cisco router, but I got another one with unicode I still haven't tried.

I overall really like this OS and model no. as it works with this older machine I've installed to /dev/sda1

I haven't tried to use wireless yet but one dongle i had with 2.4g even windows after driver installs didn't work, so this has still to be setup. I don't know how as well but a GUI configured my eth0 to LAN.

I was using the followin .sh:

#!/bin/bash

# start LAN interface
ifconfig eth0 up

# start eth0 using DHCP
dhcpcd eth0

# exit shell
exit


Hope that quick review was something to entice others to try this, it saved my butt!

Kent C.
Back to top
View user's profile Send_private_message 
RetroTechGuy


Joined: 15 Dec 2009
Posts: 2673
Location: USA

PostPosted: Wed 11 Dec 2013, 23:23    Post_subject: Re: Compaq Presario 2100 + Puppy Linux 4.3.1
Sub_title: What's working and performance/questions
 

KentC wrote:
Hello Everyone!

I've recently for work had to install PUP431 to run on an older backup laptop since my other laptop ac adapter was being shipped.

I want to say that this unit on the 1.5GB RAM I had, and the OS, it's running very fast on AMD Athlon 1800+.

I've been able to install the following:


firefox
google chrome
skype
libreoffice
Java/JRE 6
Adobe Flash/Reader
Nero Linux
Wine


Been having issues getting a linux wireshark for this OS, but other then that, the browsers are fast and usable.

I havent gotten into the deeper things, I can't copy/paste from rxvt terminal when telnet to cisco router, but I got another one with unicode I still haven't tried.

I overall really like this OS and model no. as it works with this older machine I've installed to /dev/sda1

I haven't tried to use wireless yet but one dongle i had with 2.4g even windows after driver installs didn't work, so this has still to be setup. I don't know how as well but a GUI configured my eth0 to LAN.

I was using the followin .sh:

#!/bin/bash

# start LAN interface
ifconfig eth0 up

# start eth0 using DHCP
dhcpcd eth0

# exit shell
exit


Hope that quick review was something to entice others to try this, it saved my butt!

Kent C.


I have a 1.6 GHz laptop, 1 GB RAM and running 5.20 and 5.25 (and I think 5.28 -- and WinXP using Lin'N'Win).

I think that the 5.2X family has a lower hardware load than the 4.3X family...

_________________
Add swapfile
Back to top
View user's profile Send_private_message 
ardvark


Joined: 01 Jul 2013
Posts: 1167
Location: USA

PostPosted: Thu 12 Dec 2013, 00:49    Post_subject: Re: Compaq Presario 2100 + Puppy Linux 4.3.1
Sub_title: What's working and performance/questions
 

KentC wrote:
I havent gotten into the deeper things, I can't copy/paste from rxvt terminal when telnet to cisco router, but I got another one with unicode I still haven't tried.


Hi...

Would Sakura be able to do what you're needing here? I know you can copy and paste with it. You should be able to find it in the PPM, if you're interested in trying it. Smile

Regards...

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send_private_message 
RetroTechGuy


Joined: 15 Dec 2009
Posts: 2673
Location: USA

PostPosted: Thu 12 Dec 2013, 01:22    Post_subject: Re: Compaq Presario 2100 + Puppy Linux 4.3.1
Sub_title: What's working and performance/questions
 

ardvark wrote:
KentC wrote:
I havent gotten into the deeper things, I can't copy/paste from rxvt terminal when telnet to cisco router, but I got another one with unicode I still haven't tried.


Hi...

Would Sakura be able to do what you're needing here? I know you can copy and paste with it. You should be able to find it in the PPM, if you're interested in trying it. Smile

Regards...


Under 5.28, the terminal allows cut and paste to/from the "clipboard". Under the Edit tool.

Under 4.31, I think that you can use the middle mouse button (which may be the wheel, depending on your mouse) to cut/paste. Once in the buffer, you may be able to control-V to paste it elsewhere... (depending on the behavior of the recipient)

_________________
Add swapfile
Back to top
View user's profile Send_private_message 
KentC


Joined: 16 Sep 2012
Posts: 61

PostPosted: Thu 19 Dec 2013, 14:50    Post_subject: Re: Compaq Presario 2100 + Puppy Linux 4.3.1
Sub_title: What's working and performance/questions
 

ardvark wrote:
KentC wrote:
I havent gotten into the deeper things, I can't copy/paste from rxvt terminal when telnet to cisco router, but I got another one with unicode I still haven't tried.


Hi...

Would Sakura be able to do what you're needing here? I know you can copy and paste with it. You should be able to find it in the PPM, if you're interested in trying it. Smile

Regards...


Thank you, I will review such as this is needed.

Kent C.
Back to top
View user's profile Send_private_message 
ardvark


Joined: 01 Jul 2013
Posts: 1167
Location: USA

PostPosted: Fri 20 Dec 2013, 03:39    Post_subject: Re: Compaq Presario 2100 + Puppy Linux 4.3.1
Sub_title: What's working and performance/questions
 

KentC wrote:
Thank you, I will review such as this is needed.


You're welcome Smile

Regards...
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0637s ][ Queries: 11 (0.0042s) ][ GZIP on ]