Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 06:39
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
OVPrecise 5.8 Final + Retro
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 7 [93 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Tue 26 Nov 2013, 19:18    Post subject:  

Fresh frugal install of rc1. Everything appears to be working well until I make a savefile...... no intention of putting the savefile on NTFS and saves fine on ext3.
error message.jpg
 Description   
 Filesize   27.36 KB
 Viewed   660 Time(s)

error message.jpg

Back to top
View user's profile Send private message 
RSH


Joined: 05 Sep 2011
Posts: 2420
Location: Germany

PostPosted: Tue 26 Nov 2013, 19:33    Post subject:  

I have seen such really often in newer puppies (newer Kernels 3.x.x, Precise and Slacko!) when mounting a NTFS drive by a simple script.

Code:
#!/bin/bash -a
#------------------------------------------------------------------------------

# Sort out swap and mounted partitions
blkid  | egrep '(hd|sd)' | egrep -v "/dev/loop*" | egrep -v "swap" | cut -f 1 -d ':' | sed 's/\/dev\///'>/tmp/list_of_drives
for drive in  `cat /tmp/list_of_drives`;
do
   if [ "/mnt/$drive" = "$LP2BPL" ]; then
      mkdir -p /mnt/$drive
      if [ "`blkid /dev/$drive | grep -o "TYPE=.*" | cut -f2 -d '"'`" = "ntfs" ]; then
         mount -t ntfs /dev/$drive /mnt/$drive
         else
         mount /dev/$drive /mnt/$drive
      fi
done

exit 0

#------------------------------------------------------------------------------
# End
#------------------------------------------------------------------------------

After unmounting and remounting it manually (clicking the drive icon) the NTFS usually mounts in read/write mode.

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send private message 
slenkar

Joined: 10 Jul 2009
Posts: 214

PostPosted: Tue 26 Nov 2013, 21:23    Post subject:  

I had a full install of precise 5.6 then I upgraded to 5.7 using the iso to boot
could I do the same upgrade with this new OV 5.8 version?
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2126
Location: Ontario Canada

PostPosted: Wed 27 Nov 2013, 00:46    Post subject: OVPrecise 5.8 rc1  

I prepared an 8gb SDHC card and copied the ovprecise58 install from my
gateway desktop to my old hp desktop.
video-info-glx 1.5.3 Tue 26 Nov 2013 on OVPrecise Puppy 5.8 Linux 3.9.11 i686
0.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV530 [Radeon X1600 PRO]
oem: ATI ATOMBIOS
product: RV530 01.00

X Server: Xorg Driver: radeon
X.Org version: 1.11.3
dimensions: 1920x1080 pixels (507x285 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: X.Org R300 Project
OpenGL renderer string: Gallium 0.4 on ATI RV530
OpenGL version string: 2.1 Mesa 8.0.4

AMD Athlon(tm) 64 Processor 3300+
Core 0: @2411 MHz

Suspend doesn't work on this one either,working fine otherwise.
screenshot.jpg
 Description   
 Filesize   72.33 KB
 Viewed   556 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1460
Location: Malvern, Worcs, UK

PostPosted: Wed 27 Nov 2013, 05:55    Post subject:  

oldyeller wrote:
Hello Everyone,

I have just uploaded RC1 to be tested. This should be it. I have fixed Pmount and added suspend as well; Thanks to peebee and shinobar. If nothing else is found the Final will be done by Dec 1st, if not before.

Enjoy Very Happy Very Happy


Hi oldyeller

Tested RC1 - seems to work well - however couple of "wrinkles" previously seen in Precise5.7.1 still present:

- my Broadcom wifi is blocked on bootup - needs "rfkill unblock wlan" to activate it - with this wifi connection goes fine established by Frisbee and using the Broadcom STA driver

- suspend** works but on return from suspend the fan in my laptop is on full blow even though the cpu activity is low....Precise has always been different to Slacko in this respect

**I installed LxPup-by-SFS and used the Suspend option in the Session Control menu (LxPup all worked fine).

Cheers
peebee
capture26116.png
 Description   
 Filesize   5.37 KB
 Viewed   538 Time(s)

capture26116.png


_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
oldyeller


Joined: 15 Nov 2011
Posts: 812
Location: Mishawaka IN

PostPosted: Wed 27 Nov 2013, 10:48    Post subject:  

peebee wrote:
oldyeller wrote:
Hello Everyone,

I have just uploaded RC1 to be tested. This should be it. I have fixed Pmount and added suspend as well; Thanks to peebee and shinobar. If nothing else is found the Final will be done by Dec 1st, if not before.

Enjoy Very Happy Very Happy


Hi oldyeller

Tested RC1 - seems to work well - however couple of "wrinkles" previously seen in Precise5.7.1 still present:

- my Broadcom wifi is blocked on bootup - needs "rfkill unblock wlan" to activate it - with this wifi connection goes fine established by Frisbee and using the Broadcom STA driver

- suspend** works but on return from suspend the fan in my laptop is on full blow even though the cpu activity is low....Precise has always been different to Slacko in this respect

**I installed LxPup-by-SFS and used the Suspend option in the Session Control menu (LxPup all worked fine).

Cheers
peebee


Maybe I should build this with LxPup-by SFS as a wnidow mngr?

What do you think?

It might not be a good thing to have the pet from shinobar and just let thoughs who do use this puppy go to how to and ask for help. I now that this might work on some hardware and not on others.

@ James C I will see about talking to Mick about the ntfs and see what can be done.

@slenkar I am not sure that I would try and do an upgrade with this puppy it might not be compatible with precise 5.7.1. You could wait until this comes to final and if you want save what you have and install this. You should be able to install side by side with the other, not sure if that is possible or not. Might want to ask in the How to's for help on this.
Back to top
View user's profile Send private message 
mikeslr


Joined: 16 Jun 2008
Posts: 790
Location: Union New Jersey USA

PostPosted: Wed 27 Nov 2013, 12:27    Post subject: Whether to Change to Openbox + lxpanel  

Hi Oldyeller,

I'm not sure why changing the window-manager would have any effect on whether ntfs partitions initially mount properly. As that function can be managed via a script, it takes place at a lower level. This, however, should not deter you from making such change as Openbox provides a much nicer window manager than jwm, especially if combined with lxpanel. Perhaps there is something in the build of peebee's Openbox+lxde sfs which coincidently circumvents the problem showing up under jwm.
If you make such change, also consider substituting pcman or spacefm for rox as file manager.

mikesLr
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 812
Location: Mishawaka IN

PostPosted: Thu 28 Nov 2013, 12:23    Post subject:  

Hello Everyone,

The OVPrecise final has been uploaded.

@mikeslr, At this time I am not going to add another wm, might later I think maybe fluxbox.

Will also being doing a non-pae soon.
Back to top
View user's profile Send private message 
Ted Dog


Joined: 13 Sep 2005
Posts: 2366
Location: Heart of Texas

PostPosted: Thu 28 Nov 2013, 12:33    Post subject:  

thanks. something to download at my thanksgiving hosts high speed internet. please provide updates as deltas to s ave bandwidth
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 812
Location: Mishawaka IN

PostPosted: Thu 28 Nov 2013, 13:47    Post subject:  

Ted Dog wrote:
thanks. something to download at my thanksgiving hosts high speed internet. please provide updates as deltas to s ave bandwidth


I guess this can be done, I never did that is there a thread for this?

It would make it easier to upload and for others to download.

Cheers
Back to top
View user's profile Send private message 
Ted Dog


Joined: 13 Sep 2005
Posts: 2366
Location: Heart of Texas

PostPosted: Thu 28 Nov 2013, 14:14    Post subject:  

its a standard puppy tool I think its near the pFind and filesystem submenu someing sometbing delta on cell leaving for roasted bird meat and cranberry.
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 812
Location: Mishawaka IN

PostPosted: Thu 28 Nov 2013, 21:55    Post subject:  

Hello Everyone,

I have just uploaded OVPrecise-retro 5.8 you can get it from the first post enjoy.


Cheers
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2126
Location: Ontario Canada

PostPosted: Fri 29 Nov 2013, 00:32    Post subject: OVPrecise 5.8 Final + Retro  

Manual frugal install to a 16gb SDHC card, computer is an AAO 721-3801
netbook.
video-info-glx 1.5.3 Thu 28 Nov 2013 on OVPrecise-retro Puppy 5.8 Linux 3.8.4 i686
5.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS880M [Mobility Radeon HD 4225/4250]
oem: ATI ATOMBIOS
product: RS880M 01.00

X Server: Xorg Driver: radeon
X.Org version: 1.11.3
dimensions: 1024x600 pixels (270x158 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: X.Org
OpenGL renderer string: Gallium 0.4 on AMD RS880
OpenGL version string: 2.1 Mesa 8.0.4

AMD Athlon(tm) II Neo K125 Processor
Core 0: @1700 MHz

Network controller Broadcom Corporation BCM43225 802.11b/g/n (rev 01)

No problems so far, I installed several applications in PPM + some
sfs files.
Will you be posting the kernel source sfs files for ov58 abd ov58 retro?
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Fri 29 Nov 2013, 02:05    Post subject:  

Manual frugal install of 5.8 Retro. All looking good.

# report-video
VIDEO REPORT: OVPrecise-retro Puppy, version 5.8

Chip description:
VGA compatible controller: NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1440x900
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): nouveau
Loaded modules: dbe dri dri2 exa extmod fb glx kbd mouse record shadowfb

Actual rendering on monitor:
Resolution: 1440x900 pixels (380x238 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
63 frames in 5.0 seconds = 12.588 FPS
126 frames in 5.0 seconds = 25.185 FPS
139 frames in 5.0 seconds = 27.730 FPS
139 frames in 5.0 seconds = 27.660 FPS

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1033MB (220MB used)
Machine Type : Physical machine
Operating System : OVPrecise-retro Puppy - 5.8
User Name : root (root)
Date/Time : Fri 29 Nov 2013 12:18:45 AM CST
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Gallium 0.4 on softpipe
X11 Vendor : The X.Org Foundation
-Audio Devices-
Audio Adapter : VIA8233 - VIA 8235
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Fri 29 Nov 2013, 02:08    Post subject:  

Manual frugal install of 5.8. All good except.....
5.8 final.jpg
 Description   
 Filesize   25.96 KB
 Viewed   328 Time(s)

5.8 final.jpg

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 7 [93 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0902s ][ Queries: 12 (0.0048s) ][ GZIP on ]